Question about 2001 Oldsmobile Silhouette

2 Answers

My 2001 olds silhouette van will run great for months and then all of a sudden will not start for no apparent reason. It will make a weird electrical noise and the gages will run backwards. How do we fix this because we cannot replicate it for the mechanics.

Posted by on

  • 1 more comment 
  • Anonymous Oct 18, 2008

    I had the same problem, replaced the Battery cables and it's all good. Turns out there was a hairline crack in the cable which would sometimes keep it from starting and it would make that funny noise and the guages would go screwy!

  • angry_kreyon Dec 01, 2008

    had the same problem and found that the cable was broken under the rubber boot at the battery, replaced the cable end and then the battery and the problem was solved for 2 months, it has just resurfaced and there is no good reason I can see now, the battery is brand new (2 months old) and all of a sudden it will just be dead and if you go backk 30 min later it will start. the car is not overheating and will sometimes be dead when attempting to start in the mornings, the battery tests fine. seems like a faulty switch somewhere that stops it from sending a start signal, but I dont' know

  • Anonymous Apr 24, 2009

    I have the same problem. I have replaced the ignition switch, battery, starter and cabels and I STILL HAVE THE PROBLEM! I hate this van!

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Not sure about the noise you are hearing. These types of problems are really tough when thay cannot be duplicated. It sounds like you have a corroded or poor connection to the starter or battery. I would remove the cable ends to the battery and clean very well wether they looked bad or not. Look for any ground wires that are bolted to the block of the engine or the firewall of the engine compartment and clean/reconnect as needed. Check to see if any are loose as this can cause a poor connection as well. Do the same at the starter. Good Luck.

Posted on Aug 09, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I JUST BUY A USED 2001 OLDSMOBILE AND IT MAKES A ELECTRICAL NOSIE AND CLIKS BUT WILL NOT STAR JUST GOT A NEW BATTERY DRIVEN LIKE 2 AND NOW DO NOTHEING COULD IT BE SOMTHING WITH MY ANTI-THEFT DEVICE IS THAT KILLING MY BATTERY

Posted on Feb 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my 1999 olds silhouette chug and die sometimes?


Most likely throttle position sensor is defective.

Oct 17, 2015 | 1999 Oldsmobile Silhouette

2 Answers

Changed battery on 2001 olds silhouette and now the instrument panel and radio don't work. Any suggestions?


NEED RADIO UNLOCK CODE TO RESTORE RADIO
IPC INOP. SOUNDS LIKE IP CLUSTER IT'S SELF, COMMON ISSUE

Dec 27, 2013 | 1999 Oldsmobile Silhouette

1 Answer

2001 Olds Silhouette: plenty of gas in the tank but the gage will read full, 3/4 full, 1/2 full, and everywhere in between. Van runs fine. No other issues except the gage goes crazy and can't depend on...


2000 Olds Silhouette: plenty of gas in the tank but the gage will read full, 3/4 full, 1/2 full, and everywhere in between. Van runs fine. No other issues except the gage goes crazy and can't depend on what it says. ...

Aug 12, 2010 | 2000 Oldsmobile Silhouette

2 Answers

2001 oldsmobile silhouette will not crank after.........


does the temp gauge or light come on? is the car over heating? .... oh and a starter can test fine when its cold, but the heat soak from the engine and exhaust affect it's performance drastically. it sounds like you need a new starter.

May 28, 2010 | 1995 Oldsmobile Silhouette

1 Answer

Dead 93 astro van please help


Check and clean all connections to the battery. Check all electrical connects at starter also.

Jul 18, 2009 | 1993 Chevrolet Astro

1 Answer

2000 olds silhouette rear electric windows dont kick out anymore


i have fixed these probles b4, the wiring for these vans are bad at the factoy connectors, at the front right pass door,remove the kick plate, on the floor, lift up the carpet by the seat and remove the wiring cover and check for bad connections [looks like black duct tape]

Feb 27, 2009 | 2000 Oldsmobile Silhouette

1 Answer

Silhouette will not start, but battery put out 12+ volts


You better have the alterntor checked, you said the battery was putting out 12v. was that with the car running or off? If it was running, it should have pushing between 14 and 15 volts, if it wasn't with it running, replace alternator.

Jan 30, 2009 | 2000 Oldsmobile Silhouette

Not finding what you are looking for?
2001 Oldsmobile Silhouette Logo

469 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...