Question about BMW 325

1 Answer

Doesn't want to start, loses power after a few miles, dies, have to try and restart all the time

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 38 Answers

Try replacing the battery in the car.

Posted on Aug 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car is sputtering and dying. If I try to restart it, it will immediately go into sputtering/dying mode. If I wait a while an hour or so it will start up and drive fine.


When was the last time that the carburetor was stripped and cleaned? Also have you checked the fuel filter? Finally, the problem seems to come and go as the engine is run (and it gets hot) check that the fuel line and any electrical cables are well away from the hot engine as far as is possible.

Jun 16, 2015 | Cars & Trucks

1 Answer

2005 GMC Yukon Denali's computer shuts down after the truck warms up


sounds like a fuel problem, how many miles on vehicle? as a quick fix it would be worth using a fuel addative , you haven't said if petrol or diesel, if petrol get addative that covers the catalytic converter ,having a blocked exhaust system can cause engine to stall also get the OBD codes read as this will tell you what if any sensors/switch's are faulty

May 15, 2014 | 2005 GMC Yukon Denali

1 Answer

Car stalls, starts up then stalls again, starts up and stalls again


This could have several problems. #1 Fuel pressure due freezing water in fuel lines add thermal aid or rubbing alcohol . If you have access to a pressure gauge there is a service fitting on fuel rail that you can test pressure while driving and see if the pressure is gone when car dies this could lead to fuel pump electrical or more restricted lines. #2 intermittent sensor failure Mopar uses 2 sensors to control spark and fuel lose one could lose spark lose the other lose injection with a scanner they call it C/C sync ok (cam/crank) if no then check for each parameters for display.# 3 relay controls ASD and FUEL pump for voltage drops.

Apr 18, 2014 | 1997 Dodge Stratus

1 Answer

Passat losing power when driving, all lights on dash come on, then the lights go back off. If I turn car off won't start acts like battery is dieing, what 30 min or so than car turns on. Drive a few miles...


This could also be a faulty fuel pump relay. I had a Honda Prelude that would not restart when hot, but if I let the engine bay cool down for 10 minutes, it would start no problem.

Sep 22, 2013 | 2003 Volkswagen Passat

2 Answers

Ford 460 loses power then dies. Starts back up. Idles fine.


It sounds like you might have a clogged catalatic converter on the exhaust system.

Apr 23, 2010 | 1999 Ford Super Duty F 450

1 Answer

Car died on me the other day. tried to restart


It seems to me as though you have a fuel pump problem. Very common problem in these type vans. The fuel pump units on these come as an assembly inside the fuel tank. Might sound a bit silly to you but a lot of times you can take a hammer or something and tap the tank from under neith and it will start for a few minutes. As far as the security system a lot of them are designed to disable the vehicle from getting spark however some do disable the fuel pump as well but not after a few miles it will happen instantly. Good Luck swiftautorepairs.com

Oct 01, 2009 | 2001 Chrysler Town & Country

3 Answers

2000 GMC Sierra cranks wont start


Hello, 9-10 volts is not enough to keep a modern vehicle running. Taking in consideration the age and model of this truck, it could easily be an alternator failure.
I hope this helps.
CYA Gator241

Feb 07, 2009 | 2000 GMC New Sierra 1500

1 Answer

It takes multiple attempts to get the engine to start


sonds like the coil two me but okay that could be a muber of problems it could be spark plugs, plug wires,lose distrbuter cap, lose timing chain look at sparks frist. Duce.mccalister@yahoo.com

Jan 21, 2009 | 2000 Buick LeSabre

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Fred Sops

Level 2 Expert

271 Answers

Al Clark

Level 2 Expert

290 Answers

Doberman

Level 2 Expert

246 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...