Question about 1986 Mercury Sable

2 Answers

Tramission quits changing sometimes let sit for two days andit starts working again changed oil and filter and it stils does same thing

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 255 Answers

Hi, have yor detain cable adjusted Good Luck

Posted on Aug 15, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Check your gearshift positioning sensor could be bad

Posted on Aug 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Stalling


As with any no start issue, you will have to figure out if you are dealing with a spark or fuel problem to proceed.
Either problem could be a faulty relay.
If it is a no spark problem, check to see if you are getting voltage to the coil.
Any trouble codes stored in the computer ?

Aug 03, 2012 | 1994 Lincoln Continental

1 Answer

I have a 2002 Toyota Corolla S and the oil light is flashing but only for about 10 seconds or so when i start it or going a slow speed. Can you tell me what is wrong? And I just got the oil changed about...


if you got the oil changed a week ago,, the oil should be fine, I'm assuming the did the filter at the same time, if not do that , also , check the oil level, make sure its to the full line while sitting, Not running, if the light was on prior to your oil change, sometimes it takes several days for the code to clear

Jul 20, 2011 | 1991 Toyota Corolla

1 Answer

Hi the oil filter started to leak once i started the car .The car has been sitting in garage for a while but been started every day


Make sure that the filter doesn't have two gaskets there, one old and one with the new oil filter. Sometimes they stick to the block when the oil change is performed.

Nov 29, 2010 | 1999 Ford Expedition

2 Answers

MY 95 SATRUN SL2 SHIFTS HARD JUST HAVING PUT A


It's possible, especially if the used trans sat unused for a while. When you change the filter, make sure that the trans has fresh, proper fluid.

Mar 21, 2010 | 1993 Saturn SL2

2 Answers

2000 Blazer Cranks, Won't Start


First of all, a diagnostic wont tell them that there is arcing involved. I am thinking it is your crank sensor. It expands and retracts in different weather situations.It should make contact in all weather situations.

Feb 12, 2010 | 2000 Chevrolet Blazer

1 Answer

Jeep 2005 Liberty CRD diesel oil light and beep


I've never seen an oil pressure sensor that costs $750...Likely something else was done to justify that cost. If the light has not come on since the repair, I'd assume that problem has been corrected. If not, have the thing checked out again. If they charged you to repair it, then it should be fixed or, it's their problem!!! You should not be afraid to drive your vehicle. It's a machine, therefore it can and will break sometimes as do all cars. But being afraid to use it is not a solution.

Nov 02, 2009 | 2002 Jeep Liberty

1 Answer

2003 kia sorento quits running wont start back


Did you try changing the Fuel Filter?  That did it for my Kia Sorento 2004.

Jan 14, 2009 | 2003 Kia Sorento

1 Answer

Stalling on a 22re engine


hi voltage sistem is overheting (vovina) chench it

Nov 03, 2008 | 1985 Toyota Celica

2 Answers

2000 GMC Jimmy will not start


The oil presure switch does have some bearing on the problem but my suggestion is to change the coil. I had a the same problem with an astro van. I changed everything that you have described and it fixed the problem just for a little while and then all of a sudden did it again. I changed the coild and the cold start swithch and never had the problem again.

Oct 27, 2008 | 2000 GMC Jimmy

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

64052 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...