Question about 1998 Ford Explorer

1 Answer

Heres the symptoms : engages but slips in reverse and drive, sometimes feels like partial brake applied. I have manual 1st and 2nd. When engaged in drive, you turn off overdrive and you can spin the wheels, also all gears forward shift fine and when you get to speed turn overdrive on and it goes into od. When in overdrive and accelerate lightly it drops into 3rd, accelerate hard it drops out completely until I disengage overdrive again. In reverse with overdrive turned off I have a little more positve movement. 1998 Ford explorer xlt 5r55e

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,403 Answers

It may be a bad transmission modulator valve located on the side of your transmission,vacum operated. a sudden downshift or forward shift when unexpected is sign of a bad modulator valve or a vacum leak to the transmission.best to shop around for a garage w/references when it comes to transmission work though. check all the vacum lines to your transmision,you need to look on the underneath side of your truck on the side of transmission for a loose or disconnected vacum line on the side of the transmission. when you feel the vacum line,follow it to the top of engine,the vacum line is about 3/8th line,and may be disconnected or losing air. to make this short,when you drive the car,start out in low gear and shift the transmission,manually from 1st to 2nd to 3rd does it do right with no slipping? if it does this right and shifts great manually,the modulator valve on the side of the transmissions bad,or a bad vacum leak in-between.thank you for choosing fixya.com

Posted on Apr 09, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why won't my Clio automatic engagew 4th gear


How many miles? Have you ever serviced the transmission? f so and recently could be your throttle positioning sensor

Aug 28, 2014 | Cars & Trucks

1 Answer

Does the generic electric module control shifting the transmission on a 1999 Ford Explorer?


ANY Slipping your done,internally worn out

The slipping overheats the clutches,how did
that get by you?

Mar 27, 2014 | Ford Explorer Cars & Trucks

1 Answer

Ford Explorer, slips in reverse and when you put it in drive you have to rev the engine before it will engage. Once engaged it often slips in between 1st, 2nd and then smooths out after 3rd.


Pull the transmission & rebuild it

You should know when they slip
your done or the trans is

So if it had any chance to be fixed, you
ruined that by continuing to drive it

Now you can get out the check book for
about $3,000.00

Sep 04, 2013 | 2004 Pontiac Grand Prix

1 Answer

2003 nissan altima wont shift into drive


sound like u might have a vaccum leak

Mar 08, 2013 | Cars & Trucks

1 Answer

Car won't engage any gear but reverse.


lincage rod inside the gear box will have bent it happens when to much preasure is applied commen for jamming up thow.

Apr 11, 2010 | 1992 Honda Accord

1 Answer

Only reverse works. No foward gears.


No forward movement in OD or D, but L2, L1 and R work: Forward sprag is broken. R&R. Try not to run or drive the car or further damage could result.

Do you have manual 1st? If so, can you shift through the gears...i.e. manual 1st to manual 2nd then 'D' then 'OD'??? Only 1st and 2nd gears use the forward sprag unless the LO/Rev clutch is engaged...i.e. 1st and 2nd if in "drive". If you can shift threw the gears manually then, yes, your forward sprag broke.

If no manual 1st then your sprag is not what broke. Sounds like you blew up the rear planet. If you pull the pan and find chunks of iron and steel, then that is probably what happened. If you have reverse then it is not the pump. If the pump was bad you would have no line pressure and it would slip in rev. or no rev. Not the beef sun shell either because you have rev., a broken sun shell would cause no 2nd, 4th and rev. gears. Either way the trans needs to come out and torn down and it will be easily found what went. Good luck and thank you for using Fixya.

Mar 06, 2010 | 1991 GMC C1500

1 Answer

I have a chevy venture transmission slip


You can try a fluid and filter change and see if it helps. But from your description, it sounds like it's
time for a rebuilt(or used)transmission. Sorry to be
the bearer of bad news. Good luck.

Feb 01, 2010 | Chevrolet Venture Cars & Trucks

1 Answer

I have a 99 (S reg) impreza sport 2.0 AWD, manual gbx. i have recently started having trouble shifting into 1st, from 1st to 2nd and back down to 2nd from 3rd. the only thing that sometimes solves this is...


Sounds like a worn selector shaft in the gearbox. If it is it will need stripping and replacing. Better just to get another seconhand box. It could also be the clutch spline cover fingers worn so the clutch will not engage properly. Both will need the box out to find out.

Jul 04, 2009 | 1998 Subaru Impreza

1 Answer

88 toyota supra auto trans slips. won't up shift to 2nd gear


yep, sounds like your transmissions on its last leg, mabye you can get by, by starting in 2nd, if you have the option lol, but auto tran's are pretty cheap on ebay or try www.supraforums.com seen one for 300$

Apr 02, 2009 | 1988 Toyota Supra

1 Answer

No reverse sometimes geo metro a/t


The accelator cable is "Y" shaped. one side goes to the carb and the other to the tranmission. If you have the carb.side too tight it will give you the problem that you are having.
Robert

Jun 28, 2008 | 1991 Geo Metro

Not finding what you are looking for?
1998 Ford Explorer Logo

971 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...