Question about 2002 Kia Rio

1 Answer

Someone informed me that an engine mount(s) are either loose or bad since if you press the brake and hit the accelerator, the engine lifts up and then goes down. Are there 3 engine mounts or two?

Posted by on

  • Anonymous Mar 16, 2014

    Engine mount loose

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,187 Answers

It has three. One is up front, passenger side near the battery, another on where the tranny and the engine meets. It may be blocked from view by a plate and another on the side near the from wheel well.

Posted on Apr 07, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Shaking accelerates


Does it have a vibration when idleing? If it has both, it is most likely the motor mounts. Either way it is a very easy thing to do. Make sure the car is in Park with the e-brake set. Pop the hood and have someone press the accelerator pedal, does the whole engine move (usually in a tilting motion)? If so the motor mounts may be bad.

Jun 06, 2013 | Buick Century Cars & Trucks

3 Answers

I believe that I have either a bad transmission mount or mounts, and possible a bad motor mount or mounts because the car vibrates in drive while running and also vibrates in neutral while running but not...


Get a friend to open the hood and look at the engine go up or down in the engine compartment when the brakes are firmly applied and switching between reverse and drive. Look for the motor mounts for behavior where tears exist in the rubber.

Nov 09, 2011 | 2003 Dodge Neon

1 Answer

I have a 1994 960 volvo and when i accelerate from a stop, I hear a thumping sound from the drive shift area. what is causing this and how do i go about fixing it?


Thought I would give you a few comments as an owner of two 1993 Volvo 960s, one in Texas (summer car) and one in Sweden where I live.
My Texas 960 thumps as I accelerate. It can be the center drive shaft bearing that sits in a rubber holder. You can check it by putting your car on a lift and grab hold of this center joint and see if it is loose.

Or the noise can come from the front exhaust pipe vibrating and hitting the frame (symtom). Can be that the motor mounts are weak and worn out (problem). Best check is to put the car on a lift and have someone start the engine and check to see how much the engine vibrates. Look for scuff marks on the exhaust and frame. I will do the same on my 960 and will report back.

Remember this, 70-80% of the faults you can see or feel. Bad contacts due to corrision or just loose connections are very common.

William White

Oct 02, 2010 | 1994 Volvo 960

1 Answer

There is a growling noise in the front end in front of the driver only occurs when pushing on gas petal


Sounds like a possible motor mount loose or broken, but hard to say.
Quick test:
Open hood, put car in drive, hold foot tight on brake pedal don't let off the brakes, accelerate slightly, if the mount is broken engine should lift up on the right side looking out the drivers side windshield, and show signs of the fan blades hitting the black plastic fan shroud in front of the radiator.
A car lift is the easiest and safest way to gain access for replacement of a broken engine mount.

Jun 09, 2010 | 2000 Cadillac Escalade

2 Answers

If you have a motor mount going bad, are you suppose to be able to hear a noise of some kind?


Not usually. when a mount is bad, you can FELL the car **** when accell of a stop or changing from Drive to reverse. To check it, put on your parking brake, now hold the brake pedal with your left foot, now put the car in reverse, and press the gas slightly, the engine will move slightly, now put it in drive, the engine should shift slightly, if it moves a LOT like a few inches or moves upward, you may have a mount bad and it needs to be inspected.

May 12, 2010 | Hyundai Motor 2004 Sonata

1 Answer

My tahoe is vibraiting every time i hit the gas pedal and keep doing it until i took my feed out the gas what do you think


With acceleration vibrations, you should check all your Motor Mounts. Check for rips, tears or worn rubber.
To check the "play" of these mounts:
1. With a partner behind the wheel, vehicle on, in park and them accelerating; and you watching the motor, check to see if the engine is moving (canting) forward, or left or right.
2. Jack-up and properly support the entire vehicle.
Have your partner now place the vehicle in Drive, no brake and accelerate. Check the engine for movement.
3. Have your partner now place the vehicle in Reverse, no brake and accelerate. Check the engine for movement.

Any substantial movement should have the motor mount(s) replaced.

Let me know if this helped, or if you have additional information or questions. Feel Free to contact me at FixYa.Com!

Mar 02, 2010 | 1998 Chevrolet Tahoe

2 Answers

Motor is hitting hood on passenger side and motor has movement seems like motor and other mounts are loose not sure if I'm missing a mount on back of engine nearest firewall


That could turn out to be a bad bad probblem, I would take the vehicle to a mechanic as soon as possible and have him fix the motor mounts!!!

Feb 08, 2010 | 1992 Oldsmobile Cutlass Ciera

3 Answers

Problemas with brand new original motor mounts


Hi ,It could be that the RPMs are to high , check that......good luck......

Nov 21, 2008 | 1992 Toyota Camry V6

Not finding what you are looking for?
2002 Kia Rio Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kia Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Kia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...