Question about 1996 Ford Windstar

1 Answer

Putt putt flashing check engine light

I finally had a full tune up done with wires and a coil pack after my 96 had been dogging it for awhile. My brother in law did 3 plugs but could not get to the back three. I was taking it home from the shop afterwards and the check engine light came back on! Ran it back there and the diagnostic machine was saying the idle control moter was leaving the l1 and l2 open. I was told to take it on the interstate and blow it out, that should work they said as I let the tune up go to long.. it did not. Finally got it back down there yest., my husband is to have back surgery, it has been going along starts to sputter and spirt, then the check engine light flashes and the AC starts blowing hot. They had it all day, know they test drove it t least 60 miles per odometer and called me to pick it up could not find anything wrong, (this place is 20 miles from my house, recommeneded to me by by boss.) No charge, cool, however I almost get home and the ckeck engine light came on! Went to work last night and yes, the putt putt sound and feel was starting in the engine again! I would of rather paid to get the problem solved! Need a reliable car to get my husband around in!!! Help. KK

Posted by on

  • Anonymous Oct 12, 2008

    We have the same problem with our 96.. The check engine light stays on constantly..then starts to flash and the engine sputters..it last a few miles and then goes back to a solid check engine light.

    The codes read P1537 and P1538. The intake manifold control is sticking open... the parts cost $300!!! I am starting to realize this is just another one of Fords bad designs...

    I would love to hear a reasonable solution other than handing some money to Ford to fix their problem....

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Well i went thru this same thing with my 96 Windstar... make sure that the fluid is all topped up and not just a leak in the rad.... but eventually i had to replace the whole motor... no one could figure it out either

Posted on Sep 17, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
1996 Ford Windstar Logo

888 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...