Question about Oldsmobile Bravada

2 Answers

I just bought a used 94 bravada, the woman told me that the air intake sensor thing was not the right one, that it was from a 2000 4.3 astro van and that it needed a tune up bad.I drove the vehicle about 600 miles and then ran real low on gas and had it parked for about 4 days in the cold rain.I went to start today and will not start.I do hear the fuel pump from the tank it is humming fine.I also went to the station and got two gallons of gas and put in.While trying to start I ran the battery down .I have had it on the charger all day Battery is charged ,but still wont start. Please help, funds are a big problem

Posted by on

  • 2 more comments 
  • Steve Allison
    Steve Allison Apr 06, 2011

    Your Bravada is what is known as a 'corporate car' meaning it uses many parts found in other GM vehicles. What she may have called 'wrong' was probably the 'mass air flow sensor,' an expensive device that monitors the air passing into the engine so the computer can adjust the fuel/air ratio dependent on the temperature of the air being drawn in and other factors. Although this device can definitely cause the engine not to start, I don't think this is your problem. After your battery is charged again, turn on the ignition but don't try to start it immediately and listen to the fuel pump. Normally, the pump will run for several seconds and then stop once sufficient pressure is present in the fuel system and once the engine is started, it will pulse to maintain the pressure needed by the injectors for them to do their job.
    An engine that won't start is missing either fuel or spark. You may have air in the fuel lines that has not been displaced by fuel so leave the key in the ignition without starting it for a minute or so; then try it again. If it doesn't fire, then it's time to open the hood, look for the fuel rail, a tube that is ~ as long as the engine and has 'branches' that run from the tube to each cylinder. This should have a fitting on it that looks like an overgrown tire valve. If you find one elsewhere, it could be the AC valve so be sure about having the right one. If there is a cap on it, unscrew it and keeping your face clear, use some object to depress the center pin . If it squirts gasoline, this means you have fuel in the rail rather than air. This means you may have no spark for the plugs. Remove one ignition wire from one spark plug and position it so the empty lug wire is close as possible to some metal part of the engine. While someone tries to start the engine for 10-15 seconds, watch the plug wire to see if you have a healthy spark leaping to ground.
    Replace the plug wire and try to start the engine with the gas pedal FULLY DEPRESSED; do NOT pump the accelerator. If it fires, take your foot from the gas instantly. Following that last instruction should help burn some of the surplus gasoline in the cylinders in case the engine was flooded. If after doing all these steps, it still refuses to start, I'm afraid you will need a mechanic to help you any further. Good luck!

  • Lori Archibald
    Lori Archibald Apr 06, 2011

    Thank you very much, I have not tried this yet, night fall has touched here in Northern Michigan.You seem very knowledgeable and I do appreciate this info very much. I will do this in the A.M and let you know of my results.Once again THANKS!!!! David Archibald...

  • Lori Archibald
    Lori Archibald Apr 07, 2011

    as of yet I have not located any fuel rail, I do smell fuel though after attempting to start .As far as looking for spark ? Im assuming that if I pull a plug wire of f of a plug and either place it close to a bolt on the motor and have someone turn over the motor, I should see some spark?My neighbor said that , that would be very hard because of the boot .He says that I wouldnt be able to see down the boot and the spark would not come out far enough to see.He said to put a screwdriver in the boot and have it touch some metal on the motor? I dont want to screw anything up...Help...

  • Lori Archibald
    Lori Archibald Apr 11, 2011

    pier try another e-mail.......lori-ann-1969@live.com, maybe this will work?

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 5,568 Answers

"as of yet I have not located any fuel rail"
You can see one at this link:
http://en.wikipedia.org/wiki/File:Fuel_rail.JPG
Yours may look slightly different but you should be able to recognize it.
Unless the plug boot is a very deep one, it will leap to any grounded metallic part and if the system is healthy, it will bridge the gap. If you in fact, don't see one then use your neighbor's suggestion; it's a common trick but not normally needed unless the spark is weak. It should give you (using an 'extender') give you over one-half inch of spark and even on my summer car, pushing 'antique' status, the spark is brilliant blue and will bridge well over a half-inch which (assuming 'standard air') equates to ~25,000 volts . BTW, modern ignition systems are quite capable of delivering a very painful shock.

Posted on Apr 07, 2011

Testimonial: "Fuel rail was exactly where you told me, did locate and was able to determine that gas was not a problem.thank you..."

  • Lori Archibald
    Lori Archibald Apr 07, 2011

    located fuel rail, unscrewed cap and it was wet with gas, I pushed the pin anyways and gas did come out. Tried checking for spark, The first time I seen a small spark ,but it is very bright and sunny here.I am waiting for the sun to dip a little ,to check for spark again.If I find that there is no spark, could you give me some other kind of ideas? as I do not have any money to take to a mechanic.I am awaiting a disability claim, and my wife is collecting a very small un-employment check.133.00 a week, not even enough to cover the household bills.So, I need to get lucky here...Thanks...Dave

  • JOHN LAPIER Apr 10, 2011

    Dave the problem appears to be at your end . I just got a message back from the q.mailsending program at yahoo. com saying the message can't be delivered to baldstone@yahoo.com because there is a permanent error and says they have given up trying to send it . Then it says baldstone@yahoo.com 74.6.140.64failed after he sent the message remote host said 554 delivery error e. mail cannot be delivered the account has disabled or discontinued # 102 mtal195 mail sk 1 yaho.com .So the problem has to be at your end see if you can fix the problem and i will try again to send let me know and good luck with the e .mail problem i'll take the vehicle problem any day over dealing computer problems

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 2,428 Answers

There are a couple of air intake sensors on it the IAC witch is idle air controls then an intake air tempature sensor . But the sonsor that you are having the probmem with is called the MAF witch is the mass air flow sensor . Its bascly the first sensor in line and its not cheap about 200 hunderd dollars but you get a 60 dollar creidt for the old one as a recore so it ends up being like 140 dollars . its located in the air duct just after the air box where the air filter is located and held on with two hose clamps easy to remove and replace with just a screw driver .Its the first sensor to sent a signal to the computer for the engine controls so if its not working wright nothing else will and is the olny one of these sensors that i mentioned that would keep the vehicle from starting . There is now dought about it going on the information you gave me good luck

Posted on Apr 06, 2011

Testimonial: "Is there anyway to pull and clean this sensor? I just got your reply and I truly do appreciate it, Thank you very much.Will look in the A.M."

  • 15 more comments 
  • JOHN LAPIER Apr 07, 2011

    There is a spray cleaner that you can buy but if its not the correct sensor and i am farly sure because you have what is called an OBD 1 system on board diagnostic for the 94 and the 95 to 96 switched to the newer OBD 11 system the part is the incorrect part to Vcm VEHICLE CONTROL MODULE is differant and works differantly . You could try a junk yard but its hit or miss they have now way of testing the sensor or matching it with your VIN # witch is critical for the engine proformance

  • Lori Archibald
    Lori Archibald Apr 07, 2011

    Thanks again for the info, this is a great service and I truly appreciate it.I will check everything at sun -up and get back to you.Good nite...

  • JOHN LAPIER Apr 07, 2011

    Dave that s good i' ll help you all i can let me know . I owen one of these things a 96 with a 98 bravada engine that i put in it . But the problem you have is the wrong part for the wrong computer system it will work some what but never correctly because its in conflitce

  • JOHN LAPIER Apr 07, 2011

    Hello again dave it read your post your neighbor is bascly correct although for the wrong reasons . The MAF sensor signal is used to control fuel delivery but it also runs stright across the ignition positive volatage of the main engine fuse #5 20 amp and depending on the problem and yours is not the correct sensor and it can not work correctly Send me an E MAIL with your address and i will send you a schematic of the map sensor and how it works and how its suppost to work or i could fax it but E MAIL is free for me to do

  • Lori Archibald
    Lori Archibald Apr 07, 2011

    baldstones@yahoo.com Thanks alot as I am totally stressed to the max and hoping to get lucky with your guy,s help.I am stranded here, just moved here ,very small rural town and really dont know anyone.Funds are very limited.ARRRGGGG!!!

  • Lori Archibald
    Lori Archibald Apr 08, 2011

    Pier, I tried sending you my e-mail yesterday by replying to your comment.baldstones@yahoo.com.Pier I ended up pulling 3 plug wires from the distibutor and having wife crank over...no spark.took off cap, and holy moly was it caked and nasty on all points.rotor was very bad as well but could not figure how to get off. Did clean both put together and it started.But it is running real rough, looking forward to the schematic,s you were refering to. Thanks appreciatively, David

  • JOHN LAPIER Apr 08, 2011

    OK i have to scan it first and your E MIAL is bladstone @ yahoo .com correct this will be out of 96 factory manual witch is basicly the same as yours 95 and 96 are almost exectly the same you have a 94 so it may not be exactly the same but it would just be ware wires connect .The system is the same .The bolts are torx i think t 20 s clean the stricker with sand paper and the contacts on the inside of the cap . Give me a little time and if you think you need anything else manual wise tell me because i need to scan it all at once to attach it to one e mail However i realy belive that it is the MAF if its out of a 97 there is no way it could work correctly in a 94 OBD 1 and OBD 11 are to differant S o basicly i can send you any schematic you might think you need

  • Lori Archibald
    Lori Archibald Apr 09, 2011

    hello Pier, Thank you once again, I would like a schematic for the maf sensor and as many sensers and locations as you can send to me Yes it is a 94 4.3 bravada with the vortexs and the eight vin is a W my E-Mail is baldstones@yahoo.com bald like the top of my head...lol Thanks Pier...David

  • JOHN LAPIER Apr 09, 2011

    Hello again dave sorry something came up last night and i didn't have the chance to work on your schematics buy im going to do it now i'll send you the MAP and the wireing for the ignition system but the computer connections are not the same from 94 to 95 so i will give you the basics first look at them develop an idia of how the system is suppose to and then we can go from there give me an hour or so to get it together

  • JOHN LAPIER Apr 10, 2011

    dave i've been trying to send you an Email for the last 3 hours with the schematical informatiom at bladstone@yahoo.com it won't go through i don't know what else to do . It s not telling me the Email adress is in valid but it won't go through i have 7 pages for you don't know what to tell you . mabey you can fix the problem at your end because its not at my end

  • Lori Archibald
    Lori Archibald Apr 10, 2011

    Pier, IT is not, I repeat not, bladstones.......It is baldstones..........baldstones@yahoo.com Sorry if I gave you something different, I was wondering what was going on? Hope to hear from you soon.Respectfully, David...

  • JOHN LAPIER Apr 10, 2011

    Dave im still trying to send this im not sure why your not getting this it wasn't the spelling of your address .im getting the message but it keeps terminating the message half way through and telling me there is some kind of an error in sending it to you .Ive never sent this many pages at once before mabey it has something to do with it At and rate i'll figure it you and wen i do i'll send it to you

  • JOHN LAPIER Apr 10, 2011

    dave i think you will get the e mail this time it takes about 15 minutes for it to send i think because it has so many pages let me know

  • Steve Allison
    Steve Allison Apr 10, 2011

    If you determine that the MAF sensor is not at fault, you should replace the rotor and distributor cap. These can develop high voltage shorts and bleed off enough of the voltage to cause misfires; this is very common and have seen many rotors (one of them out of the box) and several distributors that have developed high resistance paths to ground. When one or the other is 'leaking' it will become very sensitive to ambient humidity too.

  • JOHN LAPIER Apr 12, 2011

    Hay dave i sent to lori -ann and got no bad massages back form the e mail service so i assume you got it but you already told me the problem and you know it . You have the wrong MAF sensor in that vehicle and it can't work from OBD 1 to OBD 11 systems . I think you will have to bit the bullit and buy a new one if you want it to run GOOD LUCK if i can help i will

  • JOHN LAPIER Apr 13, 2011

    Dave the engine is the same the computer system is differant OBD 1 on board dianositc and OBD 11 are differant . What i sent you was the MAF sensor mas air flow . I will send you the IAC idle air control schematic at lori - ann but its not your problem . the problem is the two systems are not compatable you can't take a sensor from the obd 11 and put into an obd 1 system its impposable for it to function correctly . The IAC is cheaper then the MAF But im not sure if it would keep the vehicle from starting it may if its the wrong part . I''ll get back to you soon pier_j

  • JOHN LAPIER Apr 22, 2011

    Dave do you need more schematics haven't heard but i'le got them pier.j@sbcglobal.net

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to hotwire my 94 astro van but don't know which wires to use.. the color of them.


You could access the "1994 GM Service Manual for M/L VAN". Difficult to answer, 'cause don't want 2 b 2 helpfull if u r planning 2 steal it.

Feb 13, 2013 | 1994 Chevrolet Astro

1 Answer

1996 Chevy Astro Van--"Will not


I would check the rotor very carefully. They tend to burn a hole through the plastic under the center tab. It's hard to see sometimes. The spark follows that path instead of to the wire terminals. You may just want to try a new distributor cap and rotor.

Aug 08, 2011 | 1996 Chevrolet Astro

1 Answer

Can I put a motor from a 94 GMC Astro in a 2000 Olds Bravada?


No it will not meet EPA standards for emmisons. Sorry

Aug 31, 2010 | 2000 Oldsmobile Bravada

1 Answer

2005 no start astro van how to check if fuel pump is bad.


Open the hood ,remove the air box for the engine but leave the mass air flow sensor on.Get some carb cleaner and spray it in the air intake tube while someone tries to start the van and if it fires and runs on the cleaner it is defanetly a fuel issue and most likely the fuel pump.If you have a fuel pressure gague you can remove the engine cover inside the van and connect to the fuel pressure port to see what u have for fuel pressure which should be between 55-65 psi to run.

Jan 31, 2010 | 2005 Chevrolet Astro

1 Answer

94 Bravada that stumbles and stalls.. won't start when warm..


Try checking the exhaust flow when someone else is pushing down on the gas petal.The farther the petal gos down,the more exhaust should be coming out. I replaced my catalitic convertor at 44000 miles, it was clogged. I had them install a high flow type.

Sep 03, 2009 | 1994 Oldsmobile Bravada

1 Answer

Transmission Compatibility


no....the 94 is computer controlled

Jun 12, 2009 | 1994 Chevrolet Astro

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

294 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8518 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...