Question about 1990 Chevrolet K1500

1 Answer

OMI HAVE A 1900 K1500 5.7 AND I' M NOT GETTING ANY SPARK OR GAS I HAVE CHANGED THE DIST., COIL, ING. MOD., CAP BUTTON AND CPU. ANY SUGGESTIONS

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 77 Answers

Did u check the switch that shuts off the spark and gas should b under kick pnl rt side there is a reset button push it in try that

Posted on Apr 04, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will not start. fuel pressure is good. I changed the ing control module and the coil, new dist cap and rotor. new plugs.


Instead of just bolting on parts, run tests. Do you have spark at the plugs? If not, could be crank sensor. Do you have compression?

Jul 11, 2015 | 2000 Oldsmobile Bravada

1 Answer

Crv shut down oil cap lefted off and oil all over engine and truck shutn down checked and found oil fill the spark channel and boots so replace the gasket and plugs and cleaned off the wires and now have...


have you put a new set of plug wires on it. use a spark plug tester, and put it between plug wire and dist, cap. if it is sparking you will see it. if yes and not to plugs put on new plug wires. good-day ! if above checks out. remove dist, cap and see if shaft of dist, is turning. some of the hondas have a plastic type drive gear on bottom of dist, shaft. that goes bad.

Sep 21, 2011 | 2000 Honda CR-V

5 Answers

Truck wont crank. we have put new distributor cap, rotor button, coil pack, plugs, wires, and fuel pump. we also checked our firing order.


you said you repl dist cap that means you don't have a crank sensor you have electronic ing module. remove your elec ing module have it tested most auto parts stores could test your module, or check your coil at the neg terminal. should have power. if not you lost your primary volt from your batt.your secondary power is coming from your electronic ing module from the module to the pos terminal on the coil, when the eng cranks,from the coil to the dist cap , from the dist cap center to the rotor then out to the plugs,this all happen pervided the timing belt or timing chain is ok. the cumbustion chainber needs 3 things , thats fuel, air, and spark.

Apr 17, 2011 | 1996 Chevrolet K1500

1 Answer

Not getting fire to plug wires. I have replaced coil pack, module, dist pickup,and cap. I have tested and have fire to dist but nothing coming out. This is an 86 2.8 comanche 4x4 w/ 4 barrel Holley carb...


You have spark on the coil wire but not coming from the cap. You replaced the cap right. Did you replace the rotor too. Sometimes the rotor burn in the center and the spark goes right thru it in to the distributor shaft.

Aug 11, 2010 | 1986 Jeep Comanche

2 Answers

Why does'int my 1986 bmw 528e start?


Do you spark at the plugs? Most likely crankshaft sensor needs to be replaced. Welcome to computer controlled cars. : (

Mar 30, 2010 | BMW 528 Cars & Trucks

2 Answers

91 jeep no spark


wd 40 your flywheel sensor plug

Sep 02, 2009 | 1996 Jeep Grand Cherokee

2 Answers

Weak spark from dist cap to plugs. spark from coil primary is as it should be. Plugs were carbon fouled from rich condition. this is a 92 bronco 5.8 windsor motor.changed out plugs,cap,rotor,and remote tfi...


The engine is definitely in an over rich fuel condition if you are blowing black smoke. I would suspect a bad 02 sensor, but the flooding condition you describe at starting could be other things. I would check the codes and proceed from there.

Jul 13, 2009 | 1992 Ford Bronco

1 Answer

88 corola 1.6 carb cutts off.


i weould have to agree that one of two problems a bad crank sensor that heat related our a bad ing modugle which is controled by the crank sensor. now heres the kicker there both in the dist. pull the cap off if any oil runs out of the dist replace it, the odds are you need to replace the dist any way. good luck kdc744

Jan 27, 2009 | 1984 Toyota Tercel

Not finding what you are looking for?
1990 Chevrolet K1500 Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...