Question about Chevrolet Cavalier

1 Answer

I did a tune up to day easy plugs and wires broke a lil hose behind the motor now the car is running all messed up and check engine light is on what is this hose

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 514 Answers

Hasto be a vacuum line controling engine efficiency, locate and replace the hose and you will be fine.

Posted on Apr 04, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 98 honda civic dx I recently did a full tune up plugs, wires, distributor cap n rotor and fuel filter all was fine til about a week ago...it shakes for little when I 1st start it and engine light...


I would recommend testing the fuel injector if you are certain the spark plug and wire are functioning correctly. If the fuel injector is good run a compression test. If the compression tests fails motor is bad. Could also be an electrical problem if the motor tests good and only does this when the check engine light pops on. Might be a bad ecu.

May 22, 2014 | Cars & Trucks

1 Answer

Will start but wont stay running after spark plugs been changed


u shud change all the plug wires and the distributer cap-if has one--the surge probly comes from a vacuum leak or throttl area-maybe a tps or idle motor issue---get a repair manual like a haynes in zone or find a good private mechanic hoo can test drive it and du a scan on the computer system

Mar 10, 2014 | Volvo S80 Cars & Trucks

1 Answer

When my Altima has been running a while (on frwy) At about 60 -65 MPH The car feels like it jumps. Or wants to switch gears. Then when i come to a stop, such as a red light The car sounds and feels as if...


Sounds like your car needs a tune-up, specifically, the PCV (positive crankcase ventilation) valve, and/of the EGR (Exhaust Gas Recirculation) valve.

Components checked/replaced during a tune-up are:
air filter
motor oil
motor oil filter
breather filter
fuel filter(s)
fuel strainer
PCV valve
EGR valve
spark plugs
spark plug wires
ECM or distributor cap & rotor
cabin air filter
transmission oil filter
transmission oil
engine coolant
check all vacuum hoses and lines

Aug 17, 2011 | 2003 Nissan Altima

1 Answer

Check engine light has been on for awhile , lately it has been flashing and then going off which i understand means misfiring. there is a loud ticking sound that mostly comes from the passenger side,that...


you need a tune up, most likely you have a bad spark plug or plug wire or coil, you are correct when the light is flashing the engine is miss firing, the seafome is good but it can't fix this problem.

Apr 19, 2011 | 2004 Ford Ranger

2 Answers

Check engine light is on and it reads Misfire on #2 cylinder. Also oxygen sensor bank2 sensor 1 and Bank 1 sensor 3 behind the converter. Engine running rough.


the engine miss fire can cause the other codes to set. you need to repair the miss fire and clear all codes after the miss is repaired then see if the 02 sensor codes return. the miss fire is probably a bad spark plug wire a good tune-up should take care of it ........HAVE A GREAT DAY

Jan 27, 2011 | 1996 Oldsmobile Bravada

2 Answers

2004 Ford Freestar missing Possible fuel pump?


if you have a bad spark plug wire, it will draw condensation and make engine run rough.... you can check this by getting a spray bottle and filling it with water, spray a mist over top of the wires while the car is running, and if one is bad it will show.... (looks like little lightning coming off of wire) .... hope this helps

Mar 23, 2010 | 2004 Ford Freestar

3 Answers

I have a 2000 tahoe with a rebuilt trans and 109k on the motor should I replace the motor or just do the standard tune up plugs wires etc....


If it ain't broke, don't fix it, just tune up. If it's consuming oil, whether it be leaking oil through worn or cracked gaskets and seals or burning oil by going past the worn piston rings and being burned in the combustion chamber then you should replace the worn out gaskets or seals, If it's burning oil, rebuilding the engine or buying a crate motor from the Chevy dealership is an option. There are other places that also sell rebuilt engines, check around for the best price and warranty. If after you do the tune-up it still runs rough at idle take to a local garage and have them do a compression test to see if the engine is exessively worn or some other internal damage is present. You should be able to get at least 200,000 miles Or More out of a V-8 being that new. That Is If It Has Been Taken Care Of And Serviced Regularly! Hope this helps.

Feb 12, 2010 | 2000 Chevrolet Tahoe

2 Answers

I did a tune up on my 2000 town car 3 weeks ago.


maybe the plug wires...did you mess with the timing?  Is the ox sensor wires connected?  Is a check engine light on?  Are you now running the a/c? 

Mar 24, 2009 | 2000 Lincoln Town Car

1 Answer

Miss firing


Your fuel injectors need a steady supply of electricity, so when your alternator belt broke, they weren't getting enough juice to run properly, therefore your engine died.
I would make sure that your battery is fully charged, the new belt is properly tensioned ( new belts often 'stretch' and this will undercharge your battery), and that the Alternator is working properly. This can also set a computer 'trouble code' causing the check engine light to come on. Have your mechanic 'clear' the computer codes and if it returns, there is a new (and probably unrelated) problem.
Of course, I would check the obvious first, did a plug wire come loose?, clogged air or fuel filter, need a tune up, etc.

Dec 11, 2008 | 2000 Nissan Frontier

2 Answers

Fiat Sicentio 1.1 (02 plate) problem after changing spark plugs


check spark plug gaps are set correctly and that leads are in correct order if you took all leads off at same time its easy to mess up just one or two

Nov 08, 2008 | 2007 Fiat X1/9

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...