Question about 1999 Oldsmobile Intrigue

1 Answer

1999 Olds Intrigue (3.5 L V-6, DOHC, automatic trans, 105 k miles)- engine quits at idle(or almost quits) after driving a few miles (driven almost enough for thermostat to open). It starts back without a problem (no missing, no rough idle). If driving when this happens, it "jumps" but engine does not stop. When engine is cold, it idles/runs fine. When warmed up fully, it idles/runs fine. What causes this problem.

Posted by on

  • Anonymous Mar 23, 2014

    engine quits running while in drive at an idle like the ignition was turned off! no rough idle at all before it quits!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Crankcase sensor, located behind starter on 3.5

Posted on Nov 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

3.5 dohc intrigue tick at higher rpms only


Low or wrong oil, 5W30 is the factory spec...try adding a bottle of Lucas Oil Stabilizer...to your crankcase...Hope this helps.

Oct 18, 2015 | 1999 Oldsmobile Intrigue

1 Answer

What would cause my change oil light to come on after an oil change and now my check engine light is on in my 1999 olds intrigue? What should I do to fix this?


Serious obviously-- as it has to do with engine
oil pressure

I would never have driven it away from the shop
like that

Check for codes first

Aug 26, 2014 | 1999 Oldsmobile Intrigue

3 Answers

Transmission shifts hard into second gear(auto trans). However, when shutting engine off and restarting, the hard shift will go away. It will come back in a few days. Doesn't seem to matter how many...


it may be a bad tps ( throttle position sensor ). it causes transmission shift issues, bucking,jerking, idle surging, engine cut off, surge while crusing down highway. if this does not solve problem, it may be a sticking valve body in transmission. have a good day !! for an automatic tranny.

Jun 10, 2011 | 1999 Chevrolet Silverado 1500

1 Answer

1999 olds intrigue transmission when cold runs fine when warned up it clunk in to each gear 3.5 engine automatic


Check the coolant lines for any leaks or Clogging. Maybe your transmission doesn't get enough coolant .

Dec 22, 2010 | 1999 Oldsmobile Intrigue

1 Answer

1999 olds Intrique,harsh shifting transmission when engine is at operating temp. fluid and filter changed , no change. 1000 miles ago - 3 months. 65000 miles on vehicle. Thank you for your help.


you may want to check for a vacuum leak, there should be a vacuum line that goes from the throtle body to the tranmission, it may be cracked. I had the same problem with my 03 Impala and it was the vacuum hose was cracked.

Sep 15, 2010 | 1999 Oldsmobile Intrigue

1 Answer

Why does the engine just die in my 1999 Olds Intrigue?


You need to do some basic tests to eliminate or get closer to the issue. Possibilities: 1) Fuel delivery 2) Ignition signal lost temporarily 3) Engine air leak - causes rough slow idle/stalling. 4) Bad MASS air flow sensor. etc, etc.

Oct 21, 2009 | 2000 Oldsmobile Intrigue

1 Answer

100,000 miles check list


Ok, this actual model will hold up quite well under moderate driving conditions but, you will need ot do a few things here. check the list below for further information.


CHECK LIST(100,000mi)

1 Spark Plugs-replace asap
2. Automatic Trans Fluid Filter-replace asap
3. Automatic Trans Fluid-change asap
4. Ignition Cable(s)- Inspect for damage and, change if damage is visible.
5. Inspect the engine oil and filter.
6. Finally, get a basic lube job.

Jun 25, 2009 | 2005 GMC Sierra

1 Answer

Olds Intrigue transmissions shift Harshly & disappears


I have a 99 olds intrigue 3.8l Autozone computer states poor electrical connection or short circuit, or failed vehicle spped sensor or drive gear mechanical fault. speedometer works sometimes and drives great next time it raises rpm and speedometer does not work. Where is the speed sensor or where is the elctrical circuit I can check to see if connections are good.

Mar 27, 2009 | 2002 Oldsmobile Intrigue

Not finding what you are looking for?
1999 Oldsmobile Intrigue Logo

1,080 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

69199 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22026 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6817 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...