Question about 2005 Porsche Cayenne

1 Answer

Temo gage not working when engine is running and electris fans on all the rine

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Check temp sensor or send unit plug in

Posted on Apr 03, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My engine overheating problem is in my 2000 land rover. The fan is running and the electric fan comes on at correct engine temperature. After start up the engine runs normal the temp gage rises slowly to...


the usual suspects are:
stuck shut thermostat
clogged raiator
dead water pump
low coolant level
it's sunday, rovers don't work on sunday.
Then again, maybe its wednesday, rovers take half a day then. 25322555-21syibu3fgwpdxocjnkpw0ib-5-0.jpg

Dec 15, 2014 | Cars & Trucks

1 Answer

Temperature gage high cooling fans works sometimes coolant level normal


There are 2 cooling fans one that runs Ono and off Witt he temp of the engine and 1 that runs when you turn on the ac. The fans wiring harness can hook up opposite ways. Meaning that the fans can run backwards if it is hooked up wrong. When the fans are running they need to be pulling air inward towards the engine not blowing out through the front of the car. This is the first thing I would check if it isn't running hot but the temp is above normal!!!

Sep 02, 2012 | 1994 Honda Accord

1 Answer

Temperature gage goes up and down


The breather hose should run to the air cleaner housing or intake tube.
Check your radiator cooling fan. If it isn't working the car will run hot at slow speeds or idle then cool down after you get going faster. A quick check would be to turn the AC on and see if the fan comes on. If not try lightly tapping on the cooling fan motor with a wooden broom handle. If it comes on then you have a bad motor.
If the fan comes on with the AC then check to see if the fan comes on after the engine gets hot. If the engine temp doesn't kick it on then the temperature sensor might be bad.
If the fan is ok please post more info on your problem

May 27, 2012 | 2002 Ford ZX2

1 Answer

I have 2008 Malibu 4 cylinder and my engine light comes on, my temperature gage at times doesn't work and when it isn't working the fan keeps running and the engine light goes off at times, th


You need to find out the fault code that is stored that is causing the check engine light, the whole thing may be related to one failed part like the temperature sensor or the wiring to it.

May 17, 2012 | 2008 Chevrolet Malibu

1 Answer

I heard it might be the sensors but its just like the car wont start like theres no gas rining to the motor im thinking eather pump or filter but the fule gage always rises


Fuel pump if you turn the key do not crank engine if you do not hear a small grunt sound it will be your fuel pump that is not working

Feb 01, 2011 | 2001 BMW 325

1 Answer

93 plymouth Voyager temp gage gets hot only when


Your electric fan is probibly not running.Fan switch,fan relay or the fan could be bad.If it is getting hot and you pop the hood you should hear the fan running.

Jan 22, 2010 | 1993 Plymouth Voyager

2 Answers

Temo gauge went all the way up and i just had a radiator replaced .....


Change the thermostat, and check and see if the radiator cooling fans are working.

Nov 13, 2009 | 1998 Volvo S90

1 Answer

Fan dosent work also the temperature gage


Sounds to me that the temp sending unit needs to be checked or replaced, bad sending unit can cause a multitude of problems.... ie Fan not running, Engine running rough, Try checking for voltage at the sending unit with the ignition on but not running. Possibly bad sending unit.. Unit is usually located near the radiator hose that goes into the engine. usually round nut with either 1 or up to as many as 3 or 4 wires coming out of it Check the voltages there.. If you dont have power going in and nothing going out when the engine is warmed its bad.,...

Apr 29, 2009 | 1995 Mercury Tracer

1 Answer

2001 malibu 3.1 v6 cooling fans run all the time and temp gage


replace thermostat, this fixed my car, cooling fans keep coolant below temp guage parameters.

Jan 01, 2009 | 2001 Chevrolet Malibu

1 Answer

'96 Firebird


hey
Have you had done or done any electrical work lately? It would appear that yes, either the daytime running light relay, or an auto-shut off relay is confused and it energizing when it is not supposed to.
i suggest to Take it to the dealer, they will know what to do.
other thing that can be possible is:electrial schematics and trace the control system for the lights. Most likely, if you have done electrial work, then it is a crossed wire. If not, then either a bad relay, or bad computer module is at fault

Jul 13, 2008 | 1996 Pontiac Firebird

Not finding what you are looking for?
2005 Porsche Cayenne Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Porsche Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

881 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Are you a Porsche Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...