Question about Chevrolet Cobalt

1 Answer

Jump started a car now mine olny start sometime and the speed meter does not work

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 594 Answers

Check your fuses hopfuly did not short out ecm with reverse polaraty
or surged to high

Posted on Apr 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Blower motor is not getting power. I've replaced Blower motor and resistor. I've replaced all fuses in the A/C system. Checked the fan relays as well. Any ideas?


When you say blower motor you mean the motor that blows heat into the cabin inside the vehicle not the cooling fans for the radiator. I ask because mention relays /more then 1
I find that with blower motors its usellyI not the motor or resistor .The motor will spin with no bearings left in it will make a lot of noise but spin .The resistor olny on most vehicles comes into play on high speed setting olny .
The most common problem is bad connections to the motor it self 9 out of 10 times .Turn the key to run don't start but the fan control on high start wiggleing the connector and the wires around if the motor starts to spin this is the problem .
If not that 1 out of 10 times is likely related to the INT control switch eighter the switch is not being feed power or the switch is shorted inside .
Do you have a test light HOT to GROUND or a muility meter if so you can test for voltage to the connector that plugs into the control switch .No voltage then the problem is fearther back in the system .
Problems like this need some though before things are replaced . You need a starting point a basic understanding of how the circuit works . You start replaceing things to early you end up lost .
Try the wiggleing connector thing its likely your problem.

Apr 11, 2015 | 2005 Toyota Corolla

1 Answer

1996 ford tbird fan runs at high speed once engine is started.


Have you tried changing the fan relays? Sounds like they may be stuck on.

Mar 11, 2014 | Ford Cars & Trucks

1 Answer

Battery dead - car will not start or be jumped started


Change the battery. Newer batteries sometimes go all at once, and are so dead even a jump start won't work. It has happened to me twice. Once you put in the new battery check the alt output with a volt meter should read about 14.5 volts at the battery. If it does problem solved just reset the clock, radio etc.

Dec 14, 2013 | 1981 Chevrolet Corvette

1 Answer

2006 magcab ac stopped blowing out cold air olny hot air blows out of vents


check the freon charge for the a/c system to low can shut off the cutch

Jul 13, 2012 | Cars & Trucks

1 Answer

Polo gti battery light wont start


Sounds like your alternator is not working, if you can get the engine running and have access to a volt meter check the voltage on the battery terminals, With the engine running you should see in excess of 13V

Jan 29, 2012 | Volkswagen GTI Cars & Trucks

1 Answer

My bronco has a short in that have not been able to find for a long time and now i have to jump start it just to get it started but after i shut it off it immediately has no power at all, not even enough...


It sounds more like a bad ground then a short Hears how you can tell You will need a mulity meter if you don;t have one you can get them at most parts store you don;t need to spend a lot 20 to 25 dollarsset it on 20 volts dc disconnect the negitive cable from the battery take the red lead from the meter put it on the red teriminal on the battery and the black lead from the meter and put it on the engine block or any good engine ground if you can read voltage something is shorting because olny the positive side of the battery is hooked up and it should;nt have a path to ground If thats ok set the meter to OHMs this will test your engine ground Toucheighter meter lead to the negitive cable you can leave it disconnected from the battery or not it dosen;t matter and touch the other meter lead to the engine it should read 000 if it dosen;t that means that is resitance in the ground cableand there shouldn;t be Ive sean this problem before ford had problems with the quilty of the copper wire they used in the mid to late 80siv;e sean ground cables that looked fine on the out side but inside the jacket they were all rotted out But test it its the olny way you are going to find out with spending a ton of money at some shop And let me know how you do and i can narrow it down even better for you good luck

Nov 09, 2010 | 1989 Ford Bronco

1 Answer

I have a 1996 ford ranger and the speedometer is not working. i have changed the speed senor on the transmission but it still does not work. need a little help please any idea's ?


I HAVE 1985 RANGER WITH SAME PROBLEM EXCPET MINE DIDN;T HAVE THE SPEED SENSOR THERE IS A LITTLE PLASTIC GEAR THAT GOES ON THE TRANSMITOIN SIDE OF THE SPEED SENSOR THE CABLE HAS A SQUARE END IF THE SENSOR BINDS THE GEAR WILL CRACK IT OLNY COST LIKE 2 DOLLARS BUT NOTE THE COLOR AND COUNT THE NUMBER OF TEETH OR YOUR SPEED-O WILL BE INACCURATE

Oct 10, 2010 | Ford Ranger Cars & Trucks

1 Answer

My speedometer stopped working on my 97 Honda Accord EX


HI, the speed sensor is damaged. replacing the sensor will fix this issue.

Jun 26, 2009 | 1996 Honda Accord

2 Answers

Speedometer stoped working


Is your Speedo meter has Cable Type pls Lubricate your cable. If you have sensor Model Pls Check Wire Connection.

Jun 01, 2009 | 2003 Kia Spectra

2 Answers

Which Sensor Is IT??


go to a junk yard, they are way cheaper and the chances of them going bad are very slim..

Feb 20, 2009 | 1994 Honda Accord

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...