Question about Plymouth Voyager

1 Answer

After i have the van running instantly its start accelerating on its own

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 78 Answers

Could be your idle adjustment or maybe your timming

Posted on Mar 30, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Van will not start...been sitting a while


you started fluid to get it running what is running it may start sucking fuel on its own otherwise you'll need to get your fuel system flushed

Feb 08, 2014 | Chrysler Town and Country Cars & Trucks

1 Answer

Accelerated then car died instantly now won't start


run fault codes and check for cam/crank sensor fault. Check that the cam shaft is turning (broken belt)

Jan 13, 2014 | 2004 Hyundai Santa Fe

1 Answer

1993 festiva replaced the throttle body gasket now will not accelerate at temp


I have a 1997 ford E 150 customize mark 3 van have driven back and forth to work 5 years ran great Christmas Day drove down to the garage and back up to house and now it will not start turns over has spark will not fire

Jan 07, 2014 | 1993 Ford Festiva

1 Answer

Car feels like running out gas


Could be fuel filter,air filter,wires,plugs,coils.

May 05, 2013 | Ford Freestar Cars & Trucks

1 Answer

2001 Mazda MPV, 2.5L eng. During accelerating on to highway, van lost power. Van continued to operate but with little power available. I have no engine light and my code "checker" shows PASS (no...


looks like not enough fuel pressure, check the fuel filter.
and the fuel pump pressure.with car running 60 psi
the pump is located at the rear seat driver side you have to remove the carpet to access the cover. if the fuel pressure checked "OK" suspect defective maf sensor (sometimes defective maf sensor do not show errors codes)another way to test is disconecting the maf sensor and start the car (computer goes to limp in mode) and works little better,or check by scanner idle= low grams per seconds and increase when accelerate.

May 02, 2017 | 2001 Mazda MPV

1 Answer

When putting van in gear the engine runs rough


how about putting the van in drive with one foot down hard on the brake and rev the engine, does it smooth out now? if it smooths out, i would pull the air cleaner tube to the throttle body and spray the throttle body with carb cleaner, be careful if using the red tube, I have had it blow off before into the intake, not good, open the accelerator and spray it out really good, it will to start until all the cleaner clears out.

Jun 29, 2010 | 1995 Pontiac Trans Sport

1 Answer

Engine would not accelerate, now wont start


Sounds like the fuel pump went. Check for power under the van at the gas tank for the fuel pump. You need 2 people to do this,the pump will only power up for 5 secs/key cycle unless the engine is running.

Jun 21, 2009 | 2000 Chevrolet Astro

1 Answer

Low power when accelerating


I thought the filter might be the issue here, on carb cars the engine tends to stall out with a plugged filter.

Mar 11, 2009 | 1988 Chevrolet G20

1 Answer

2000 chevy venture van- It starts, but will not idle.


Hi , this can be caused by a bad, tps (trottle position sensor)also can check fuel presure and fuel filter,good luck.......

Aug 31, 2008 | 2000 Chevrolet Venture

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...