Question about 2003 Oldsmobile Alero

1 Answer

None of the gages are working. All the light in the dash come on and off excessivelly and it will take a will to start the car

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 216 Answers

You probably have a bad ignition switch.

Posted on Mar 30, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Gages on dash quit working


if they work when not driving ,then its not a fuse.
what is gages,my englich is not so good.

Mar 09, 2014 | 2004 Ford Taurus

1 Answer

No dash lights gages work


if I remember correctly there is a separate fuse for the dash lites. check your owners manual for a location. it might be a five amp fuse.

Nov 27, 2013 | 2003 Dodge Stratus

1 Answer

Why is it that my gas gage temp gage,int lights power locks, dash lights won't work when the car is in start possion


THAT IS NORMALLY, SO THAT MORE VOLTAGE IS AVAILABLE FOR IGNITION & STARTING THE ENGINE

Nov 27, 2010 | 2002 Saturn L-Series

1 Answer

Gauges do not work 1998 s10 4x4 ignition on all dash lights work truck starts and runs good but no oil pressure fuel level volts(although it is charging) fuses are good why is none of the engine monitoring...


Follow the wires to the firewall on both sides of the wall. Make sure none are soft or pliable, as well as burnt (obviously). There could be a short in these wires. Also, check the monitors on the motor itself. If you have had a heavy rain or snow, and they got wet, they could have been damaged.

Dec 17, 2009 | 1998 Chevrolet S-10 Pickup

1 Answer

Gages and dash lights


Have you checked the fuses? Look in the owner's manual for the locations... you might have just blown one.

Aug 15, 2009 | 2000 Oldsmobile Intrigue

1 Answer

Lights started flickering battery light came on Dash lights and gages went crazy now wont start


Like you said, battery may be flat. You can check that with a multimeter.

Next check the alternator. Faulty alternator leads to uncharged battery.

May 29, 2009 | 1997 Dodge Caravan

1 Answer

All dash lights came on and none of the instrument gages worked.


This Problem is a Direct cause of the Low Temperatures. When it is - whatever the Relays are getting REALLY slow to Respond and Causing all kinds of Problems.

Jan 23, 2009 | 2002 Chevrolet TrailBlazer

Not finding what you are looking for?
2003 Oldsmobile Alero Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7768 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...