Question about Ford Taurus

1 Answer

My car runs bad when it's cold - Taurus Ford Cars & Trucks

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 52 Answers

Could be moisture condensing inside the distributor cap. My Dodge Dakota did the same thing, would run fine if it was warm, but would run like **** if it was cold, and or rainy, I changed the distributor cap and rotor, problem solved.

Posted on Mar 30, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How does a faulty cold start valve affect the running of my engine


Cold start is used to richen mixture when first starting up. Bad unit will make car hard to start and run poorly until warm. Running lean can burn valves.

May 19, 2015 | Toyota Cars & Trucks

1 Answer

My 1988 mercury cougar xr 7 won t run cold


Bad coolant temp sensor, ignition weak, some engines have a cold start injector but not sure if yours does.

Jan 22, 2015 | 1988 Mercury Cougar

1 Answer

I need a diagram for a 95 isuzu rodeo 2.6L cooling system


You need to pinpoint the problem by measuring he temperatures of the system.

1. If the engine is 190f and the upper hose is warm, but the lower hose is cold, you either have a thermostat problem, or a bad water pump.

2. if both the hoses are as hot as the engine then you have either a bad fan (is it running at normal speeds?) or a bad radiator.

3. When cold, leave the cap off, is it full? do you see continuous bubble as it runs? when you start it does coolant spray out (from a cold start) if so then you could have a bad head gasket.

May 18, 2014 | Isuzu Rodeo Cars & Trucks

1 Answer

What could cause a 1994 Chevy beretta not to start


a bad engine coolant temperature sensor will cause cold no start conditions.your coolant sensor main sensor during cold start condition because when engine coolant cold PCM will cause rich fuel mixture for cold start up when engine coolant and oxygen sensor warms up cause engine goo in close loop lean mixture.but coolant sensor is the main information sensor if bad it will cause many problems.

May 01, 2012 | 1994 Chevrolet Beretta

1 Answer

Sputtering no power wrong themastat


The thermostat won't affect running cold at an idle. It may give poor heat, or cause an engine to overheat.
You may have a weak or bad cylinder...(as in spark, plug, plug wire, low compression, bad injector etc...)
Also, these are know to have a bad temperature sensor, which will cause it to dump more fuel and run bad, but usually cold only.

Sep 24, 2011 | 1998 Saturn SL

1 Answer

When i start the car it drives ok but after warming up a bit the car loses acceleration and starts to boggle?


check for a bad fuel pump relay. it maybe geting hot and shutting down. it may be a bad coolant tempurature sensor also, that sends info to ecm.The engine will think it was still cold, even though it was not, causing all kinds of things to run draggy. thats why it runs ok when its cold. it sends wrong info to computer. thinking its cold, when in reality its warm. have a good day !!

Mar 19, 2011 | 1996 Ford Probe

1 Answer

Bad hot starting


he may need to replace the ignition coil... when its hot it gets faulty its more likely to give a bad run then you have to wait for it to get cold to have a good run

Jan 30, 2010 | 1999 Mazda 626

1 Answer

On starting from cold in cold weather the engine will not run smooth and run high then low then stops, runs ok when hot.


your mass airflow maybe bad. or you may just need a tune up. air filter, plugs, wires, cap , rotor, oil change

Dec 27, 2009 | 1998 Ford Explorer

1 Answer

Car runs cold. had new thermostat replaced and system flush. still runs cold gage is just above c


Are you getting hot air when you turn the heat on (after car has been running for at least 30 minutes)? If you do get hot air, I would say your car is probably running at the normal operating temp. and you have a bad gauge or temperature sender.

Dec 07, 2009 | 2003 Mitsubishi Lancer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...