Question about 2001 Ford Expedition

1 Answer

I have a 2004 EB Expedition, which I will keep till it dies! Lately when I start the car you hear a grinding noise and then I'll retry it and usually it will start immediately but not always. Sometimes it will grind with several starts and then start. Any idea of what this is? Want to get it fixed soon

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 836 Answers

The starter is going bad, replace this ASAP as it may ruin the teeth on the flywheel which would be costly = the transmission has to be removed to replace.

Posted on Mar 30, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1996 buick century problems


Might be a sticking torque converter solenoid. The torque converter could be acting as if the clutch is engaged on a manual trans. car.
Is the check engine light on and does it die in reverse too ?

Mar 11, 2014 | Cars & Trucks

1 Answer

I have a grinding noise on my 05expedition


Where is this grinding noise coming from? The wheels, when the motor is running or not? More information please

Dec 18, 2012 | 2004 Ford Expedition

1 Answer

Ford 204 Expedition will not start. There is no power nothing. I got the truck started then when I drive 40 feet is died. Battery is good. Connections are good. Would this have somethng to do with the...


no probably bad feul pump. test pressure on top of the engine in the feul rail with a pressure tester. you could also have a freind listen for the pump at the rear of the truck. drive sloly till it dies and does the pump sound go away? it is a common problem.

Dec 27, 2009 | 2004 Ford Expedition

1 Answer

Turns over wont start theifed light blinking ran fine nite before did start for a couple of seconds about three times and thats about it keeped turning over till battery died


Either the little "chip" has fallen out of your key (usually in the end of the key next to where the keyring hole is) or the transponder on the ignition lock cylinder has failed.

Nov 08, 2009 | 1998 Ford Expedition

1 Answer

Remote starter


Apparently the vehicle was in park enough to get the key out, but not enough to get it to turn to start or allow the remote starter to work. Once it had been jiggled around and put ALL the way into the PARK position, all works well again!

Apr 09, 2009 | 2005 Ford Expedition

1 Answer

Century 2004: Flywheel/Starter or miracle of Lucas oil?


The starter and gearbox are not connected by way of a grinding noise.
If it is the gearbox, I would get it serviced or replaced. If starter motor, the grinding noise will be there only when the dog gear is engaged when starting.

Jun 12, 2017 | 2004 Buick Century

1 Answer

Heater making angry noise!


Your heater fan bearing is shot,,time to replace Fan now before you really need it.

Jan 19, 2009 | 2004 Mazda 3

1 Answer

2000 Expedition keeps dying


hi the oxygen sensor only kicks in when engines hot not on a cold engine what you need to do is get some one to find the buzzing noise then get back with some sort of discription yates210456

Oct 12, 2008 | 2000 Ford Expedition

3 Answers

2004 expedition


This may be due to old oil. I'd first try changing the oil. The viscosity of old oil may be to thin causing serious run off in the top end. All of the lubrication may be off of the valve assembly causing it to chatter and make these noises until the motor can re-lubricate the valve train.

Also, it may be due to low oil, to heavy of a wieght of oil (such as 15w40 or 20x50). I believe with most of the 04's the recommended oil weight is 5w30.

Try an oil change and see if the noise goes away. If it doesn't I'd do a quick visual inspection under the hood for rattling parts while the engine is running. It could just be a loose housing or something causing the noise. Hope this helps bud!

Sep 11, 2008 | 2004 Ford Expedition

Not finding what you are looking for?
2001 Ford Expedition Logo

203 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...