Question about 1995 Oldsmobile Aurora

1 Answer

Runs warm on hiway - 1995 Oldsmobile Aurora

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Underneath the front bumper is a plastic shroud. this needs to be firmly up and in place. you may need to put a screw w/bolt to keep it up there. i had the same problem. easy fix and it won't happen again.

Posted on Aug 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2006 GMC duramax desil, 6.6 liter. It surges sometimes when cold and when warm. When driveing down the side streets and on hiway. When idleing and in reverse. Can you Help?


fuel issue the lbz motor injector pump may be sucking air if over 150000 miles you will want to put a in line fuel pump an filter/deairator (fast fuel 150 kit)worked for me

Feb 22, 2015 | GMC Cars & Trucks

1 Answer

94 Buick LeSabre is not passing emissions it has to much air in the air fuel mixture and gas is going into the catalytic converter I think its the erg valve but not sure I need it to pass emissions next...


try this trick first..pull the plugs out and make the center gap a bit wider than it calls for..this will give a hotter spark and the gas will burn more..its hard to get thru emissions in cold weather because the engine may not be warmed up enough yet..you need it to havve been running at least 30 minutes so it will be good and warm..take the car out on the hiway for about 20 minutes and go do the test after you stop in at a parts store and get any codes erased..

Dec 24, 2013 | Cars & Trucks

1 Answer

D 50 RUNS CRAPPY


what the hell kind of vehile is this??

Dec 23, 2013 | Cars & Trucks

2 Answers

Nissan troubleshooting


If you have an engine light on, get it scanned. It sounds like you may have a bad tps.

Oct 20, 2013 | Cars & Trucks

1 Answer

I have a 2006 super duty with auto tranny,when starting in the morning the tranny takes awhile to shift thru the gears but after it warms up it shifts great,why dose it take awhile to shift when...


did you add oil to this powershift tranny
only mercon sp can be put in otherwise
you will encounter tons of issues
if not may need filter change/fluide change
whats the millage/ towing or not/off road or hiway
good luck

Mar 12, 2011 | 2006 Ford F 350 Super Duty

1 Answer

1988 jeep larado recent tune up and will usually run fine especially in town.. but on the hiway or accelerating onto the hiway sometimes engine will sputter or shudder {Like a fuel problem} when you back...


check all your spark plug cables, if moisture gets in to the boots it can cause a short near any metal surface,replace all your fuel filters and run some lucas oil fuel injector cleaner and stp octane booster.those worked on my 89.and the carb or throttle body might need to be cleaned with some spray cleaner,there are 2 different 1's /1 for carbs and 1 for throttle bodies.

Sep 01, 2010 | 1988 Jeep Cherokee

1 Answer

Replaced coolant temp sensor like diagnostic code said too didnt help none.it runs ok going down hiway but when i slow down or come to a stop it stalls out wont idle on its own.


There a 2 coolant temp sensors. One for the guage and the other for the computor. You need to replace the one for the computor. With a faulty coolant temp sensor for the computor, it doesn't recognize a cold start to cycle. You know when the engine idles higher when you first start it up in moring then the idle drops as the motor warms up.

Apr 05, 2010 | 1992 Toyota Paseo

1 Answer

2001 Montero sport runs hot on the hiway, cools when I slow down


try replaceing your temp sencer. some time they are near the goose neck or on the block ok . and see if your fan sencer is working. good luck

Apr 14, 2009 | 2000 Mitsubishi Montero Sport

Not finding what you are looking for?
1995 Oldsmobile Aurora Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

64052 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...