Question about Lincoln Navigator

1 Answer

Small skip in motor only when going uphill it was doing it a month ago we had it worked on and they found a bad coil and broken sparkplug and it qui now doing it again

Posted by on

1 Answer

Another Ignition Coil and possibly an EGR Valve

No reason at all, for a broken spark plug
That was done by someone,sloppy work

Posted on Mar 28, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After changing the coil pack and spark plug, why is it still skipping?


Timing could have jumped. Could be a bad head gasket also. even possible to be a small hole in piston check the cylinder for compression. Check the fuel injector to that cylinder if you have bad air to gas mixture it will throw a code of misfire change fuel filter check fuel injector to see if clogged. most likely it is the fuel injector .

Feb 26, 2016 | 2002 Chevrolet Chevrolet TrailBlazer LS

1 Answer

"This is power loss miss answer" I have a 2006


why use, rumor to make that judgment.?

no engine runs for 300k miles, with out a tuneup.

this is true in 1900 and in 2014,

for the same reasons.

spark parts, fluids, belts , and brakes linings do not last forever

it called doing the service points list, stated in the operators guide.

in every car made.



those spark tips, , that is normal.. they wear away, after 30 to 50k miles.

the HV spark actually rips the atoms of metal off the tips.

and is aided by heat.

in fact, the first Atomic Bomb was made this why. (enrichment ways)

read new J. Robert Oppenheimer book (what a read that is!!!)

In electronics it\'s called HV metal migration.... or electrostatic, same.



yes, great call. but is SOP, standard operating procedures.

on some engines, it has COPS, if yes, then putting in new COP

boots, is a win. (too)



i bet the coil pack was ok

and only dirt cheap sparkplugs, and a HV wire set.

id bet. but no miles stated.

Sep 17, 2014 | 2006 Jeep Liberty

1 Answer

2004 Dodge Stratus 2.4 DOHC. Turns over, won't start. Was misfiring and barely running. Code showed P0300, P2302, P2305, P0700. Found Coil Pack had a burned spot near the #2 wire and large crack between #2...


Hey Brian, please don't loose your calm! You CAN fix it!.

Look for a timing belt with a skipped tooth.
Another possibility is that your sparkplugs are not properly gapped or their internal resistor got damaged. (A too large gap will make spark too hard to jump, which ended burning the hole you saw. A too large gap is very difficult to jump and places a tremendous effort on the coil and plug cables. Some times resistor type sparkplugs get the resistor damaged or open, at first, the open circuit can be jumped (inside the damaged plug body) easily, but as gap grows, it will cause an excessive voltaje to damage the coil or wires.


An engine starter that drains too much current means that it is damaged and possibly its bearings are too worn, which places a lot of friction on them, and the por electric motor then has to draw a lot of amperes to turn, draining the battery. Bad starter cable or ground connection causes a high voltaje drop to the starter motor, lowering the cranking speed, difficulting engine starting too.

Finally, a NO SPARK with no voltaje at coil primary means the DIS module that supplies current to the coil went bad, possibly because the too high voltaje leaked from the sparkplug end of the coil into the DIS module, damaging its internal semiconductors.

So, you need to FIX the sparkplugs, then cables, then check the coil, connectors, and, when everything on the High Voltaje side is perfectly OK and cannot damage any newly installed replacement parts, then you can go and check/replace the DIS module. Hopefully, the leaked high voltaje didn't damage the computer or Engine control module, as it is expensive. Best luck, Amclaussen.

Oct 04, 2013 | 2004 Dodge Stratus

1 Answer

Bad coil pack, fouled plugs, bad sparkplug wires


there is a lot issue with this motor with the po300,po303 ,po304 . it has the do with the head and valves. you need to found out which cylinder is mis firing

Oct 29, 2012 | 2008 Hyundai Accent

1 Answer

2004 Ford Escape 3.0 V6 - I had the spark plugs replaced when first experienced misfiring, and code said misfire on #4 cylinder. Right after replacement, things were fine. About a month later, starting...


If you had a scan tool you would be able to see the cylinder misfiring, i would try replacing the coil boots on the coil, there like replacing sparkplug wires but there small boots that pop on the end of coil with steel spring inside them, run truck and if misfire continues then you have a coil thats going bad,hope this helps. note if you could find out which cylinder it was you could swap coil with another cylinder and if skip move to that cylinder then you would know if its a coil this is after replacing boots.

Aug 25, 2010 | 2004 Ford Escape

1 Answer

Motor skipping problem on 2000 camry 4 cyl


CHeck ISC motor and clean it, along with the trottle body.

Sep 09, 2009 | 2000 Toyota Camry

1 Answer

I sprayed water under hood now car jerks


The 4.6 lit motors have individual coil packs. usually, they are not very suceptable to water but... If the check engen light comes on (amber light on the dash) It's probly just skipping. Get some one to put the car in drive and hold the brake. Under load the skip will be worse. Unplug each coil one by one. As they are unpluged,the motor will shake worse. when you unplug one and the skip dosn't get worse, you have found the bad cylender. Odds are it's a coil pack but replace the plug too.

May 12, 2009 | 2001 Mercury Grand Marquis

3 Answers

1993 chevy lumina euro 3.1 skips and sputters when going uphill


Computer. Or chip inside bad. its on passennger side under fuses

Apr 21, 2009 | 1993 Chevrolet Lumina

1 Answer

Running bad uphill & worse after new plug wires installed


Was this fixed yet? I can't imagine four months of this. Check with some folks in your area that might be able to personally look at your car, ask here: http://www.lincolnsonline.com/forum/forumdisplay.php?f=261

Oct 16, 2008 | 1996 Lincoln Town Car

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...