Question about 1987 Ford F 150

1 Answer

I have to let the tranny get hot before I can take off. after that it runs good and changes gears like it should. I had it serviced and it didn't happen till I got it serviced.

Posted by on

  • Samuel Charles Spriggs Mar 27, 2011

    Maybe after servicing, the transmission fluid wasn't topped off. I'd check the fluid level first. More info, let me know.

    Charlie

    P.S. Who performed the service ?

  • Archaeology
    Archaeology Mar 27, 2011

    When you say "got it serviced" do you mean you got the tranny serviced, or some other part
    of the truck was serviced? If so, which part?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 693 Answers

Sounds like they did not replace the filter, when tranny gets hotter the thiner it get,s But it could also be the tranny modual on the side, soory not more help, hard to find solution without seeing. good luck to you.

Posted on Mar 27, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Transmission


double posted.
added trans.
so the trans slips only cold> or hot engine.
hot tranny oil , can pass by a filthy tranny filter.
do the 50kmile full tranny service now, skipping service , caused.
at the least.

full flush and new filter. (pan off) is full service, less is not.
at the least a new filter. it may be packed,
the clutch packs make dust , this dust in the oil fill packs a filter.
50k service is a good plan.... dispite EPA bs to the contrary.

Jan 10, 2014 | 1997 Acura CL

1 Answer

1999 civic auto transmission problem, won't catch gear while running


Check your input or output sensors on top of tranny. Check engine light?

Apr 06, 2017 | 1999 Honda Civic

1 Answer

I belive the speed sensor broke because runs fine on the 1st gear and 2nd gear are fine when is time for 3rt it change to 3rt but rpm goes up and reject it and goes back to 2nd pretty much i can go...


take all wheels off the ground use jack stand,start engine up and put car in drive and let it run for about 5 mins, with wheel off the ground it should shift gears better, if it do you to change your transmission filter and oil, VERY IMPORTANT TO CHANGE OIL WHILE IT IS HOT! check oil to make sure no metal is in oil or heavy shavings, if shavings or metal is present you need new tranny,measure the amount of oil you take out put same amount back in, i really dont think you got a speed sensor problem you might have too much milage on your yukon, hay mon sure you service your yukon on time or else ford will excort you home, good luck mon and big up u self

Jul 06, 2011 | 2007 GMC Yukon

3 Answers

Today I checked and added some tranny fluid to my 98 pontiac sunfire and now im having trouble shifting when i didn't before i checked it. what could be the problem?


as long as you didn't overfill the transmission, it shouldn't be giving you any shifting problems, unless , for some strange reason , there is a air blockage, and this is unusal, "next start the car up, and then let it run , while you pull out the transmission dip stick, and let it run for a very short time, while you go through the gears with the gear selector , then replace the dipstick, and re check the fluid level again, and then drive the car, and then see how it is shifting. also, make sure that the transmission fluid that you put in the car was the right kind for your car, " it should be dexron transmission fluid.

May 02, 2011 | 1998 Pontiac Sunfire

1 Answer

My car is stuck in 1st gear and wont go over 30 mpg


Probably bad transmission. Does the tranny have enough fluid? Has it been serviced? With engine at idle pull tranny dipstick and see level, should be labeled cold and hot/warm according to tranny temp. It should not have a burnt smell. Good luck.

Mar 09, 2010 | 1994 Pontiac Grand Prix

2 Answers

My 2000 concorde runs great when cold then tranny slips when hot. . . . . ?


Fluid level ok? Check it when hot and car running.

Have you had the tranny serviced recently?

This type of tranny uses the Dextron +4 fluid, any other fluid would mess up the transmission.

I have a 1999 Intrepid, no problem w tranny, but a month ago I put an aditive that a friend recomended. After only about 5 miles I felt the car more responsive and with more power. I also think my gas mileage improved.

I got it at AutoZone the brand is RISLONE Transmission Stop Slip with Leak Repair
it says works with all types of fluids.

I hope this will help. Good luck

Mar 02, 2010 | 2000 Chrysler Concorde

2 Answers

Transmision wont back up


you need a different tranny because the reverse is a direct gear and is doent engage,the reverse doest work with the drive gear system,so you have a internal mechanical problem in you tranny

Sep 24, 2009 | 2001 Ford Windstar

1 Answer

Tranny probs


check transmission fluid see level .is it dirty change it refill with good fluid run till hot .handbrake on now run gearstick up and down the gears

May 06, 2009 | 1998 Ford Windstar

2 Answers

Trans still wont engage


If there is no fluid when you take off one of the lines (check both: the cooler might be plugged) while the engine is running, and there is fluid in the trans, then you have a bad pump inside the trans, or the valve body fell off. Either way, it's probably not going to engage. Ever.

May 06, 2009 | 1995 Ford Bronco

1 Answer

1997 chevy 4/4 k 1500 158,000 ml truck stuck in 2nd only when hot


1st check tranny fluid level if good tranny needs to be rebuilt it will go into failsafe mode when the computer sences to much slippage

Mar 03, 2009 | 1997 Chevrolet K1500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...