Question about 1998 Lincoln Town Car

1 Answer

I hear a rattle sound when I accelerate in my lincoln town car

Posted by on

1 Answer

Check heat shield on exhaust converter

Posted on Mar 28, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an 03 Lincoln town car and I have to replace the intake manifold because it's leaking around the thermostat housing. . I haven't replaced it yet but I have noticed a loud rattling tapping noise...


I would replace the intake asap if you already have a replacement. Is there coolent in the oil or a milky looking stuff in the oil or on the oil filler cap. Your piston rod bearings do not like coolant and can go bad very fast if there is coolent in the oil. That could be the sound you are hearing.

Mar 11, 2015 | 2003 Lincoln Town Car

1 Answer

Lifter rattles and oil light is on


check oil pressure ...lifters may need to be adjusted also change oil

Nov 25, 2013 | 1997 Lincoln Town Car

1 Answer

1994 lincoln makes a loud metallic twisting and popping sound when accelerating


check water pump bearings Check power steering bearings. Check fan belt for condition and tension.

May 17, 2013 | 1994 Lincoln Town Car

1 Answer

'92 Lincoln town car wont accelerate it will run


Please remove the acceleration parts and clean it and fix those again, which may solve your problem. The problem might be block in the valves or any damage parts. Please check once, clean it and replace if any parts damaged and try driving.
Thanks

Apr 02, 2012 | 1992 Lincoln Town Car

1 Answer

Icon Wrench appears on the dash board and accelerator pedal falls down (Lincoln town car 2006)


get the code read free by Auto Zone & report it here. It sounds like an electronic accelerator pedal sensor that's not wokring right. May need a pedal sesnor or Throttle Body controller.

Need that code to tell you though.

When they fail, they fail to idle so you don't get Toyota problem.

Mar 02, 2011 | 2006 Lincoln Town Car

1 Answer

Clicking Noise Coming From Under The Hood


Have you checked your belts? A piece of belt may have come off and been slapping under your hood, and then fell off completely. While it was slapping, your computer would have detected the slow down of pulleys etc. and caused your engine light to come on. Then when the piece broke off, everything would be back to normal. Let me know!

Apr 08, 2009 | 1998 Lincoln Town Car

1 Answer

Rattling sound after adding one quart of synthetic oil ,crankcase


oil shouldn't cause this symptom. (syn. oil and reg. oil - their is only a 1 percent difference between them) a rattle noise could be a valve rocker arm OR (the rattle i had) the catylitic converter. the honey comb stuff broke up into pieces inside.

Apr 06, 2009 | 1996 Lincoln Town Car

1 Answer

WHATS THAT RATTLING??!!


  1. check exhaust sys.:heat shields,hangers,catalytic converters

Sep 06, 2008 | 2000 Lincoln LS

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

221 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...