Question about 2000 Ford Excursion

1 Answer

Have a 2000 ford excursion i have no heat in front but have heat in the rear the heater isnt getting hot or warm any suggestions

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 61 Answers

I believe the following Ford service documents will help you. Dont forget to give me a great rating please! Thanks!!have a 2000 ford excursion - consistant_29.gifconsistant_30.gifconsistant_31.ghave a 2000 ford excursion - consistant_32.gif/><img src=consistant_33.gif

Posted on Mar 26, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 ford expedition and the heater blows air just not hot air or even warm air.. weve already changed out the thermostat, heater core, heater control valve and it still isnt working.. what could...


Check the vacuum hoses from the switch to the engine compartment. If you manually operate the heater valve on the firewall (follow the 5/8" hose) you will get heat.

Feb 08, 2011 | 2000 Ford Expedition

1 Answer

2004 exursion. Front a/c blows cold. Rear a/c Warm


just need more gas thats all ,two units need about 1.4 kgs of gas

Jul 24, 2010 | 2005 Ford Excursion

1 Answer

2000 excursion 4wd -rear parking lights - do not work


if your brake lights wont work your stop light switch it bad it's under the brake pedal.

May 06, 2010 | 2002 Ford Excursion

1 Answer

Rear heater not getting hot after by-passing front heater core which is leaking.


Hi:
Your vehicle only has one set of connections to the heating system, and you disconnected them when you bypassed the heater core. There is not a seperate heater core for the rear heat, just ducts off of the front heat.

Dec 11, 2009 | 2000 Ford Expedition

1 Answer

Rear heater blows air but not hot air


It is probly just the valve that opens to let coolent flow to the rear.

Dec 06, 2009 | 2000 Ford Excursion

1 Answer

2000 Ford Excursion Rear Air Blower not Working...


Did you ever solve the problem? I have the same issue.
-josh-

Jun 21, 2009 | 2000 Ford Excursion

1 Answer

Ford Windstar SE, 3.8L V6, 1999, front seat heat/defrost is cold


the blendor actuators strip out the gear inside the actuator cases on these all the time. replace the actuator.

Mar 10, 2009 | 1997 Ford Windstar

1 Answer

No back heat in Expedition, Blows cold air but front works fine


Shelly,

Buy used parts at car-part.com. Look on page with * to find the cheapest part. Coud be your temp blend door (#2) may not be moving back and forth. Or, you are not getting hot water to the rear heater core.

3d53924.gif
You may have to crawl under the truck and feel the heater hoses to see if they are hot. You will find a group of 4 lines, 2 for heater and 2 for a/c. If hot, you know hot water is getting back to the heater core. If not, there may be a hot water vave that's not working. Not sure if EXP. has a water valve for rear.

Let us know what you you find. Good luck.

Feb 22, 2009 | 2000 Ford Expedition

1 Answer

2000 expedition heat problem


first of all I would make sure the car has proper amount of coolant and you are right it is very possible you have an air pocket in the system also ask your self did you change the thermastat after you did the heater core when the car is cold make sure there is coolant at the cold mark on the reservior bottle because you might not have enough coolant then start the car and get it up to temp and if the coolant goes not go up to the hot mark when the car gets to temp you do not have enought coolant just keep adding coolant and you will see the bubble after the thermastat opens

Jan 02, 2009 | 1999 Ford Expedition

Not finding what you are looking for?
2000 Ford Excursion Logo

460 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...