Question about 1994 Oldsmobile Cutlass Ciera

1 Answer

SandsuckerMy cutlass was running just fine. I made a stop and when I started the car again and started driving the engine ran rough and the car started vibrating. Any suggestions/

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 127 Answers

Check your plug wires, i've seen mice chew threw them in about two minutes

Posted on Mar 26, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What are codes P0133 & P1134, for a 2005 Buick Lacrosse 3.8L V6 with 94,000 miles.


i have replaced an O2 sensor and had similar failure after 1500 miles.
I removed it, chkd it, reinstalled it and it ran fine.
P0133 is related to slow response of O2 sensor. P1134 is mfg specific so google that for ur car.

Aug 11, 2014 | Cars & Trucks

1 Answer

I have a 1996 Oldsmobile cutlass supreme and it was running alittle rough but was running. It sounded like it was missing alittle bit. It stalled on me at a red light but started back up and ran good. The...


The first thing to check is the ignition timing then the spark plug gaps. There are specific settings/size for the above and must be correct for the car to run smoothly.

May 08, 2017 | 1996 Oldsmobile Cutlass Supreme Coupe

1 Answer

My 95 3L Lebaron Dies when the car is stopped. It starts then dies immediately, after many cranks with lots a gas it will run. Only happens when cold.


I'd use a gage and check proper fuel pressure, key on engine off. My info says 48 psi.
How long since over-all tune up?

Apr 16, 2017 | 1995 Chrysler LeBaron

1 Answer

Car starts fine idles rough dies soon as u give it gas replaced fuel filter crankshaft positioning sensor wires running from coil to sensor are not touching and are not broken replaced plug wires and plugs...


If it sat for 3 years the fuel may be in pretty tough shape. If he gasoline smells like a can of old varnish or turpentine then it may have gummed up either the fuel pump, injectors or both. I would start by testing the fuel pressure with a gauge first to see if it is actually pumping enough fuel to run the engine. If the fuel smells bad or your pump isn't working you may need to have the fuel tank removed and cleaned and the fuel lines flushed to get all the old gunky fuel out of them. Also check to be sure you actually have spark at the plugs so you'll know if the ignition system is still working.

Jun 16, 2010 | 1989 Oldsmobile Cutlass Supreme

2 Answers

I need help with my 94 cutlass ciera V6!


I AM LEANING TOWARDS A POSSIBLE BAD CRANK POSITION SENSOR OR A POOR CONNECTION IN THE IGNITION CIRCUIT, PERHAPS A BAD IGNITION MODULE. CHECK TO SEE IF YOU HAVE POWER GOING IN THE MODULE AND GOING OUT. ALSO CHECK FOR SPARK WHEN IT IS HOT. I HOPE THIS HELPS. THANKS FOR USING FIX-YA AND FOR AN HONEST RATING. PLEASE FEEL FREE TO KEEP ME POSTED ON YOUR PROGRESS. BEST OF LUCK.

Aug 26, 2009 | 1994 Oldsmobile Cutlass Ciera

1 Answer

1992 olds cutlas cierra stalls after driving over 50 mph


sounds like a fuel problem either a dirt blockage or the computor is mailfuctioning

Jun 05, 2009 | 1992 Oldsmobile Cutlass Ciera

1 Answer

92 cutlass ciera stalls when stopping after driving on highway


bad torque convertor solenoid , unplug the electric connector on transmission u can drive your car fine and save yourself a $1000 repair

Jun 01, 2009 | 1992 Oldsmobile Cutlass Ciera

1 Answer

1991 cutlass supreme


my car was doing the same it would run while and then stop and it wouldnt start again until it sat a while. It was my crankshaft sensor. works fine on that score now.

Aug 25, 2008 | 1996 Oldsmobile Cutlass Ciera

2 Answers

Car running jerky


It's more than likely that it is just another sensor. Is your check engine light on? Common sensors that can cause that type of problem are MAP(Manifold Absoulute Pressure Sensor) or TPS(Throttle Position Sensor). Typically the MAP sensor would turn on your check engine light and the TPS would not turn on the check engine light. Another possilble cause is the EGR Valve(Exhaust Gas Recirculation Valve) and this valve also would not turn on your check engine light.

Good Luck
Hope this helps

Jun 25, 2008 | 1992 Oldsmobile Cutlass Supreme

Not finding what you are looking for?
1994 Oldsmobile Cutlass Ciera Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...