Question about 2002 Chevrolet Tahoe

1 Answer

OBDC PO178. Changed the fuel filter, air filter, and spark plugs. How exactly do you change the flex fuel sensor? Where is it located? And are the replica/ bypass parts ok to use instead if you never plan to use the E-85 fuel?

Posted by on

1 Answer

On Board Diagnostic Codes-- DO NOT tell you
what is wrong or what to replace

None of what you replaced was necessary for a PO178

Have it scanned and diagnosed professionally

Posted on Mar 26, 2011

  • tiahl Mar 26, 2011

    I live in North Carolina and it seems the shops here locally have no idea what I am talking about and when they look it up the resultant answer is to replace the sensor.
    I am a 35 y.o. single mom...on a budget. I am both exhausted and frustrated over this. Seems I'm not able to get a clear answer from anyone. Is my only solution at this point to go the dealer?

  • Pedro Amaro
    Pedro Amaro Apr 07, 2014

    that sensor is used on flex fuel cars and truck it measure the amount of ethanol being used.its and expensive part. its located on the fuel lines mounted to the the chasis some where under the car.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is crank position sensor located ?


Check your MAF sensor. They get dirty. TPS can fail too.

May 28, 2014 | 1998 Toyota RAV4

1 Answer

I got my 1997 mecury cougar spark plugs changed and a week later my car lost power and stopped running.ive changed a fuel filter,batterie and coil paks on it.it doesnt want to start


you'll have to see if its missing fuel,air,or spark.Fuel could be bad fuel pump,air something clogging air filter duct,spark bad coil,or coils,crank sensor.

Dec 10, 2013 | 1999 Mercury Cougar

1 Answer

1986 4runner starts good just misses bad and wont accelerate


I would first start with the coil, distributor cap, rotor, spark plugs, and the spark plug wires. If that doesn't fix the problem, I would then change the fuel pump (located in the gas tank) and the fuel pump relay switch (located in the kick panel on the driver's side). If that still does not fix the problem, I would change out the Air Flow Sensor (located on top of the air filter box), and the Fuel Sensor (located where the air filter tube attaches to the intake manifold).

Jan 21, 2013 | 1986 Toyota 4Runner

1 Answer

My vauxhall zafira 2.0 tdi will not start when cold,have changed battery and glow plugs but still same problem. have been told to disconnect coolant temperature sensor but do not know where to locate?


My Vauxhall (Opel) Zafira 2004 1.8 liter 16V Petrol Auto
had COLD START problem; cold engine does not start no
matter what! I have changed the following parts, one after
another:
1. New Coil pack
2. New Spark plugs
3. New Battery
4. New Mass Air flow oxygen meter
5. Air filter
6. Oil filter
7. Engine oil
8. Fuel filter
9. Premium Petrol
10. Engine coolent water sensor
Still the same problem. Then changed 'Crank sensor'. And
now the car starts fine without any issue!!
Faizur Rahman <captfaiz@yahoo.com>

Nov 11, 2012 | Cars & Trucks

1 Answer

I have a 95 ford contour can't get any spark . changed the spark plugs, fuel pump, and fuel filter, and air filter.


I'd suggest getting a chilton or Haynes book for your car first. Very handy! If no spark, you can test the coil with an ohmmeter, and test wires to it. Another possibility is wires to crankshaft position sensor shorted, or sensor is bad. This sensor tells computer when to fire, and if bad, you get no spark situation. Also check any fuses that have to do with ignition.

Jul 22, 2012 | 1995 Ford Contour

2 Answers

My 1992 chevy g20 van surges and i'm not sure exactly why. I changed the pcv valve, fuel filter, spark plugs, and air filter. What are some possibilities


My first thought would be a vacuum leak in one of the hoses. Rubber hoses get brittle with age and even a small crack in a hose may cause surging. Happened to me in a Lumina.

Apr 26, 2012 | 1997 Chevrolet Astro

1 Answer

We changed the oil and oil filter, changed the air filter, changed the fuel filter, changed the spark plugs, and put injection cleaner in our 1994 Ford Explorer Limited and we are getting horrible fuel...


Clean the throttle plate-CRC Throttle Body Cleaner
Clean the MAF Sensor--CRC MAF Cleaner

Have the O2 Sensors tested

If it is 10 years old, the exhaust
converter may be plugged,that's
not good and shouldn't happen

Check for vacuum leaks
A leak causes the O2 Sensors to add fuel,
to account for extra air

Make sure the air filter box and ALL
Ducting to throttle is air tight

Dec 18, 2010 | Ford Explorer Cars & Trucks

1 Answer

Lean fuel mixture code. Both banks. Where is the o2 sensor located? I changed air and fuel filters. Low idle control was bad, replaced it. Changing spark plugs, not done yet.


Air Filter, Fuel Filter,Plugs,Idles Solenoid or Valve, not the issue.
Use logic and know what the parts your about to change do!
O2 Sensors are in the converters or exhaust pipes near it.
The Codes don't mean there bad or to replace something. That is not what codes are for.
While you may have a worn O2 Sensor,you may also have a vacuum leak, that is driving the sensor out of range and setting the codes.

You never said what your drivability issues were!!

Aug 25, 2010 | 1997 Ford Expedition

1 Answer

I changed o2 sensor.fuel filter,clean idle valve and still something wrong can help please


maybe have a vacuum leak.. or check your fuel filter.. fuel pump sock.. injectors, spark plugs. air filter.. if you have old gas try octane booster.. dont really know what else to tell you unless you explain exactly what is happening. please accept answer and email cardenderek@yahoo.com if you have more q's

Jun 08, 2010 | 1998 Acura Integra Type R

Not finding what you are looking for?
2002 Chevrolet Tahoe Logo

646 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...