Question about 2002 Ford F350 Super Duty DRW Reg. Cab

2 Answers

Ignition....doesnt turn over..aka killed battery however when and if it started it run rough for a few seconds and then ran fine....dont know if its the coil or what...may have screwed my started trying to get it going the last time...

Posted by on

  • jus10wm1982 Oct 29, 2008

    I think I have the same problem... I was driving 1 day and out of nowhere the truck dies on me. I find out that im getting no spark so.... I replaced the module, distributor, and the distributor cap and rotar button.... Still nothing (even though 1 of the problems was the modular).. So then I replace the ignition coil. Started right up!!! but...... it died again 3 days after and had the same problem.... so i took the ignition coil back and exchanged it (thinkin it might have been manufactured faulty). Started right up again!! but this time, it will shut off when the motor heats up then i get no spark again til it cools off..... PLEASE HELP....

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

It doesnt have a camshaft positioning sensor... nor does it have a crank sensor... any other suggestions?

Posted on Nov 06, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check the Camshaft positioning scensor wulf!!

Posted on Nov 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Help! Truck starts then dies right away


Alternator is not charging battery starts a car and then alternator runs all power needs...

Dec 15, 2013 | 1999 Chevrolet C/K 2500

1 Answer

I have a 1996 Sebring Convertible that ran perfect one day and the next day wouldn't start. It is getting fuel, the battery turns it over fine and if I shoot Starting Fluid into the air intake, it will...


There's a computer controlled circuit that will kill fuel pressure on some cars right at the last inlet valve at the fuel rail.A bad key or ignition can cause this. don-ohio

Aug 26, 2011 | 1995 Chrysler Sebring

2 Answers

I have a 99 pathfinder 4X4 V6 it sputters when i give it gas and it continues to sputter after shifting in2 second gear and continues the entire time well driving and well iyx n park it spitters likd it...


First try and spray down the spark plug wires with some water from a spray bottom and see if the start arcing (you must have the truck running at all times to test this). If not that then clamp off the return fuel line and see fi anything vchanegs. let me know from there.

Jul 05, 2011 | 1999 Nissan Pathfinder

1 Answer

1999 Sunfire 2.2L wont start


Try starting it with the shifter in neutral. You might have a bad
Neutral safety switch.

May 14, 2010 | 1999 Pontiac Sunfire

2 Answers

P0306 CODE after tune-up? Cleared codes after.


If you bought the spark plugs at auto zone,these are factory seconds,and will fail under the ignition system you have,check the coil boots also,make sure they are good and the boots are on good,but it is most likely in the ignition area.

May 04, 2010 | 2003 Mazda Mazda6

1 Answer

My 94 buick lasabre has been running very smoothly until I went in it to start it and it eont turnover. It sounds almost like the fuel is not getting into the engine. I checked the battery cables and that...


if you dont have test equipment then you can determine what is likely wrong by the followint:
spray a little starting fluid or gas in the air intake (without the air filter) ... if it starts and runs for a few seconds then the ignition system and timing belt are likely ok .. you should then check the fuel pump and fuel filter ( a mechanic would test for fuel flow and pressure) .. you could have a blown fuel pump fuse ..if your car starts after spraying the starting fluid and continues to run but very rough .. then you might have water in the gas (more common as weather changes cause condensation). ... if the car doesnt start even with the starting fluid then you likely have an ignition problem .. you can remove an ignitiion wire and test for spark as the engine turns over ... if there is no spark then you could have a bad ignition module, coil or other ignition component.. if your lasabre has lots of miles on it you might check to see if it has a timing belt vs a timig chain .. the bels have a limited life time and can break or skip a tooth ... if it startted and ran a few seconds with the starting fluid then the belt is not the cause.. .

Apr 06, 2010 | 1993 Buick LeSabre

1 Answer

The 3.8 series 2 engine doesnt turn over with the


sounds like it needs an ignition switch. the reason it dies after a few seconds after jumping the starter is bc the security system from gm thinks you're stealing the car so it kills the fire. the security system goes thru the key so if the switch is bad, it wont run no matter how you try to crank it

Oct 24, 2009 | 1998 Pontiac Firebird

1 Answer

97 Dodge Ram 1500 has ran perfect until this afternoon. It started but idled rough for about 3 seconds then died, second time it lasted a couple of seconds idled rough and died. Now it will try to start...


thi sounds like the fuel pump ,you can check this by terning on the ignition you should hear a huing sound from the tank , this may take two people ,or you kan put your hand on the top of the tank and feal for a vibration . if you dont hear or feal any thing then the search begins , fuse , relay ,wireing, pump hope this helps reed420

Aug 11, 2009 | 1997 Dodge Ram

Not finding what you are looking for?
2002 Ford F350 Super Duty DRW Reg. Cab Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...