Question about Nissan 300ZX

1 Answer

Someone changed the head gasket. It wont start now. If you spray either in the intake it will fire for a second or 2. Not getting fuel to injectors or spraying. Where do I srart. I have general knowledge but need a schematic with values in volts for sensor test. Where can I get a book? tnx charlie

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Nissan Master
  • 4,369 Answers

First test. Turn off everything in the car so it will be wuiet. Then turn the key to ON while you listen very carefully for the fuel pump to run for 5 seconds. The pump is in the tank.
Report results. You need 40 psi at the injectors before you crank the engine. Then, when the computer operates the injectors to open the "valve" momentarily, fuel will spray into the manifold, like it should.

Check the fuses for the pump.

Posted on Mar 25, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car wont start


Try a little starting fluid in the intake and see if it runs a few seconds. If it does, it could be low fuel pressure or an injector problem. Maybe they aren't pulsing.
You have voltage to the injectors; now check the ground circuit: Use a test light and clip the lead to the POSITIVE post of battery. Put the probe into the ground terminal on an injector connector, and have someone crank the car over. If the test light is blinking, the ground circuit is good. When it blinks, that is when the computer is grounding the circuit for injector pulse to occur.

Apr 20, 2014 | 1993 Chevrolet Cavalier

1 Answer

98 dodge ram 1500 5.9 truck has been sitting for 2 years with a blown ****** got the ****** rebuilt and installed it back in the truck but wont start has spark and fuel at rail but injectors wont fire


98 so its a older vehicle ?? Well i know nothing about layout of this american vehicle but for its age check the fuel rail as on the end is a vacumn controlled valve so make sure its connected and the vacumn pipe isnt cracked or perished ,Anything else i have no idea sorry dont see these motors here in spain very often unless its on a imported camper van but these are normally all diesel ,have seen a 7.2 litre ford E350 petrol though but running on a gas conversion

Mar 09, 2013 | 1998 Dodge Ram 1500 4WD

1 Answer

My dodge stratus wont start it will turn over but wont start


Listen for the fuel pump when you first turn on the key to the run position. If you hear it then spray a small amount of starting fluid in air intake while someone tries to start it if the engine fires then most likely a Crank Position Sensor. The CPS controls your injectors.

May 22, 2012 | 2003 Dodge Stratus

1 Answer

Cranks but wont start, firing order is corect and firing,,


go to the basics; fuel, fire and compression. Is it possible you messed up the timing?

Nov 25, 2011 | Pontiac Grand Prix Cars & Trucks

1 Answer

My 99 pontiac grand am wont idle or start i changed head gasket and intake manifold gaskets


First thing I would do is a compression test on cylinders, then fuel pressure test. Make sure your starter relay is good. If it is cranking over but not firing could be fuel relay, fuel pump, and could be as simple as a vapor lock. Spray some starter fluid in the intake, if it fires up for a couple seconds, then tells you not getting fuel, and this narrows down the search to the fuel pump relay, fuel pump.

Now your statement is YOUR CAR wont start or idle, as you can tell that is two different things. Which one is it, wont start at all? or starts then dies because it wont idle?If it wont start, then check the things I just advised, if it wont idle, then that could be plugs,coils,idle arm, fuel filter possibly clogged. List goes on and on. Need to know little more detail of what exactly it is doing, and what you have already checked or tried for me to dissect it down more direct with trouble shooting. I can help you for sure, just little more info needed, or you can go through the list I just said and it will I am sure fix problem once you check and repair or replace as you come across that problem area that is not functioning proper. Thanks Mike

Oct 24, 2011 | 1999 Pontiac Grand Am GT

2 Answers

1998 expedition wont start


first of all its not good to spray starting fluid into the intake,its got a plastic "LOWER"intake and it can blow apart and **** too much air through it.Next reset the computer and it can be done by un-hooking the battery cable for a few minutes and if this works and runs for a while and does this again,then reset the computer again.If it does it again then maybe replace the computer..Then also check the fuel pump,it may sound like its working but it could have gotten hot and the plastic gear on the end may not be pushing fuel through when it runs for a while.

May 16, 2009 | 1998 Ford Expedition

1 Answer

2001 Nissan Altima with service engine light on


I would check your intake gasket. Get your self ome carb cleaner in a spray form/can and perfrom this test. Run the car and spray the carb cleaner on your intake gasket which is right by your injectors. So pretty nuch spray it at the injector rail and listen fot change in idle, If the idle changes, the intake gasket is torn and you are running lean, because of a vaccum leak. Common problem on your model car. Perform test and let me know what you find.

Jan 12, 2009 | 2003 Nissan Altima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...