Question about 2000 Audi A4

1 Answer

My audi a4 2.0 Alt engine does not start and the electrician said the computer box diagnosis indicate that all the sensors in a car do not work, but there is no messages displayed on the screen in a car.Is it possible that the problem is the computer box.How can I know when the computer box is damaged.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 207 Answers

Try and swap it out, try and find someone with the same car, make sure the transmission is the same. with your year car i believe only the 2000 and 2001 can swap. It sounds like the ECM is bad though.

Posted on Mar 30, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Warning light,airbag light,engine light


NEED CODE FAULTS AND THE ECUS THAT THEY COME ON!!

Apr 04, 2014 | Audi A3 Cars & Trucks

1 Answer

My audi. A4 96 wouldn't start, the key light is blinking, my electrician have tried bypassing the immobilizer by removing the immobilizer box. But the car still didn't start. Also, the fuel return hose is...


I tried the DIY service and repair manuals from a website and it actually helped me repair transmission problem
in my ford explorer. it wont move forward or reverse, engine is good both solenoids for forward and reverse work.
I don't have much technical knowledge but I just followed it step-wise, and works perfect! got it from www.reliable-store.com

Feb 25, 2018 | 1998 Audi A4

1 Answer

Audi a4 1.9 tdi 2006 coolant error


You need to diagnose to find out what is CAUSING the coolant error. I cannot tell you what is causing it without diagnosis being performed and although many uneducated peope may try to "guess", neither can they tell you for with any certainty. Diagnosis begins with many questions that must be answered:

> Is the engine running too hot?
> Is the engine running too cold?
> Is there a malfunction in the engine coolant temperature sensor circuits?
> Is the data from the sensor within its designed parameters?
> Is the sensor providing the correct temperature reading to the computer? Or if not, is the reading too high or too low?
> Is the thermostat opening at the correct temperature?
> Etc. Etc..

May 18, 2012 | 2006 Audi A4

1 Answer

My pcm control box shoring out


Sorry to hear that, $1700. is a lot. You may be close to having it fixed, though. At least you know the PCM is good.
There's still a problem with the speed sensor. I wouldn't call it a shorting problem, I don't think. But the sensor is critical for many operating components.
Level one diagnosis-if that means the short scan and diagnosis, not a full engine running scan, then go back and get the complete procedure. Some systems store speed sensor codes in the ABS(don't know if yours does, but check). Also see if your transmission has a computer to be scanned.
The alternator did start your problems. The mechanic sounds competent. I'd say you need more diagnosing.

Dec 04, 2011 | 2004 Chrysler Sebring

1 Answer

Car won't start when hot (new battery). Will turn over ok but wont fire up unless give a little accelerater. Auto electrician checked all codes and found temp. sensor (computer) problem. Does this sound...


The temperature sensor is usually located where coolant flows through like around the thermostat housing. It would have two wires. To check it, unplug the wire connector while the engine is cold. (Makes sure the ignition key is off or it would throw a code).Use a multimeter to measure it's resistance. On a cold engine it should be a few thousand ohms. Now plug it back then start the engine. Let the engine warm to normal operating temp. Turn the engine off then measure the resistance again. You should get a much different reading this time (usually a few hundred ohms). If not then the sensor is bad. Also check if the wires are bad make sure there is no looses or damaged connection. The only time computer develop problem is due to mechanic mistakes by improper testing procedure. Other than that computers are very reliable. Also computer can develop problem by improper way of boosting a dead battery. The proper way should be to start the car doing the boosting, connect the cables then let the car with the dead battery charge a few minutes before cranking it.

Sep 14, 2010 | 2000 Audi A6

1 Answer

Engine light is on idle is high and low took it to a mechanic replaced idle control motor worked for a day or 2 and started to do the same thing again and they reset the code on the computer


If the engine is surging fast and then slow every few seconds it is most likely the air mass sensor MAF. It is sited on a collar on the air ducting just after the air filter box. Start the engine and leave it it to idle. To confirm the diagnosis there is a simple and free way to check.Start the engine and then disconnect the plug to the MAF. If the engine now begins to idle evenly (it might be faster or slower than usual but no longer surging) this indicates that it is the MAF at fault.

Aug 24, 2010 | 2001 Dodge Stratus

2 Answers

Engine warning light came on unexpectedly


Any running faults. Does it mis fire or cut out if no take it to a audi specialist or auto electrician it may just be a faulty sensor it may just need resetting

May 13, 2009 | 1999 Audi A4

1 Answer

Audi Quattro A4 2002 "Check engine oil warning lamp"


take it to an audi mechanic and reprogram the computer. it cost around $35 dollars.

Sep 26, 2008 | 2006 Audi A4

3 Answers

Engine starts after about 20 seconds


my 215000mile Audi a4 starts immediately every time. Very likely to be timing related, especially if it was okay before the belt change. Hard starting for slightly mistimed engines is a known problem.

Aug 18, 2008 | 1996 Audi A4

Not finding what you are looking for?
2000 Audi A4 Logo

Related Topics:

347 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

yadayada
yadayada

Level 3 Expert

79865 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14411 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...