Question about Ford F-350

1 Answer

High idle problem.unpluged map&cold start solenoid&truck still runs?

Posted by on

  • Anonymous Sep 27, 2008

    engine idle high when i sartr the car

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 594 Answers

On newer trucks what might happen is the choke gets stuck making it idle high. start your truck and tap the gas a few times and see if it doesn't lower the idle. if so you need to clean the mechanisam so it will not stick again.

Posted on Aug 03, 2008

1 Suggested Answer

  • 2 Answers

SOURCE: 1989 ford f350 460 gas

89 Has EFI not carb. I vote to give you a ZERO!! The problem is more likely the IDLE AIR CONTROL VALVE (no sh!@#) "IDLE"????

Posted on Feb 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

97Honda accord idling high. Computer said bad map sensor so I replaced it and still idled high and still says map sensor bad also is locked in park.


You should clean the throttle body and Idle Air control (IAC) solenoid using spray type throttle cleaner. Here's how:

1. Remove the air snorkel which runs from the air filter box to the intake manifold.
2. Have a partner to hold the throttle to the floor (engine OFF).
3. Spray the cleaner into the throttle opening and use a cloth and/or small soft bristle brush to clean the throttle plate and the entire opening.
4. Remove the IAC solenoid (be careful not to lose the rubber O-ring which goes around it - this is a seal and the engine will run terribly without it) and clean its tip with the throttle cleaner.
5. Clean the bore that the IAC fits in to as well.
6. Have your partner to release the throttle.
7. Replace the IAC, air snorkel and any hoses or wires removed during this process.
8. Start engine
**NOTE** the engine will take longer than normal to start because of the "floor" condition caused by the throttle cleaner. Once the engine starts, rev it a few times to burn off the excess fuel/throttle cleaner.


The LOCKED IN PARK PROBLEM
This is due to a faulty or disconnected shift lock solenoid.
It is located behind the left side of the dash near the center console.

Jul 29, 2014 | Cars & Trucks

2 Answers

P1129 02 Honda civic, map reading too high


Problem with Suzuki Cars & Trucks P1129 02 Honda civic, map reading too high
honda or suzuki?
Manifold pressure sensor.l
your idle is too low? what is it cold and hot.
you have a gross air leak (vacuum) to the intake plenum
the sensors , almost never fail. it also wastes fuel like this.

Oct 15, 2013 | Suzuki Cars & Trucks

1 Answer

Idle problem integra


check the MAP sensor (manifold absolute pressure). The ECM (car computer) uses that to keep idle at minimum 750 RPM. It's normal for it to run high when cold. These small 4 banger motors typically run hot, and they won't run right IF they're NOT running hot, ergo the idle is usually high when it is cold so as to cause it to warm up quicker. If the RPM's drop below 750, suspect the MAP sensor, &/or ECM.

Apr 18, 2013 | 1995 Acura Integra Coupe

1 Answer

Bad idle


chk/test yr plugs also. If it starts to break down then chk soliniod & coil as u may be getting the start of a bigger problem. yr symptoms r showing signs of an elecrical problem. rough warm ups r the signs. c/be choke sensor also causing roughness..

Sep 04, 2012 | Cars & Trucks

1 Answer

I HAVE A 1988 GMC 5.7 V8 PU...IDLES UP & DOWN WHEN COLD...SURGES...NO POWER COLD...RUNS GOOD AFTER IT WARMS UP...NO CHECK ENGINE LIGHT...TIMING CHECKS OK...PARTS ALREADY CHANGED:...COIL-PLUGS-PLUG...


Remove the vacuum lines on the bottom front of the throttle body with the engine off. Check each hose connection with a nail; small screwdriver or a small drill bit. Make sure they are not clogged. If they are clean them out carefully. If they are not clogged, then check to make sure the vacuum lines aren't obstructed. I refer to your idling up and down as hunting. Reconnect the vacuum lines and start the engine. If it idles smoothly, your found your problem. Good luck.

Sep 13, 2011 | GMC C1500 Cars & Trucks

1 Answer

03 ford explorer starts and dies


First, this "solution" assumes that the engine starts and runs OK, but will not idle once the key is returned to the RUN position.

A real common cause of that is the Idle Air Control Solenoid (IAC). To see if this is the problem, see if you can keep it running by stepping on the accelerator a little right when it is starting.

NOTE: you don't want to step on it before you start cranking the engine over or you will flood the engine. Also, step lightly, just enough to see if you can keep it "idling".

If you can keep the engine idling this way, then replace the IAC.

If this does not work, try unplugging the MAP Sensor and see if it will start and idle. If it continues to run (idle) with the MAP sensor unplugged, then replace the MAP sensor.

The next thing to suspect if none of the above works is the ignition switch. If it gets this far, post a comment to let me know and I'll post some instructions for testing the circuits for your ignition switch.

May 02, 2011 | Ford Explorer Cars & Trucks

1 Answer

2000 F550 7.3 LITER HIGH IDLE DOES NOT WORK ON COLD START OR PTO ENGAGEMENT


Have you checked the idle control sensor? Have you adjusted the idle? It may be a bad map sensor. Usually, if it is a map sensor, it will dies occasionally.

Feb 23, 2011 | 2001 Ford Super Duty F 450

1 Answer

Ruff idle on cold start. Idle goes up and down for about five minutes. 99 chevy silverado with the 5.3


bad MAP sensor or throttle body base gasket is leaking also the idle air valve ports can be clogged and the idle air solenoid is weak or bad

Jan 21, 2010 | 1999 Chevrolet Silverado 1500

2 Answers

1989 ford f350 460 gas engine high idle problem unpluged map tps&cold start solenoid truck still runs no differance on idle still high?


89 Has EFI not carb. I vote to give you a ZERO!! The problem is more likely the IDLE AIR CONTROL VALVE (no sh!@#) "IDLE"????

Aug 09, 2008 | 1996 Ford F350 Crew Cab

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

600 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...