Question about 1987 Buick Century

1 Answer

Car starts fine when cold,when reaches normal running temp, stalls out and wont start up untill cools down.

Posted by on

  • 1 more comment 
  • Anonymous Sep 09, 2008

    car engine starts fine but after driving for 10 minutes or so it will stall out.

  • WillieCarmen Sep 09, 2008

    car starts fine, but once it warms up and I start to drive it shots off and will not start again until it's cooled.

  • Anonymous Mar 22, 2014

    Cuts out when engine temp gets too normal won't start until it cools down

×

1 Answer

Have you figured out the problem?

Posted on Sep 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

HELLO I GOT A ISSUE WITH MY 1996 BUICK LASABRE ITA START FINE IT DRIVES FINE UNTIL IT REACHES THE NORMAL TEMPS OF 195 200 DEGREE AND ITA SPUTTER AND STALL OUT IT WILL NOT START UNTIL THE MOTOR COOLS...


the one thing in your statment is the knockes/knocking this what is known as the big ends and indicates the engine is under pressure and needs a lot of repair.If when you start the engine when cold if you stand at the back of the car and if the smoke coming out of the exhaust has a blue tint/ie like a old ladys hair tint ,as im sure you will see.[bottom line] the engine needs replaced.adrian,,,,

Sep 02, 2011 | Buick LeSabre Cars & Trucks

1 Answer

Engine stalls at operating temp. and will not restart until cooled down, when started will sometimes backfire ?


sounds like your auto choke is stuck on had the same problem with a honda i worked on would be fine untill got to running temp then would run like **** and stall out and wouldnt start again till cold

Mar 04, 2011 | 1990 Oldsmobile Eighty Eight

1 Answer

2000 maxima has erratic idle on cold days and will stall out on extremely cold days. Also, have noted antifreeze leak (on ground) on those really cold days. Car runs fine once it reaches normal operating...


It sounds like an engine temp sensor is open.. When your engine is cold or anti-freeze is cold your ECU or ECM gets a signal from the temp sensor for cold engine start. It would make sense that it works fine when hot because the resistance on the sensor is a lot lower. Take an ohm meter if you have one and check the resistance across the temp sensor pins. When the engine is cold the resisitance should be really high. Start and warm up your car to normal temp and check it again. It should be a lot lower now. If not replace it. Hope this helps.

Sep 24, 2009 | 2000 Nissan Maxima

2 Answers

99'concorde stalls,wont start until cool again..


When cold, your engine runs from a different computer mode than when warmed up...It seems that when you reach temp, the normal "run" program transitions in (undercomplicated version) Usually when the signal from the temp sending unit does not change (bad sender) the engine will remain running but will run rich. Usually if the sending unit wire is disconnected it will also remain in "cold" mode. I'm thinking that possibly the sender is internally shorting out or the computer isn't working correctly. If you have an engine light on, likely you can retrieve a code that may point you to something in that area. Or, since sender isn't very costly, change it and see if the problem clears up. (I'm not a big fan of just putting in parts without testing, but in this case it may pay off)
Good Luck

Jul 27, 2009 | 2000 Chrysler LHS

1 Answer

Bucking/stalling in cold/damp


check you thermostat because it maybe stick on open so your engine is running cold and cant reach the required temp.

Jun 02, 2009 | 1993 Mitsubishi Eclipse

1 Answer

1994 sonoma stops running when it warms up


Replace you fuel Injector pump and check for any bad or clogged injectors. make sure idle adjustment screw is properly set 1ak+f4pj7cbm32cuniyi2gaaaaaelftksuqmcc

Apr 24, 2009 | 1992 GMC Sonoma

2 Answers

Engine stalling


ignition control module shuts car off when gets hot and will start after it cools on a 94 its under coilpack easy fix

Jul 22, 2008 | 1994 Oldsmobile Ninety Eight

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

277 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...