Question about 2000 Audi A4

1 Answer

Car is searching on tickover - 2000 Audi A4

Posted by on

  • mark66cb Sep 17, 2008

    when the engine is just ticking over the revs drop but speed up again just before stalling, this can happe when im on the motorway doing 70 mph but then its as if the revs just drop off then come back again.

×

1 Answer

I had this problem and disconnected the ecu and battery left for a hour reconnected started with out touching throttle and it solved the problem if any help

Posted on Aug 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Blue smoke on tickover


Depends which engine you have V8? Tdi? TD5?

Mar 29, 2013 | Land Rover Discovery Cars & Trucks

1 Answer

Irregular tickover & slow return to tickover on deceleration


Duplicate question.
Please use american english.

Nov 01, 2012 | Cars & Trucks

1 Answer

Jeep Cherrokee 4 litre tickover to fast? what is


Slight language barrier here "tickovers?" But, I think you need to clean out the throttle body. If that doesn't help, check for vacuum leaks in lines and if necessary clean the idle air control valve. Once removed from the TB, do not turn the plunger, just clean it and the passageway in the TB. Take care not to loose the rubber "O" ring.

Jun 24, 2010 | 1996 Jeep Cherokee

2 Answers

Car starts but cuts out on tickover just put on new battery


if you mean the vehicle starts and cuts out immediately then it is an immobilizer problem. a diagnostic test will pinpoint the problem as a.fault will be stored in the memory. fault normally a poor connection at ignition pick up ring or at instrument cluster connectors. [immobilizer control unit built into cluster]. unplugging and reconnecting normally sorts out this fault. poor connection due to very fine pin connectors.

May 20, 2010 | 1999 Volkswagen Passat

1 Answer

I cant get it to start right & wont tickover


if you mean the starter is cutting out when you dip the clutch, the problem should be the starter relay.....can you be more specific of the symptoms

Feb 23, 2010 | 2001 Kia Sportage

1 Answer

Aircon not operating on tickover


check that cooling fan is coming on when ac is turned on

Aug 06, 2009 | 2000 Audi A6

1 Answer

Focus 1.4 zetec idle tickover is about 2000rpm


sensor problem,without the right equipment it will be cheaper to put it in the dealers

Jul 09, 2009 | 2000 Ford Focus

Not finding what you are looking for?
2000 Audi A4 Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60792 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...