Question about 1993 Honda Accord

1 Answer

Slow starting and after you drive about 15 miles it cuts back as if its going to cut completely off. If you pull over for a few seconds and then start again it will stop and then start again about 10 miles

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi and welcome to FixYa!

Regarding the slow starting, I strongly suggest that you have the battery charged for it may be weak. Regarding the cut of when driving, there must be a problem on the coil pack. It may have electric current irregularities which may cause the vehicle to cut off. I suggest that you replace the coil pack as a first course of action.

Hope this helps and thank you for using FixYa! Have a good one!

Posted on Mar 22, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, 1997 monte carlo that idles, but cuts out when put in gear, or at times while driving. 3.1 engine. 184,000 mi.


I don't have an answer for you, but I do have a similar or maybe even the same issue with mine. It usually starts up fine, and idles and runs fine when first started, however a few blocks or a few miles down the road it starts to cut out on me, sometimes dying completely... throwing it into neutral and pumping the gas usually will keep it running. This has gone on for a couple of months. When it does die, It normally will restart after sitting for a few minutes. Then a couple of weeks ago it died on me (normally this happens when slowing down and coming to a stop,) and would not restart even after a 1/2 hr, I had to have it towed. I periodically attempted to start it for over a week, it would turn over, but nothing more...then someone suggested that I disconnect the auto start box...It started right up. However, it still continues to cut out when slowing or stopping unless thrown into neutral and pumping the gas. It seems to run better on the open highway, than it does in town with all the slower speed and stop n go. I bought this car used about 6 mos. ago, and considering it's age and the 135K miles on it, I don't want to put any more money into it. I just read there is a recall on this vehicle for the fuel pump and additionally the fuel assembly, I'm not sure if this would be the answer to the whole problem or not.

Dec 30, 2010 | 1997 Chevrolet Monte Carlo

1 Answer

The motor completely dies approximately one or two minutes after startup. I just have enough time to pull out of the drive, get into traffic, and it dies. I doesn't do this every time, just...


have car scanned if possible! to find problem code.but it sounds like a bad crank sensor. if it fails the symtoms are, the engine may start, but it will cut out in a few minutes. or seconds of operation, it controls the timing. it will cause car not to start back up for at least 10-15 minutes. have car scanned first.

Sep 09, 2010 | 1997 Mercury Villager

1 Answer

Speedo will cut out when driving


Sounds like your "speed sensor" is failing. When it fails it will cause irregular shift patterns and engine idle speeds.

Jun 10, 2009 | 2000 Ford Focus

1 Answer

1991 Mercedes 190 starts but cuts out when driving


You could have a defective fuel pump, when they go bad they can draw enough current to fry the relay contacts, so I would suggest you test how many amps the fuel pump is drawing, I have fixed this very issue of repeated relay replacements, it was always the pump was shot.

Dec 22, 2008 | 1984 Mercedes-Benz 190

Not finding what you are looking for?
1993 Honda Accord Logo

Related Topics:

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...