Question about 1994 Dodge Intrepid

1 Answer

1994 Dodge Decrepid

I took the car for a 31 mile drive and i got to my exit i turned left and got about 200 to 300 feet off the ramp and the tranny acted like it went into netural i tried every gear and it wouldnt go except reverse so i backed it up into a parking lot and imediatley checked the fluid it was ok so i shut the car off and started it back up and put it into gear and it went but everytime it had to change into second it would act like it was goin into netural but everytime you shut it off it was like it would reset so then i put it into low 1 and it would drive just fine at like 20 to 30 miles an hour.
Could it be just a sensor going bad or what plz help me you can get a hold of me at widowmaker28@gmail.com

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 625 Answers

I'm not on my other computer now , but i hope and you see this message, and i have not set this computer for the email service,
ok i will recomend you to change the oil and filter, seems to be like the filter inside the transmission fall of internally, or might be the o-ring holding the filter is worn out, do that and let me know,
i will also apreciate your feedback, since it is the only thing thet keep me here answering questions,
and if that does not take care of it, then let me know or haVE
some one to check for any transmission codes present, this will be done with a diagnostic machine. thank you.
and excuse the delay but just been so bussy with my customers

Posted on Aug 17, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Backup lights dont work on 1994 2 wheel drive geo tracker


fuse blown "marked turn/back" above left knee,
if turn sigs ok , its ok.
see page 6
http://www.fixkick.com/power-elect/95%20electrics/all-lamps95b.pdf

both lamps bad? or one shorted and causing fuse to blow?
or the back up switch on top of tranny is bad
see pdf page 31, factory guy checking said switch with simple
ohm-meter
http://www.acksfaq.com/pdfs/sidekick_drivetrain_manual.pdf

only one switch on 2wd, no rear 4wd switch.
just that reverse switch.
suz, sells them need p/n ask./

Mar 01, 2014 | 1994 Geo Tracker

1 Answer

Hi. I was driving my 2004 Toyota echo on the a toll highway. I stopped at toll booth to pick up ticket and continued to drive about 5 to 10 miles to the toll pay booth. My car stalled at the toll pay...


Non so to speak without writing a book
You just have to check for codes & start
a logical diagnostic process of testing
You input is critcal for a shop to understand the
reason your there
You do not won't a tunp-up or anything else
You only want the immediate problem diagnosed
& resolved
Becareful not all shop know a lot or can solve all issues
Be part of the solution don't just hand over the key & not
be there sometime due their work on your car
Ask questions & take notes

Aug 12, 2013 | 2004 Toyota ECHO

1 Answer

Transmission pump failure?


You may need a tranny or vacuum modulator that controls the shifting of the tranny. You may also need a new filter. Did the fluid smell burnt? That\'s alot of miles if original tranny.

Jan 25, 2013 | 2004 GMC Envoy

1 Answer

My 1994 Nissan Sentra, with 331k miles...


On GM cars this type of problem was a sticking torque converter. The car acted like you had not engaged the clutch and the engine just died. You could restart it and drive on as long as it did not go into lockup.
Does it feel like that, or more like the idle air control valve is not raising the idle speed ?

Aug 07, 2012 | 1994 Nissan Sentra 4-Door

1 Answer

I have a 1994 Dodge Caravan that won't start.


you pinched a wire into the bellhousing between the tranny and block!!! it! happens

Jan 19, 2010 | 1994 Dodge Grand Caravan

1 Answer

2005 Dodge Neon SXT error code P0700


you have a output speed sensor going out probley the tranny is in lemp mode and is stuck in 2nd gear

Jul 24, 2009 | 2005 Dodge Caravan

1 Answer

Loud nosie coming from rear left drum


sounds like it may be a wheel bearing

Apr 21, 2009 | 2005 Jeep Wrangler

1 Answer

02 dodge stratus only idles but does not run


The same thing happened to my 2000 dodge stratus about a month ago. Turned out my belt had broken sometime. Anyway, the car would crank and run until it got warm (10-15 miles) and then would not shift out of low gear. I got home and thought it was my alternator, but when I went to take it off to replace it I realized there was no belt. (The belt runs several key components that will not allow you to go far without.) So just to rule that out you might want to check to see if the belt is still in place.

Apr 15, 2009 | 2000 Dodge Stratus

1 Answer

1994 Chrysler Concorde - In Limp Mode


I had the same problem with my 94 Concord. After reading the Factory repair manual I took the car to a close friends transmission shop. He up dated some of the parts with Heavy duty parts. Its been fine with 35,000 more miles on it.

Nov 20, 2008 | 1994 Chrysler Concorde

Not finding what you are looking for?
1994 Dodge Intrepid Logo

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...