Question about 1998 Chevrolet C/K 3500

1 Answer

Cranks and runs fine but will shut right back off and then maybe 5 min later branks and runs with no problem.I was wondering if that particular model had a problem with the fuel pump relay or some other troubles

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,509 Answers

After they get a little age on them the inghtion module and the coil can and will both do this and run good when their running. If you measure the coil with an OHM meter it could be lower than 3 OHMs in this case it'll overload the module and it'll shut down as it heats up It this is the case you'll need to replace both the coil and the module to have a reliable vehical.

Posted on Mar 21, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2002 grand prix GT 3800L shut down after running about 14mins I have replaced comp/coil/crank sensor/fuel pump yet still same problem no check engine light is on car runs gd up to q4 mins hen shut off...


substitute the ECM with a known good unit
indications are that there is a component in the ECM that is overheating and failing but when allowed to cool down again operates until it again over heats

Dec 23, 2017 | Cars & Trucks

1 Answer

Why dose my bmw 3srz 1995 stalls while driving then then cranks but wont start for about 5 min what to do tdo to fi?


Ask a local mechanic to have a look for you ,faults could be anything for this problem although i would suspect that the petrol pump could be faulty or the electrical connections to the pump which is under the back seat behind a cover which allows access to the pump /sender unit ,could also be the elcetrical connection on the unit playing up as well so look for burnt connections in the socket to this unit

Jul 19, 2014 | BMW 325 Cars & Trucks

3 Answers

2000 vw cabrio runs normal and shuts down, takes 5 to 20 minutes to restart, engine cranks but doesnt start, changed ignition coil, pulled diagnostic codes getting short to ground codes on cylinder...


On some models, the Engine Control unit has a power supply relay. These relays some times get internal dry solder points. After driving for some time the the solder will get hot and separate. When it cools down it makes contact again. You will have to replace this relay or open it up and re- solder the solder joints. The relay is usually located on the main relay station in position 3. the relay station is located behind the right dash panel.[right hand drive vehicles]. You may need to refer to a manual for your specific model to find the exact location of the relay.

Jun 04, 2010 | 2000 Volkswagen Cabrio

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

93 altima starts fine drives fine once it has been driven long enough for the engine to heat up maybe a 15 to 30 min trip it doesn't want to start back if shut off. sometimes it cranks and cranks other...


You most likely have a bad fuel pump. Very common symptoms your describing, If your handy try squirting some brake cleaner into the throttle body when this happens. If it starts you now know what to do. Also be sure the battery terminals are clean. Voltage drops can cause a fuel pump not to run or run ineffeciently.

Jul 14, 2009 | 1993 Nissan Altima

1 Answer

99 diesel , dies


i think you must tried to the given link it will provide you factory service and repair manual and i am sure that you will get the solution easily http://toolsnyou.com/

Nov 17, 2017 | 1996 Chevrolet C3500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

78238 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...