Question about 2000 Chevrolet Astro

1 Answer

The car sat for over a year without being started. Replaced the battery and added new fuel and it started but was running very rough, not running on all cylinders and the check engine light is on. Help!! My husband died and I need to sell this van and it needs to be running well. It was running great when it was garaged. Thanks, Joan T.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,400 Answers

Probably has fuel that is contaminated with condensation. Put in a good fuel system cleaner and you might consider a tune up also.

Posted on Mar 19, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car sat for a year, got new battery, put in new gas was empty when parked. car would not start. pulled the alarm start fuse/relay, put back in and car started a little (rough) saw a little smoke. car will...


The fuel injectors probably have crud on them, try taking them out and cleaning with carb and choke cleaner but don't get it on the electrical connections

Oct 27, 2013 | 1998 Nissan Maxima

2 Answers

MY Buick Century that I purchased sat for like 3 years without been driven. I did a tune up which consisted of oil change, and plug change. I did not change out my wires and change the coil pack(3).. My...


With the vehicle having set for three years without having been driven, running rough or rough idle could be anything. Did you inspect the spark plug wires thoroughly to make sure there were not damaged? Did you drain the old gas and replace it with new? Are are you getting a check engine light? There are some simple steps to test the coil pack and here's an easy one

Jul 30, 2013 | Buick Century Cars & Trucks

1 Answer

94 GMC Sonoma 2wd 4.3 6 cylinder TBI. Rough idle, slow... then stalls. New iac valve, egr vacuum solenoid, and new gas tank fuel pump and filter. Battery will hold some charge After being jumped, but...


could be alternator if it doesnt charge your battery your sensors and computor dont get the right voltage and runs rough and then stalls

Feb 28, 2013 | Cars & Trucks

1 Answer

1994 mazda 929 rough idle & stalling


Sometthing to think about. When it is cold the engine it runs in close loop, after it warms up it gos to open loop.

May 15, 2012 | 1992 Mazda 929

1 Answer

Car starts fine idles rough dies soon as u give it gas replaced fuel filter crankshaft positioning sensor wires running from coil to sensor are not touching and are not broken replaced plug wires and plugs...


If it sat for 3 years the fuel may be in pretty tough shape. If he gasoline smells like a can of old varnish or turpentine then it may have gummed up either the fuel pump, injectors or both. I would start by testing the fuel pressure with a gauge first to see if it is actually pumping enough fuel to run the engine. If the fuel smells bad or your pump isn't working you may need to have the fuel tank removed and cleaned and the fuel lines flushed to get all the old gunky fuel out of them. Also check to be sure you actually have spark at the plugs so you'll know if the ignition system is still working.

Jun 16, 2010 | 1989 Oldsmobile Cutlass Supreme

1 Answer

1990 lincoln town car 5.0, hard to start then


air idle control motor probably sticking remove motor and spray w-d-40 inside then reinstall and tap with a hammer while running

Dec 07, 2009 | 1990 Lincoln Town Car

1 Answer

Car won't start without adding gas to air intake then won't idle


Check the fuel filter, you may have clogged it when you filled the tank.

Mar 15, 2009 | 1989 Audi 90

2 Answers

1994 Chev Astro 4.3L AWD "W" OBD Code 43 168K Miles


code 43, i would expect with running rough but that's not the cause , its a result ,if the system detects noise (knock) it will try to compensate by retarding the timing to save the motor , built in self preservation , i hope your not running on 2 year old gas , i'd be amazed its even running at all , gas varnishes up bad enough in 6 months to 1 year , i suggest getting some fuel additive in there to stabilize and clean the fuel system , or have it drained and start over with fresh gas and go from there . cheers .

Jan 10, 2009 | 1994 Chevrolet Astro

Not finding what you are looking for?
2000 Chevrolet Astro Logo

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...