Question about 2000 Acura 3.5RL

1 Answer

Hard to start...took it to a mechanic and he told me I need 6 ignition coils...Is that normal?..once it starts, everything is smooth...Also, my dash lights are out...i tapped on it and they came on and went back out again..Any suggestions

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,911 Answers

Long time ago one coil and 4, 6, or 8 plug wires changed to a mini coil for each plug, your car most likely is one of those. However if i runs fine after it gets warm I would want a second opinion before I bought new coils as I bet they are not cheap. Sometimes a dealer, who sees lots of these, can be a good place for diagnosis. The have the correct tools, all the tech bulletins and again they see lots of these motors.

Posted on Mar 18, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hard time starting my 2005 Nissan Frontier king cab 6 cylinder truck. When it does start it runs smooth. What to do?


Hi there my name is Brandon I am a mechanical n electronic engineering technician I would start with the fuel pump filter

Feb 02, 2016 | Cars & Trucks

1 Answer

1999 taurus hard starting, once it starts runs fine. it has original coil pack and crank sensor


Does this engine have a cold start mechanism? I would check that out since it appears to be the source of the problem.

Sep 19, 2017 | 1999 Ford Taurus

1 Answer

Car not starting, i am told injectoctors have no power supplt


Not knowing what kind of vehicle you have, I would first suggest you look under the dash board for your fuse panel and see if you fuses for ignition or fuel. Check them to make sure they're good, then under the hood of the car there is another fuse panel, It's your mail fuse block which also carries fuses and relays for the car. check the fuses and relays here also. If everything is good then I'd probably start to look at your ignition module or coil packs. Like I said not knowing what kind of car makes it a little hard.

Jan 30, 2013 | Cars & Trucks

1 Answer

I have a mazda tribute 05.It started to **** while drive expecially while driving above 50km/hr.I took it dealer to scan for its problem and i was told that i need to change the 6 ignition coils and P


do yo now what the code was . that sounds like to much. I can see 1 or 2 coils going bad but not all 6 and if all 6 coils were bad the car would nort run

Dec 02, 2012 | Cars & Trucks

1 Answer

Hard starting, rough idle when cold, then smooth running when warm


Need year/make/model/mileage of vehicle to provide a more specific set of troubleshooting steps.

When was the last tune up? Hard starts when cold are usually caused by fouled spark plugs, worn plug wires, or weak ignition coils. Fuel systems are not as effected by temperature changes as the ignition components.

Nov 28, 2012 | Cars & Trucks

1 Answer

For about 6 months my 91 lumina euro 3.1 Motor has been very hard to start in damp weather, it would even backfire a little bit. -- Once it starts it does fine. -- During the 6 months the car 'at times'...


It is possible you have bad spark plug wires. A good check would be to wait until it is dark out and open the hood then start the car and look under the hood to see if you have any arcing showing. If you do, replace the plug wires.

Jan 19, 2010 | 1991 Chevrolet Lumina

2 Answers

'93 Blazer will not start, turns over, but no spark...


could be the ignition module like the other guy said, but I had one that did the same thing and it was the pick-up coil on the bottom of the distributor shaft. a relatively simple fix, but best to let a mechanic do it if you've never done it.

Aug 13, 2009 | 1993 Chevrolet S-10 Blazer

1 Answer

1987 F150 302 ci. EFI, Automatic, Was running good. Next morning NOTHING! Wouldn't start or crank over? Just clicking and buzzing, Headlights OKAY. Tried jump starting... NO GOOD. Took battery in... Was...


try over riding the starter relay on the fender ,it has one there right?. dont go to a mechanic yet. the engine aint seized. if it doesnt have this relay then i would get the alternator tested. if you want to test it yourself it can be costly for the right equip. autozone usually tests for free. i dont know were you live so if theres not an autozone. let me know if you cant get it tested.

Feb 22, 2009 | 1987 Ford F 150

2 Answers

WILL NOT START ALL THE TIME


Had the exact same problem with my 240 wagon. There is a temperature sensor up near the manifold on the drivers side of the engine. This is not the temp sensor that feeds the dash gauge, but one that tells the engine control module whether you are starting hot or cold. Mine was cracked, so the engine computer would get a cold start signal even after the engine ran warm, and would flood. This can be a difficult problem to diagnose and an expensive one when mechanics start swapping parts. You cannot see this sensor, but you can feel it (when the block is cold, please) right under the exhaust manifiold. A replacement is about $80 plus labor. Even my very experienced Volvo mechanic overlooked it. But the car would start and run fine, then leave me stuck when I tried to restart it. After calling AAA for a tow, the temp sensor would reset, then the car would start normally. Cheers. The 240 is a great car - I ran mine up to 235,000 miles; now I have a 740 with the same engine.

Nov 29, 2008 | 1991 Volvo 240

Not finding what you are looking for?
2000 Acura 3.5RL Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...