Question about Oldsmobile Cutlass Ciera

2 Answers

1989 olds cutlas, was running fine got home went to leave again and wouldn't start? Put gas in and still didn't start? Ran the gas out of line and now it wont run at all?

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Iv had a problem similar to this with my oldsmobile. It ran fine on the way to the library, but when I was leaving it would not start up. I checked the fule filter and was fine but I replaced it any ways. Had it looked at and tested by a machinists. File pressure was great and computer tested fine with no errors. Changed the spark plugs and tested the board that the spark plugs are connected to and it came up working fine. After all that it still wouldn't run. Finally what ended being the problem in the first place was my fule injectors were cloged. With it being an old car, the gas tank had a little rust in it. EBay has some cheap injectors for the 89 oldsmobile

Posted on Mar 25, 2012

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Oldsmobile Master
  • 1,249 Answers

The crank position sensor sounds like it is going bad...especially if your Cutlass does occasionally restart after a few minutes of sitting...not an expensive repair...the part is about $35. Your OBDI diagnostics does not hold a code for this. Hope this helps.

Posted on Mar 18, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Turn signals do not work


91 cutlaes ran out gas then i put gas in but stll no start

Jan 21, 2014 | 1989 Oldsmobile Cutlass Ciera

3 Answers

2004 Alero wont start!


sound like theft security problem.when you try ten minutes did you leave ignition switch on position for ten minutes until the security light turn off then turn off ignition switch for 5 seconds then try starting vechicle.when you do 10 minute trick security light has to turn off or disappear when you see security light go off turn off switch 5 seconds then try starting vechicle.

May 22, 2013 | 2004 Oldsmobile Alero

1 Answer

Was running and went to start and will not, no power from to the fuel pump from the relay's under the hood?


Are you sure the battery didn't fail, these new sealed batteries do this excat thing, one min they are fine, then dead.

Sep 20, 2012 | 1991 Plymouth Voyager

1 Answer

I have a 1997 dodge avenger es 2.5 liter here's


Check the vacuum line on the fuel pressure regulator for any sign of gas being sucked into the line. A failed regulator will let extra gas get into the engine. If it's okay, have the fuel pressure checked. That's sure a lot of gas, way too much for the engine. Good luck.

Jan 27, 2012 | 1997 Dodge Avenger

1 Answer

THE OTHER DAY COMMING HOME FROM WORK MY CAR DIDN'T WANT TO GO. THE MORE I PUSHED THE GAS PEDAL THE LESS POWER I HAD. IT SOUNDED LIKE IT WAS BOGGING OUT OR SOMETHING. PUT MORE GAS IN IT. THOUGHT...


change your fuel filter seeing that you may have ran the tank right down it may be cloged it may me a good idea to service the hold fuel system, injectors, throttle body, lines, tank,filter.

Jul 27, 2011 | 1997 Chevrolet Cavalier

4 Answers

Car Won't run right and now not start


Check the gas it could be contaminated, Not to sould like a Wise guy but are you sude it 's not deisel fuel you put in.

Aug 03, 2009 | 1995 Oldsmobile Cutlass Supreme

1 Answer

99 Dodge Ram 2500 4WD turns over, wont fire


I had a similar problem and believe it or not it was the CAT. An easy way to test for this is to remove the O2 sensor right in front of the CAT. Once you removed it, plug it back in while unscrewed from the exhaust pipe and start up the truck. If it runs fine, the CAT is your problem. This is just a guess and it would be an easy and very cheap($0) test. You did not say if the truck was diesel or gas. Mine is gas that was exhibiting the same problem as yours...good luck!

Dec 22, 2008 | 1999 Dodge Ram 2500 4WD

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8265 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...