Question about Chevrolet S 10

1 Answer

Truck feels like it miss fires when you accelerate but runs fine when it is stationary.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chevrolet Master
  • 2,039 Answers

You probably got a bad wire at when you give gas there more spark and one wire is weak and spark jump from the wire you need a tune up change the wire if you whant first if the plug are old its a good idea to change them hope its a fix for you and a fixya for me thanks pierre

Posted on Aug 02, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Slight miss accelerating


place a inductive timing light on your spark plug wires one at a time;\while the car is in neutral and, running accelerate the engine
when a miss-fire occurs on the bad spark plug wire you will see a missed flash from the timing light's bulb

Sep 30, 2013 | Ford Mustang Cars & Trucks

1 Answer

After I replaced the fuel pump my 02 Suzuki xl7 dogs down when you accelerate quickly. if you let off the pedal and accelerate slowly it picks up fine. at idle it does have what seems to be a miss fire but...


so you ignore the hard DTC fails.
that is odd. why do that?
you do know a stuck open EGR cause most stalls and tip in
bogs, right?
a bad 02 if the front 02 , can cause too rich or too lean running
too rich fouls sparks, and too lean causes bogs.
but not accelerating as the 02 is dead then.
bad TPS can cause tip in bogs, in fact that is its #1 job.
called ENrich mode during acceleration.

not checking fuel pressure is bad service.,
the car must have 30 psi pressure at all times.
not 5 not 10 , or 20 or 60
30 (the FSM has the spec, for each engine , not stated)
if the fuel pressure is good, then forget the pump or regulator.
good means , at spec . not useless squirt tests....

the 4x4 cars have insensitive P0300 misfire detection due
to preventing offroad false misfires reported.
so most 4x4 drivers feel it first way, before P03xx happens.
this is normal, but not misfire.
why not post the real o2 code. there are many.
post them all. the real codes.
post here.
http://www.fixkick.com/bbs2/Suzuki-bbs/forumdisplay.php?fid=2

Aug 16, 2013 | Suzuki Grand Vitara Cars & Trucks

1 Answer

1.3 1998 ford fiesta runs fine on tick over but missfires when under accelaration


usually a secondary ignition problem(coil pack, spark plug cables).

Apr 13, 2013 | Cars & Trucks

1 Answer

Rough running on acceleration all the time back fires and misses choking


Have the car scanned for diagnostic trouble codes " DTL's ". That should give you a starting point

Feb 16, 2013 | 1994 Mercury Grand Marquis

1 Answer

Idle ok,slow acceleration fine,accelerating quickly miss-fires


Sounds like you have a leaking cylinder head gasket

Jul 18, 2017 | 1992 Ford Escort 4 Door

2 Answers

Engine misses when accelerating DOWN THE RD


the idle controls could be the problem

May 02, 2009 | 2001 Ford Expedition

2 Answers

Hesitation , skipping,engine cuts out when accelerating


Im having the same issue I believe. I have a 94\' Chevy 1500 and when i accelerate it will jerk like the gas has cut out but it wont stall. It just jerks and slows me down. It only seems to do it when going up a hill. I feel like it could be the fuel pump or possibly some intake gaskets?

Feb 28, 2009 | 1993 Chevrolet Lumina

1 Answer

Miss fire


If you are getting a multiple miss fire error code then more than likly its a bad head gasket i had the same problem on my 2001 altima

Feb 24, 2009 | 1997 Nissan.5 Altima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...