Question about 1997 Oldsmobile Cutlass Supreme

2 Answers

Car runs rough and misfires or backfires after driving and then trying to restart after a few minutes. some times won't run at all. after sitting an hour or so runs fine. sometimes will start this while idling for long periods but clears up once moving again

Posted by on

  • 3 more comments 
  • Anonymous Aug 04, 2008

    if the coilpacks or on wrong will it still run



  • dawgsdodge Aug 20, 2008

    spits, sputters and backfires while driving. idles good

  • dingode Nov 13, 2008

    Car idles fine. When running at spped though, the slightest throttle pressure will cause a shake, shudder and misfire.



    Are the coil pack generic? By that I mean can I just buy one and swap it aroun until I find the bad one?



  • hob_nob_89 Feb 11, 2009

    1996 oldss cutlass supreme 3.1, engine misfires/backfires when starting and runs irratic,rough idle,shakes,ect. i checked the codes which showed me a bad oxygen sensor 1, which i replaced although no change in problem. where do i need to go from here?

  • cjo0134 Mar 27, 2009

    service engine light on; car runs ok until about 1/4 tank of gas is burned up; intermittent rough idling always; starts fine after sitting a while; starts poorly when warm; sometimes won't start if less than half a tank of gas; imtermittent spuddering

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

If u checked the codes and it showed that a o2 sensor is bad make sure ur on the rite one as in {sensor 1 bank1 or sensor1 bank 2} when u change a sensor always make sure u got the rite one.


hope this helps

Posted on Apr 21, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

One if it is eletrical feul pump do not and I repeat do not pump the gas.
Second try to change out the Spark plugs.
Three Make sure the spark plugs are in the right slot.
Might want to check ur caliac convert box and see if it has went out as well
If the car is misting change the place ya buy ur fuel from and try the new add atech stuff to clean out ur pistions and such.

Posted on Jan 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Grand Cherokee Idles rough then will not start.


thats a lean code have fuel pressure tested

Jun 06, 2013 | 1998 Jeep Grand Cherokee

1 Answer

I have a 98 z24 cavalier auto with the 2.4 I can get it to start then I stalls out a couple seconds later I have done the passlock bypass the guy I got it from took the battery out a it was running great...


Unhook your battery again for about 15 minutes. After you re hook it up, let car sit with the key in the on position, but not running. Let it sit for about 5 minutes, and then turn key off, and start it. It may run rough for a few minutes as the sensors and systems are all resetting. If you try running it right away, or cold, it can confuse the regen process

Jan 27, 2013 | Cars & Trucks

1 Answer

HEVROLET BLAZER 2000 MISFIRING


Timing is off,problem with timing chain,also check fluids in ******,plus also if you have a distributer in your vehicle,if it is cracked,moisture getting in and ruining the points,-that is if your vehicle has a distributer! This will make a vehicle run rough as well.
You can have new plugs put in,but if your spark plug wires are cracked or worn,this will also creat misfire and backfiring.

Jan 25, 2012 | 2000 Chevrolet Blazer

1 Answer

2001 ford taurus car starts fine drive it for awhile then shut it off and it wont start let it sit and it will start battery is fine


Does it crank?If you shut it off and you restart after a few minutes and it cranks but won't start or starts and runs rough the injectors are leaking and flooding the engine. Need better description

Dec 07, 2011 | 2001 Ford Taurus

2 Answers

1986 mercedes benz 230e runs rough and stalls


typically, this describes a dirty fuel filter.

Apr 29, 2010 | 1991 Mercedes-Benz E-Class

1 Answer

My 2004 Suzuki Forenza misfires when I start it after it's been parked for a while. It causes the error code P0300 (Random multiple misfires). After starting the car and driving it or letting it run for a...


leaky cylinder headgaskets!!!! car sits usually after just being driven coolant under pressure finds leak in gasket seeps into cylinder mind you it only takes a little dribble or two next morning you go out get in start up car misfiring,running lil ragged then begans to smooth out. stop @ store a few moments later come out restart car no miss runs fine till next morning sound fimilar have them checked

Mar 17, 2010 | 2004 Suzuki Forenza

1 Answer

Car wont run once warmed up


4 cylinders have a hall effect switch. They go bad slowly and sounds like your problem

May 22, 2009 | 1995 Pontiac Grand Am

2 Answers

2002 Kia Rio runs rough when idling


well spend some change and have a simple tune-up.  Plugs and filters and readjust the idle.

Mar 14, 2009 | 2002 Kia Rio

1 Answer

2000 olds Alero shutting off while driving


Check the 02 sensor and the ignition switc.

Oct 10, 2008 | 2000 Oldsmobile Alero

Not finding what you are looking for?
1997 Oldsmobile Cutlass Supreme Logo

688 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...