Question about Ford F-100

1 Answer

72 FordF100 just swapped alternator (bad bearing) now have no power to cab horn works, nothing else?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Contributor
  • 299 Answers

Check wiring make sure ground is good, look for a hot wire to regulator and trace wiggle grounds, turn headlights on so when u find the problem lights will go on.

Posted on Mar 15, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No power to engine of my 1993 lexus ls400 after replacing alternator alternator fuse and engine main relay but interior lights and horn are working but nothing else


Recheck your power source from the battery to the starter, then through the relays. Possibly one of the inline fuses is bad. Also check your sensors. Make sure you also sceck the wires to make sure you reconnected them all up right. Good Luck

Jun 12, 2017 | Lexus Cars & Trucks

1 Answer

Car horn wont work. Dont hear the relay clicking. Does anyone have any suggestions?


If the fuse blew, most likely the new one you installed also blew. Check it again. You have a short somewhere. Double check all the wires you did while installing the horn button.

Feb 14, 2016 | 2005 Chevrolet Malibu

1 Answer

The horn on my 1999 ford f250 keeps going off by itself.


Likely the relay is stuck. The horn gets 12v when you press the horn button and it energizes the relay to send power to the horn. The horn gets 12v and sends that through the horn and then to ground. There's nothing in the horn to cause it to stay on. The only other possible cause would be a horn button that is stuck in a depressed position or the wire is damaged and is grounded. Any relay you have that has the same dimensions can be used to test if the relay went bad by swapping it out and seeing if the horn blows.

Jan 13, 2014 | Cars & Trucks

1 Answer

Horns not working,original relay 43yrs old !


You hear clicking at horns, and not the relay? Maybe the horns went bad, or maybe you need to check and clean the connections there.
Don\'t know why the cab light went dim, unless the horn wire was trying to make contact?
Yes, TJ, the horn wire should be hot. You are grounding that hot wire when you press for the horn. That hot wire comes from the coil side of the horn relay. Press for horn, it grounds the coil side of relay, and the relay can pass power to the horns.
Now back to the clicking no-honker horns: power gets to the horns when relay is energized, and there has to be a good ground for horns to work. I don\'t know if your horns are case grounded or a wire from horns goes to ground, but check the ground there. If case grounded, pull horns off and clean the ground. Also might try a known good horn. Keep at it, sounds like you are almost there.

Dec 30, 2012 | Cars & Trucks

3 Answers

2001 GMC Sonoma. SLS 6 Cyl 4 WD 4.3 Vortec. I turn the key on and nothing happens. My dash lights up, all lights come on, fuel pump runs, starter relay clicks, Still nothing. I replaced the starter,...


Tilt the steering wheel down all the way and see if it starts, if it does then there is a main power wire loose in the steering columb. Thats all which comes to my mind at this time.

Sep 16, 2011 | 2001 GMC Sonoma Extended Cab

1 Answer

I have a 1995 Chevy S 10 and the horn does not work. I think my problem is under the dash. Are there any switches,relays, or breakers I need to be looking\r\nfor? I have traced from horn to fuse panel and...


The horn relay is in the fuse/relay box under the hood. so the fuse is HOT on both sides? you should hear the horn relay click when pressing on the horn switch. there may be other relays in that fuse box to swap with and see if the horns work, if the relay clicks, its "usually" good, but the contacts may be bad. if the relay clicks, check for power at the horn. DARK GREEN wire, if it has power , then check the black wire, thats the ground. If it has power and ground, but does not work, the horn is bad.

Sep 14, 2011 | 1995 Chevrolet S-10 CA Edition

2 Answers

Cannot get horn to make any noise? Fuses are OK. Truck sat over the winter months.Went to use horn and nothing. Does steering wheel pad come off. What should I do? 2005 Nissan Frontier 4x4 truck ...


Could possibly be a corroded wire, loose wire, bad ground. Not necessarily the wires going to it, but the accessory wire it is attached to. My horn worked when my vehicle was sold to me, then one day it stopped working. Never did anything about it, then 4 years later my power window stopped working. I spent 8 hours tracing out the wire and I found a corroded ground wire where it goes out to the door switch. I tested the power window and it worked and pressed the horn button..it worked too. Give it a try. Or you might just have a bad horn, try to tap it. It might work.

Jul 23, 2010 | 2005 Nissan Frontier

1 Answer

Grinding noise driver side front at low speed . have changed hub assembly goes away for a little while then comes back . can spin the hub and dont feel like bearing is bad. really getting to me


Did you recently swap tires from back to front. I had very annoying wheel bearing type noise and the tires were not noticeably worn (Bridgestones) but apparently some wear pattern was causing my noise. Swapped them back.

Feb 06, 2010 | 2000 Ford F250 Super Duty Crew Cabs

2 Answers

Fuel pump not running on 1995 F150 Ford Fuses good Swapped relay Twin tanks


if neither tank is working check the selector switch it is responsible for energizing both fuel pumps depending on the selection, if you have power to switch and power leaving switch than either its lost on the way to the fuel pump or the pump is bad in this case both?to confirm you must check for power at the pump, easiest is the front tank.

Jan 18, 2010 | 1995 Ford F150 Styleside Regular Cab

1 Answer

2004 Hyundia Elantra. My horn does not work either.


if i'm looking at the right diagram, the horn-a/c fuse & horn relay is in the underhood fusebox. if your
a/c clutch is working then you have power there. short of diving in with a multimeter or computer-safe testlight,
i would listen for the horn relay to click when the horn button is pressed. that circuit is hot all the time and the horn switch
grounds the horn relay. if you hear a click then most likely you have a bad horn/s. if you don't hear a click then you have a
bad horn switch or bad clockspring in the steering column. and .... there's always the possibility of just having a bad
connection somewhere in that circuit. if you see another relay with the same part number as the horn relay,
try swapping relays. good luck ........

Jun 17, 2009 | 2004 Hyundai Elantra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

fordexpert

Level 3 Expert

5581 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...