Question about 2005 Toyota Matrix

1 Answer

Rear wiper and Rear defrost not working

I was wondering if anyone knows what would be the problem, my rear defrost, rear wiper and I just recently noticed that my rear door will not lock or unlock using the remote control. It seems that there is no power going to the rear/hatch door. I recently got a hitch installed so I thought maybe that caused the problem so I went back to uhaul and they rechecked everything to include all the fuses and they couldn't find anything wrong. I have an appointment at the Toyota place to have it looked at Monday but was hoping maybe I could find out whats wrong before then.. Thanks in advance for your help.

Posted by on

  • jmdevan Aug 01, 2008

    Yes I have tail/brake/and backup lights. Where is the harness located? Uhaul said they checked all the fuses but I think I will check myself... Well if uhaul caused the problem they said they would re-emburse me to fix the problem.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Jmdevan: There is a harness that runs through that hatch that controls all 3 of these. Either there is a fuse blown to that harness or the harness got disconnected (uhaul??)
Do you have tail/brake/backup lights?
Look in your owners manual and see if there is a common fuse for these 3.
It's got to be one of these 2 problems.
My money is on Uhaul breaking the power to these 3 when connecting the trailer harness.

Posted on Aug 01, 2008

  • JBCleary Aug 02, 2008

    I'm not familiar with the Matrix but it would enter the hatch at the top. It might originate in the same spot as the Brake/Tailight harness which is where the trailer adapter was connected. On the Matrix it might be behind a panel inside your trunk area or under the car near the rear bumper. Check under the car to see where the trailer connector enters the car. Sorry I can't be of more help but if you check this and double check the fuse for the wiper/defrost and lock, you might find the problem.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Windshield wipers stop working when the defroster is on


The only thing they have in common is the ignition switch.

Dec 18, 2015 | 2007 Chrysler Sebring Sedan

1 Answer

Rear wiper, rear defroster & rear wiper fluid all stopped working at the same time. bought a new rear wiper motor installed it and nothing... anyone having or had the same problem in the past?


Check fuse panel ...if fuses for those rear devices are OK look at the wiring at the rear hatch. Possibly inside that door, or a ground condition that is not functioning or disconnected connector related to electrical devices in the rear hatch door.
Good luck!

Oct 20, 2013 | 2004 Ford Explorer

1 Answer

My rear wiper does not work what may be the problem? Also I don't think my rear defrost works what may be the problem?


rear wiper check list check fuse or relays or wiring last check the motor its self
window defrost check list fuse relays also check along the matrix of the window this is the liney bits that go from one end to the other for breakes in it check to make sure that the wires and connectors are still atached and still solderd to window this is a common place for them to fail hope this helps ivan

Oct 03, 2012 | 2007 Lincoln Navigator Luxury

1 Answer

How can I test my motor for my rear wiper to see if it has voltage going to it. I own a 1997 jeep grand cherokee. The rear defroster does not work at all and the fuse is good.


power and ground. wiper motor should have two wires, one is power one is ground. give direct feed and you know its working. if you want to test the wires, run a test light or multimeter from the output wires (to the wiper) then activator the wiper switch. if you are getting power on your testlight, you know the wire is good :D

Aug 08, 2011 | Jeep Grand Cherokee Cars & Trucks

1 Answer

I have a 2002 chevy venture mini van. the rear defrost and rear windshield wiper doesnt work. possible reasons?


rear defrost will not work with the following reasons one the fuse could be burnt, 2 the wire going to the rear defrost could be broken, 3 there is a break in one of the lines on the rear window, 4 where the connector is to the rear defrost it could have either broke at the window or the solder let go

Feb 03, 2011 | Chevrolet Venture Cars & Trucks

2 Answers

Which fuse is for the rear window wiper and rear window defogger on 2003 Toyota 4Runner (V6)?


You Have one fuse for the wipers in the car. Left side of steering wheel and the back cover should list the fuses and location. The other box is located in the engine compartment above the battery. They should list the fuse locations under the compartment covering the fuses. Hope that helps

Jun 14, 2010 | 2003 Toyota 4Runner

3 Answers

2004 4Runner Rear Wiper and Defroster won't work


I just had the same problem. I have an '04 4Runner and my rear wiper, fluid wash, and defrost stopped working after it was recently serviced. If you had the battery cables disconnected recently here is the solution...Start the engine and lower the rear tailgate window all the way... close the rear window and then turn the engine off. Restart the engine and the wiper,wash, and defrost. should work again. It has something to do with the computer which needs to be rebooted. Good luck.

Dec 19, 2009 | 2004 Toyota 4Runner

1 Answer

2002 Buick Rendezvous - Rear Wiper, Back Up & Rear Plate Lights


look for rear wiper fuse and relay.because both circuits is tie together . look in glove compartment for the manual .it will show where all fuses and relays located.

Mar 17, 2009 | 2002 Buick Rendezvous

1 Answer

Rear defroster and wiper stopped working


You are very welcome. Glad to help.
The graciousness of a FixYa rating for my assistance would be greatly appreciated.
Thanks for choosing FixYa to solve your problem!

Dec 09, 2008 | 2003 Toyota 4Runner

1 Answer

Rear Automatic Window


Same problem, there is a small metal stopper that disables the window movement and depending upon the position of the window, will also disable the defroster and wiper. There is a service bulliten that describes a complete replacement of the window control (back door power window inoperable, toyota technical service bulletin EL 007-06). You only need to remove the stopper. follow the sections for that stopper removal. Took about half an hour. The new replacement motor and controller do not use the stopper.

Oct 23, 2008 | 2006 Toyota Sequoia

Not finding what you are looking for?
2005 Toyota Matrix Logo

433 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...