Question about 1986 Nissan 300ZX

5 Answers

86 nissan 300zx

I hooked up the battery backwards for about 15 sec. Now the car will start and run...but batt won't charge...also, int lites dont work, horn wont blow, headlamp doors wont come up, tail lights wont work. Fuses inside car are ok...Alternator replaced, but still have problems above. PLEASE HELP???

Posted by on

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

I got the answer for you! in your engine compartment on the passenger side near the battery is a box that has,what lookes like plugs in it. take out the one on the farthest right(on the cover it says BAT) just relpace it or bypass and you will be set! let me know how it works out Parker217@live.ca

Posted on Mar 21, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Your problem is you blew a fusible link. Located in a black box in front of the battery are the fusible links. The one lablled battery is blown. The fusible link is a loop of insulated wire that will melt in cases where too much current is passing throught the wire. You will notice a burnt smell as well. A simple continuity test of the fusible link will show that it is open. Go to a junk yard or order through nissan and you will be good to go. If you make your own make sure of the type of wire and the gauge.

Posted on Aug 29, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 67 Answers

Battery will not help. You likely blew the rectifier in the alternator. (*And maybe a few other things as well.*) That's why it will start and run, but the alternator is pushing 0 volts/amps. Start with replacing this, and then go on down the line...such as bulbs, headlamp motors etc, that remain non-functional after you replace the alternator. Also, you will likely want to check the voltage regulator, and make sure that didn't blow as well. (*This item directly affects what your alternator outputs.*)

Posted on Aug 27, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My son's car can be push started but will not start with the key, it will turn over but nothing until I push the car for him. Please help this mom is going crazy...

Posted on Aug 15, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 129 Answers

Buy a new battery

Posted on Aug 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Let verify i have an 86 nissan 300zx. Fuel injected. I've changed the injectors. Distributer plugs. It runs fine until its hot then starts running real rough. Won't accelerate and puts out a lot of...


Check for compression on your cylinders. That would tell you if you have a bad head gasket or a bad head.check your distributer and see if is good, i seen that happend too

Mar 16, 2013 | Cars & Trucks

1 Answer

Hooked my battery up backwards in my nissan 300zx 1984 model fried my computer, got it fixed placed it in car kicks over perfectly but i have no electrics dash lights headlamps gauges etc, but i do have...


You blew a fuse. Im guessing most likely culprit is a fusible link. try both sides of fusible links found by your battery. both sides should show your approximate battery voltage. check all fuses especially ones that show power regardless of the ignition switch being on or off.

Apr 20, 2011 | 1984 Nissan 300ZX

1 Answer

I hooked my battery up backwards, heard a (pop) not wont start no fire anywhere.. fuse? fuseable link? computer?


SHOULD BE A MAIN FUSE FOLLOW THE POSITIVE BATTERY CABLE AND IT SHOULD TAKE YOU TO THE FUSE SHOULD BE LIKE A 60 AMP

Oct 14, 2010 | 1984 Nissan 300ZX

2 Answers

86 300zx haveing trouble with it hard starting and running rich


have you checked the coolant temp sensor if it tells the computer its -40 degrees it will dump fuel

Nov 04, 2009 | 1986 Nissan 300ZX

1 Answer

I need to find the ecu relay for an 86 Nissan 300zx.


The ecu is probably under the passenger seat. The battery also has a fusible link which may be blown. Also follow the battery wiring to the regulator box. This may also be faulty

Jun 30, 2009 | 1989 Nissan 300ZX

1 Answer

1984 300zx non turbo.battery hooked backwards now engine starts and stops immediately.all fuses have been checked and they are working .


that could have damaged the alternator now when the car starts and the alternator gets to operating speed, it stalls the engine. could also be the cars computer fried. any questions you can email me at meanness628@aim.com

Jun 27, 2009 | 1984 Nissan 300ZX

2 Answers

86 nissan 300zx


I think you may have destroyed your battery or the electronics?

First check your fuses are all good

If that don't fix it.

Check the voltage of battery Red to + Black to -
Meter should give a positive reading say 12-14Volts DC

If this is what you get then you may need a Auto-electrician to check electronics and wiring.

May 22, 2008 | 1986 Nissan 300ZX

Not finding what you are looking for?
Cars & Trucks Logo

548 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...