Question about 1987 Honda Accord

2 Answers

SLOW ONE WELL MY CAR GOES REALLY SLOW AT TAKE OFFS FROM LIGHTS ANY CAN TELL ME HOW TO FIX THAT

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check the gas filter and replace it if you don't know how old it is.

Posted on Aug 02, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 594 Answers

If it does that and also has a hard time or is slow about going up hills than have your converter checked. it might be clogged

Posted on Aug 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 Polaris XC SP 700 Edge, it has went into limp mode due to either a faulty temperature sensor or a TPS switch. Will it clear out of limp mode when the problem is fixed or is there a way to...


Not really sure about the Polaris. But ususally when you fix the problem on a car, it operates normally. But it takes a few key on and offs to remove the light.

Dec 03, 2014 | Cars & Trucks

1 Answer

Acura intergra Stickshit picks up speed slowly.


sounds like a worn clutch, when you are taking off is the engine reving up and the car is moving slow on take offs? if so then the clutch is worn out and needs replacing.

Jun 29, 2013 | 1993 Acura Integra Hatchback

1 Answer

Battery ok car wont start


You really need to be a bit more specific. Does the engine crank when you turn the key? If the engine does crank, does it sound like it is trying to start but won\'t? What kind of car is it? I don\'t think anyone is going to be able to help you with this particular problem without a bit more info...
All anyone can tell you at this point is, You battery seems to be okay...

Apr 07, 2013 | Cars & Trucks

1 Answer

I have a Audi a4 and it doesn't shift at all what could it be?


it sounds like the gears are stripped inside the transmission. check the fluid level, not sure but it may have a sensor which wont allow it to function with low fluid levels.

Feb 16, 2012 | 2001 Audi A4

1 Answer

Do we need a new transmission


I could answer this Question, But, You need to take this car Back to whomever worked on it and Make them fix what they Messed up! Then Post the Remaining Problems on here. I will be Glad to Help!

Jan 13, 2009 | 1998 Saturn SL

1 Answer

1991 ford sierra lazer 18 cvh.petrol not getting through


2002 chevy silverado 4wd abs comes on at slow speeds or just before stopping.

Dec 30, 2008 | 1999 Chevrolet Silverado 1500

1 Answer

The Car is very slow on take offs like I stop at traffic lights and it has no power to move off. I've had to have a camshaft sensor replaced that got the car going again but the engine symbol is still on...


this seems to be a misfire problem due to poor A/F ratio, affecting camshaft sensing, try to clean up the intake manifold while engine is idling, use a combination of a good carburator cleaner plus a penetrating agent, remember, spray this combination into the throtle body during engine running state while vacuum is created into the intake system.

I hope your problem is solved this way, regards.

Jul 17, 2008 | 2007 Toyota Yaris

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

214 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

61292 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...