Question about Ford F 450 Super Duty

1 Answer

I'm driving along at about 65 mph and all at once I start losing power, what could be my problem? it is a 460 cc engine in a flair motorhome

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 137 Answers

It sounds like it is starving for fuel ,like a fuel filter getting plugged, or if the temperature gage start going to the hot side, the exhaust could be getting plugged, although I don't it would have a catalytic converter.

Posted on Mar 14, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Location of ignition module in a 1990 Fleetwood Flair motorhome with a ford 460 engine?


It will be on one of the fender wells. You can follow the wiring coming off the coil and it will lead right you right to it.

May 29, 2017 | Ford Cars & Trucks

1 Answer

Having Issues with motorhome enging, will not go beyond 30 MPH


Assuming its not a shifting problem with your trans: Have you chkd your fuel filter? Also what is it doing while your trying to gain speed?

Aug 25, 2012 | Ford Econoline Cars & Trucks

1 Answer

I have a 1996 ford E-350 motorhome 460 engine, I can be driving down the hwy and fuel pressures drops off losing power. fuel pressure drops from 55psi to 15 psi. I can turn the key off for 15 seconds start...


Sounds like an electrical problem(power to the fuel pump) change the fuel pump relay And make sure the roll over switch is not tripped, It is located behind the passenger side kick panel . The red button must be pressed in to reset.

Aug 25, 2017 | Ford E-350 Cars & Trucks

2 Answers

Ford 460 loses power then dies. Starts back up. Idles fine.


It sounds like you might have a clogged catalatic converter on the exhaust system.

Apr 23, 2010 | 1999 Ford Super Duty F 450

2 Answers

The RPM of Nissan Altima stays high when drive over 65 MPH.


No....the rpms differ from engine to engine and from manufacturer to manufacturer. RPM's are always higher at higher speeds.

Aug 25, 2009 | 2002 Nissan Altima

1 Answer

Is a E4od Transmission(Ford) the same that is in my motorhome and in my f350 pickup truck,, 4 speed with OD? i have 1 1994 fleetwood bounder with a 460 ford and an e40d thansmission in it,, as well as my...


it might have just run low on fluid while driving,the front seal may not have been installed correctly,or the cooler lines or cooler might be plugged causing the trans to overheat which will cause it to leak a steady stream...for example,my 94 bronco with a e40d acted like that too when i worked it really hard pulling stumps out in the summer last year,it leaked out really bad until it cooled down,i put 20,000 miles on it since and it doesnt leak not even a drop.so mine was just overheated really bad.As for if it is the same between vehicles it is only if both trucks are a big block,and if both are 2wd.

Aug 11, 2009 | 1994 Ford F350 Crew Cab

2 Answers

87 'C' Class motorhome powered by a ford 460 factory rebuilt motor. When cold starts with no problem. When hot acts like battery is dead. Has new battery,second new starter, ground wires new, starter &...


I had same problem in varius trucks and motorhomes with the same engine size (460)and this is caused by excesive heat from the engine in all 460's,when hot if I stoped at a gas station to fill,once I tryed to start it again it felt like the battery was almost dead and bearly turned the engine over.what I did was that I added an after market engine oil cooler and that fixed the problem.

Jun 28, 2009 | 1987 Ford Econoline

1 Answer

Driving along interstate 90 and all of the sudden, my E250 seems to be losing power and the yellow service engine soon light comes on and a red light that looks like oil. the van's fan comes on and the...


I'm getting the same message, when I'm driving at about 65 mph van starts losing power, kind of "coughing". I've been told that could be either fuel inyector or the need of a good tune-up. I'm taking my van (2002 E250 V8) to the dealership, they have the special equipment to zero into the problem and fix it,

Aug 05, 2008 | 2004 Ford E250

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...