Question about 2000 Audi A4

1 Answer

Hi Guys and girls Help!! My Accelerator stuck in limp mode. I have been to 6, yes 6 mechanics, and everyone says they cant work it out so please help. 1) Accelerator in Limp Mode 2) Battery light was on the dash. Replaced Battery Replaced Alternator Light goes off on dashboard and now there is no acceleration not even in limp mode checked wiring checked ECU still nothing please help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 3,640 Answers

Have the mechanics checked the egr valve and the vacuum lines and hoses. like vac leaks, n75 bad, vnt sticking, intake sooted, egr passing, and sooted up exhaust turbine. Bad Maf (Oxygen Sensor)
Leak in the vacuum system
Faulty N75
Bad actuator
Dirty gummed up turbo causing variable vanes to jam or stick

it can be any of above symtoms. hope this steers you in the right way. have a good day !!

Posted on Mar 11, 2011

  • 1 more comment 
  • psandher Mar 11, 2011

    Hi Toolman,

    I should have been clearer before...everyone seems to think its an electrical fault because (here comes the long version)

    1)The battery light was showing for a couple of weeks and as I was driving the accelerator cut out, and stayed in limp mode.
    2) The AA cleared the fault codes and this put the accelerator back on...but only for a few mins,
    the accelerator now works but only intermittent.
    3) Fault codes show fault with alternator or battery so I replace both now the battery light turns OFF on dash but now the accelerator wont work at all.
    4) We check wiring seems fine ?? Unplug and Check ECU, when we put it back on, the battery light is back on and the accelerator comes back!!!

    so I am back to square one, does the above still apply??

  • carl Mar 11, 2011

    Assuming there's no possibility that you've got your foot on the brake, my money is on a defective (sticky) or misadjusted switch on the brakes. I'm not 100% sure which switch it is (the brake pedal position switch or the brake pressure switch). However, the ECU "sees" the position of the switch and won't open the throttle. check this out.

    the dealers have a terrible time with stuff like this because their own (very expnsive) scan-tools can't log data or present it in a graphical format, and that makes it very hard for them to catch "glitches" like this. This logic was implemented (at least in part) due to the Audi 5000 "unintended acceleration" nonsense!



    have a good one !

  • carl Mar 11, 2011

    try the brake sensor first.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 dodge transmission stuck in limp mode


Well you either have a shorted component or a shorted wiring harness. Buy a factory wiring diagram booklet and follow the circuit, start disconnecting components in the system until the short goes away. If everything that the fuse powers is disconnected and the fuse still blows then you have a shorted wiring harness, look for areas where there is allot of movement or heat from the engine exhaust. You can try this site for a wiring diagram, it may have one. http://bbbind.com/free_tsb.html

Sep 13, 2016 | 2002 Dodge Grand Caravan

1 Answer

I have an f150 4.9l e40d. The trany is in limp mode its stuck in 3rd gear. Ive replaced the wire harnes and the solenoid pack and no difference. its still in limp mode. can anyone please help?


take it to a technician, get him to connect up to an OBD sanner and get the codde which will reveal why the vehicle is in limp mode. That should cost 50 to 70 dollars, once you have the diagnosis you can do the repair. Or you can buy an OBD scannner, a good one is about 150 dollars probably, a decent one I mean, then plug into the port on your vehicle and self diagnose. If you have sufficient mechanical experience this option could save you money but beware of taking on big jobs.

GOOD LUCK

Apr 24, 2016 | Cars & Trucks

1 Answer

Traction warning light comes on at 30mph and puts it in safe/limp mode - can't get faster but also doesn't slow down unless I press the break (even when not touching the accelerator)


Probly a computr issue...dont guess on parts. Unplug it and clean pins..then plug back in..see if car reboots. If no git it scand but find anothr mech. Go to surecritic.com

Jan 13, 2016 | Mini Cars & Trucks

1 Answer

UndEngine light is on and ve holden omega goes into saftey mode when you put your foot down on the exalirater


With engine off tap the accelerator pedal several times on and off quite hard , this will free up the electronic mechanism that controls the amount of fuel going to the engine.Now start car ,your engine management light(usually yellow) should go out and the limp mode of car will switch off and resume normal driving.If still in limp mode will need error codes deleting from ecu by garage.

Oct 24, 2014 | Cars & Trucks

1 Answer

How do I reset limp mode on 100 series toyota landcruiser petrol?


d/c battery for a spell. then reconnect it and stat up without touching the accelerator pedal. Let it idle and warm up and then drive it normally. If no help then consult check engine codes to see what caused it to go into limp mode.

Sep 20, 2014 | Toyota Land Cruiser Cars & Trucks

1 Answer

2001 pt cruiser stuck in 2nd gear and will only go 60kms


Sure will happen,second gear is the "limp " mode if the Tcm sees a problem with the tranny. Key on,off ,on,off,on will flash the codes with the check engine light. That will point you in the right direction.
Can't recall how to reset the limp mode,thinking it's key on engine off ,press gas to the floor 3 times within 5 seconds. If a speed sensor goes bad they will do just that,many other problems will also tho. So check for codes first,if there are none it will flash a 55 .That is five flashes of the engine light then a pause then 5 more.

Mar 24, 2014 | 2001 Chrysler PT Cruiser

1 Answer

Trans stuck in limp mode i'm getting a p1751 code


P 1751 Shift Solenoid" A" performance. The solenoid is part of the transmission valve body and yes if this solenoid fails you will get limp mode.The only solution is a new solenoid may be even the wires to it or even the transmission module

Feb 26, 2012 | Cars & Trucks

1 Answer

Volvo s40 D intermittently losing power


had similar prob and apparently its some butterfly mechanism on accelerator that can intermittently stick.to resolve strip and use fuel cleaner to free it off

Jan 24, 2009 | 2004 Volvo S40

2 Answers

In limp mode cant get out 96 dodge avenger ES V6


unhook the battery for about 15 minutes and hook it back up... that should reset it

Jan 23, 2009 | 1998 Dodge Avenger

Not finding what you are looking for?
2000 Audi A4 Logo

Related Topics:

291 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...