Question about 2000 Chevrolet Metro

1 Answer

Car starts fine maybe a couple of cranks but nothing serious, runs really good after starting, can drive it all day.But when you shut it off, it dosnt want to start,untill 5 or ten minutes go by than it will start . its like when it gets hot , or somthing else gets hot it wont start, and when time goes by or i figure cools down it starts again.any ideas???? also the engine light code is cam sensor but changed it , it didnt work. also changed computer and nothing changed. 2000 chev metro 1.3 liter auto,no ac.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,386 Answers

Hi and welcome to FixYa!

As a first course of action, I strongly suggest that you replace the ignition coil. If the ignition coil gets hot the car may stall or may not start right away till it cools down. The ignition coil is surely faulty and replacement is surely necessary.

Hope this helps and thank you for using FixYa! Have a good one!

Posted on Mar 11, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1994dodge 250ram van run great but it shuts off whiling im driving it cranks back up. And it getting more frequent what could b causing it


Engine keeps shutting off on me while driving (seems to be ...

repairpal.com > ... > Town & Country > 2001 Chrysler Town & Country
My van keeps shutting off while driving. ... A couple of days ago when the van died out on me after maybe 45 minutes of driving, I was able to start the van back up, but as ... I had a Dodge Intrepid that had the same symptoms. .... Oh, its a cam sensor, you fix that then its the crank sensor, then its something else, ad nauseum.Missing: b250

Sep 09, 2015 | Cars & Trucks

1 Answer

Why does my 2002 Dodge Caravan Crank but wont start, check Oil Light on?


The oil light is the serious problem-it may mean the engine has lost oil pressure which is very dangerous. Don't drive with the oil light on- have a shop check your oil pressure with a mechanical oil pressure gauge. The previous owner's negligence in not changing the oil may have caused serious internal damage.
The code is not truly a diagnostic trouble code-it only indicates the battery has been disconnected within the last 50 starts, which would have erased any stored codes if there were any.

Jul 02, 2014 | Dodge Caravan Cars & Trucks

2 Answers

1998 chevy s10 driving along and engine shut down.after sitting 10 min.it started but was rough.went 100.ft and it shut off again.sat for a while.it started and ran a couple miles like nothing was ever...


if it shuts off while driving and will not start back up for at least 10 minutes, then it may be the crank sensor doing this. is check engine light on! if so get it scanned to find problem code. if no scanner, auto-zone will scan for free. if light is on. CPS symtoms are: car dies and won't re-start till it cools down, or won't start at all. good-day ! crank sensor timing will be out of sync. it controls timing and sends info to pcm.

Jul 19, 2011 | 1998 Chevrolet S-10 Pickup

1 Answer

1997 Mercury Villager minivan, turns over, doesn't crank. I can hear the fuel pump hum on before turning key, but won't crank. starter fine, battery/cables fine, fuel fine. For a while it would do this,...


try starting in neutral and see if it helps. Could be a bad starter solenoid or corroded battery cables at battery. Clean the connections at the battery including the 2 small ones on the positive post.

go here for help

http://groups.yahoo.com/group/villagerquest/

Jan 11, 2011 | 1997 Mercury Villager

1 Answer

Chrystler 2003 towwn and country won't run


Ignition switch is the most likely culprit.

Jun 15, 2009 | 2003 Chrysler Town & Country

1 Answer

03 GMC sierra 1500 sle wont start..


if your check engine light is on,yes.it worked for me.

Mar 27, 2009 | 2003 GMC Sierra 1500

2 Answers

My 1993 Grand Voyager won't start.


I had a similar problem a while back, something you may want to check on is a sensor that check the temperature outside, it sometimes shorts out and tells the computer that it is -100 outside and the computer shuts off the engine and will not spark or do anything as it is trying to protrect your engine...sorry i can't remember the exact name of the sensor but its a faulty one and only costs about 50$ to replace hope this helps

Oct 27, 2008 | 1993 Plymouth Grand Voyager

1 Answer

Car wont start after driving


Ignition module is the likeliest place to look.

Oct 17, 2008 | 1993 Oldsmobile Cutlass Ciera

Not finding what you are looking for?
2000 Chevrolet Metro Logo

227 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...