Question about 1998 Honda Accord

1 Answer

After reinstalling the anti theft stereo, Every thing works execept for the turn signals, the fuses have been checked and replaced, but turn signals no. What do you think is the problem?

Posted by on

1 Answer

CHECK TO MAKE SURE YOUR HAZARD LIGHT SWITCH IS CONNECTED

Posted on Oct 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i get my stereo to work again after replacing battery


These devices are designed to stop working when disconnected as a sort of anti theft device. The dealer should have the code to reactivate them. And you should not be paying for it either!

Apr 01, 2016 | Pontiac Cars & Trucks

1 Answer

How to disconnect anti theft


It is hard to give a definite answer because I don't know which and how many wires were damaged...Anti theft can be a real HEADACHE.....You can begin by disconnecting battery cables..Use your VIN number for parts,Get new ignition with a programmed factory key from dealer only.....They probably blew certain fuses and or relays when this happened...Or maybe not..Install new ignition connect battery cables..,turn switch on just to check for bad fuses and relays...Disconnect battery again...replace any fuses blown...Connect battery again...( Each time you disconnect battery it resets the computer system and should clear anti theft codes..)..make sure all doors are unlocked by using door remote key fob....Now see if vehicle will crank..If all is done correctly it should start...However I don't know how much damage was done.....It may possibly be too much work to totally disengage anti theft....You could start with removing all fuses and relays related to anti theft but disconnect battery before...I DO NOT RECOMMEND trying to disable the theft system.....You may create more headaches that you want.......Begin by trying what I described just to be safe...!!....

Jan 27, 2015 | 2001 Ford Windstar

1 Answer

1999 Lincoln Continental was in for repairs and now my turn signals and break lights dont work. Im being told it's something to do with the anti theft system because the battery was unhooked. The...


I suspect there is a problem with the turn signal/ hazard switch. turn the turn signal on left or right, if it doesn't flash, grip the hazard button and gently wiggle it around, if the signals start flashing, replace the turn signal switch. The Brake lights are wired through the turn signal switch, if the 3rd brake light works, the brake switch is OK. I don't think it has anything to do with the anti theft system (at this time)

Sep 21, 2011 | 1999 Lincoln Continental

2 Answers

I put a new battery in my villager and my radio won't work. Any ideas?


Hi.

If the radio turns on but does not operate (stays locked), then the anti theft kicked in. In that case you need to go to the nearest dealer to have the stereo unlocked.

If the radio is completely dead, then the fuse is gone. If radio is factory one, then there is one or two fuses in the in car fuse panel (they should be 15 amps if no amp is installed). Aftermarket units may also have a fuse located at the back of car radio. You will need to pull out the car stereo if that is the case.

Regards.

Ginko.

Feb 06, 2011 | 2002 Mercury Villager

1 Answer

Replaced stock stereo and now jeep wont start, it turns over but just wont start. The security system did honk a couple times during the installation of the new stereo


these vehicles have an anti-theft designed into them. When you remove the stereo, you probably shorted out the anti-theft and it won't let you start the car as if you were trying to steal it......

Feb 10, 2010 | Jeep Grand Cherokee Cars & Trucks

1 Answer

Starts, runs 5 min. then shuts down everything, won't restart for couple minutes and with aid of jumper cables


does the truck have an anti-theft system? if so did u install anything new on the vehicle( stereo, remote starter etc...)if not then the module for the anti-theft my be toast. if u have installed anything new, double check where the wiring for the new component has been spliced, the anti-theft module needs at least a 5 volt signal in order 2 work. if this wire has been spliced then u will not have enough voltage to run the module properly.the module runs on a timer so if the truck stalls then u will have 2 wait about 5 mins for it 2 reset b4 u can restart the vehicle

Dec 10, 2009 | 2001 Isuzu Rodeo

2 Answers

Radio Anti-Theft turned on.


you need to contact your local dealer, they can help you to reset the Radio.

Jun 08, 2009 | 1997 Kia Sportage

3 Answers

Radio/dvd/cd not working since battery died


alot of newer cars have an anti theft system for the radio and when you lose power you have to enter a code into the radio so you may have to call the dealership to get it

Apr 11, 2009 | 2009 GMC Acadia

1 Answer

Anti theft 2004 impala


the problem is more than likely just a fuse, check the fuse box before replacing the stereo if this does not solve your problem than you will have to have it dealer serviced. good luck!

Nov 03, 2008 | 2004 Chevrolet Impala

Not finding what you are looking for?
1998 Honda Accord Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...