Question about 2000 Alfa Romeo 156

2 Answers

While motoring, the engine stopped and I was unable to restart it

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 87 Answers

If the car restarted after a while i.e. after cooling down, then its very likely to be the crank angle sensor. They are very close to the exhaust and over time (heating cooling) become intermitant. Replace it. they are easy and cheap to replace.

Posted on Jun 22, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Likely causes

Cam belt broken

Fuel pump died (either low pressure or high pressure)

Posted on Oct 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Oil pressure drops and truck shuts off


I have to ask if you are sure the oil pressure drops first, or the engine stops first. The engine would stop if the oil pressure dropped below 5psi but only because the fuel pump would shut off. And it should start back up if that were the reason.
If something such as a relay or the ignition module is getting hot and killing the engine, it might have to cool down before it restarts. And the engine would stop then the oil pressure would drop to zero.

Mar 02, 2014 | 1994 Chevrolet Suburban

1 Answer

Transaxle clutch wont release when hot stalls engine


Replace the Torque Converter Solenoid in
the transaxle

What you have is like coming to a stop with
a manual shift & not pushing in the clutch & it stalls
the motor

The converter clutch is staying locked & your
trans is connected to the motor

Feb 14, 2013 | 1995 Buick Century

1 Answer

My car won't start


I am not sure about restart the engine,but I would check the crankshaft sensor or the crankshaft pulley...

When a crankshaft sensor has failed or is failing, certain timing problems will arise in engine function. The engine may start normally in some cases, but will cut off after a few minutes (or seconds) of operation. More than likely the engine will be unable to start at all. Since the crankshaft sensor is responsible for engine timing, the driver may experience engine backfire or irregular rpm function, if the vehicleicon1.png starts at all.

Dec 21, 2012 | Hyundai Motor 1999 Elantra

1 Answer

1989 GMC S-15 4.3 engine


almost sounds like fuel pump got hot,then once it cooled down,it started running again.They say not to run vehicles past 1/8 of a tank because you can overheat the fuel pump

Nov 14, 2012 | Cars & Trucks

1 Answer

Fuse in motor keep blowing and motor keeps running but once stopped won't restart


What year, make model and engine size there? Send details please.

Jun 27, 2012 | Cars & Trucks

1 Answer

I was driving on the highway when i tryed to accelerate uphill my engine reved up to 4k and had no forward drive. Then as i was getting off the first available off ramp the engine died and was unable to...


Drain your oils into seperate cans, with coffee filters over the cans. If you see any metal shavings, stop driving it, and make sure it hasn't slipped/ground internal gears, etc.

Jun 15, 2010 | Cars & Trucks

2 Answers

2002 GMC YUKON XL 1500 MOTOR DIES AFTER GOING


Check the fuel cap!! If the vacuum relief is not working it can impede the fuel flow and cause the engine to shut down or not restart after a stop. Waiting usually gives things a chance to stabalize and the engine will restsrt. When this happens again try loosening the cap and see if the engine will restart.....If it restarts immediately, REPLACE the fuel cap..Do Not leave it loose because this will cause other problems. If it is not the fuel cap the problem may be the filter, the fuel pump, or aome other fuel system malfunction.

Jan 23, 2010 | 2002 GMC Yukon XL

1 Answer

2008 ford escape hybride gas engine stalls13 times today.


it is most likely defaulting to the electric motor due to the overheating to save the gas engine from damage.

Aug 14, 2009 | 2008 Ford Escape Hybrid

1 Answer

2001 Chevy Blazer blower motor not working


It keeps burning out blower resistors because of the blower motor drawing to much amperage so you will need to replace the resistor and blower motor

Jun 27, 2009 | 1988 Chrysler Fifth Avenue

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Romeo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Fabrice Wolters

Level 2 Expert

162 Answers

Are you an Alfa Romeo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...