Question about Lincoln Town Car

1 Answer

Running bad, no power - Town Car Lincoln Cars & Trucks

Posted by on

  • 1 more comment 
  • jwbarne Jul 31, 2008

    Ipulled heads off thought it had a bad head gasket turned out to be freeze plug on the back of the right head. put evry thing back together,replaced all needed gaskets set timming to 10 degrees btdc replaced plugs,cap,and rotor

  • jwbarne Jul 31, 2008

    90 lincoln town car 5.0 engine

  • Randy Harkins
    Randy Harkins May 11, 2010

    What kind of lincoln year make model engine size all details maint you have done to correct this concern. Parts you have replaced

    http://www.aceautomotive1.com Check here in the FAQ AND BLOG your answer might be there its my website please let me know if you still need help after this .

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 335 Answers

Im sure you have the firing order correct can I call you its sometimes easier to explain over the phone. od do you have yahoo messinger i am rnh0157@yahoo.com

Posted on Jul 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

HEATER FAN WON'T TURN ON KIA AMANTA


Have you checked all your fuses ? If they are all good, check power to the fan it self. If no power, you may have a had power wire or maybe a bad resister or motor. Remove harness connector from the motor and check to see if you have power at that end, if yes, then your motor may be bad. To verify motor, just connect power and ground wires directly to the motor, if it runs, you have a wiring problem or bad resister. If it does not run, bad motor.

Nov 12, 2016 | Kia Amanti Cars & Trucks

1 Answer

Isuzu Rodeo 2001 front wipers stopped working


Can you hear the motor running? If not check the fuse first. If the motor runs but the wipers don't move then the transmission has failed. If the motor isn't running and the fuse is good then the next step would require you check for power at the motor. If there is power (with the switch on) then motor is bad. If no power then probably the switch is bad.

Oct 31, 2016 | Isuzu Cars & Trucks

1 Answer

Tachometer not working on my 95 Toyota pickup 4x4 jumping up and down


bad tach, seems .
bad tach, or bad wires to it or power to it bad.
i dont know what engine option you have
but most use the ignitor signal to do this.
later about 1996 the ECU uses CKP sensor to run the tach directly
in that case bad tach, bad wires to tach or bad power feed to it.
it only has 3 wires.
power
ground
sig
one is bad, or its bad.

Dec 14, 2014 | Toyota Cars & Trucks

1 Answer

Head brightin n dim heater goes up n done


running or not , the engine, that be big time , important....??????
if running is engine hot cold (engine coolant, not air temp)


this is called bad power (12vdc) distribution.
or is the alternator failing
or is the engine RPM going to low, 800 is normal for most cars.
if not running, its a bad battery (or just discharged) or is corroded battery lugs (service them)

if engine RPM drops too low the Alternator will just cut out
and the 15v power is now 12. a visable dim can be seen.
causes running. are
1: alternator belt slipping, sure service it.
2: alternator regulator bad.
3: battery bad. or bad lugs.

if you have a voltmeter all this is easy.
got one?

Jan 31, 2014 | Honda Civic Cars & Trucks

1 Answer

1997 nissan quest check engine light blinking and runs rough-no power


You've got a bad sensor. Take it to advance auto, orielly's or autozone. They will hook up for nothing and tell you what sensor is bad.

Jan 25, 2013 | Audi A4 Cars & Trucks

1 Answer

Battery loses charge while not running


Could be an old battery or your alternator is bad. If the battery is bad you will be able to jump start it and the alternator will keep it running by supplying enough juice to keep it running. If it starts to lose power while its running them your alternator is bad. You could check the battery at your local auto store and they can tell you if your battery is bad. Most places do this for free.

Nov 09, 2012 | Cars & Trucks

1 Answer

88 Isuzu Trooper 2 lost power to the pump. Installed a new pump, sock , filter and relay in the fuse panel. Still have no power! Can you help?


I would suspect either a bad plug- in at the pump or a bad power wire. Run a wire from the battery direct to the pump. If it runs, attach the wire under the hood to something that only has power with the key on and put an in-line fuse into it. Hope this helps.

Nov 08, 2011 | 1988 Isuzu Trooper 2 Door

1 Answer

Air only blows out when driving will not work when stopped 2001 town and country van


It sounds like your fan motor is either bad or not connected to the power source due to a bad switch, or bad or disconncted wire(s.) This will require you to remove certain components of the dashboard. The center part of your dash will "pop out" if you pry under the edges very carefully. After it comes off, you will be able to access the fan motor switch.You can put a test light on the (+) positive lead to the switch to find out if power is getting to it. Also you can bring a lead wire to the fan MOTOR to see if it runs when powered. IF there is power to the motor and it still doersn't run, replace it. If it runs, replace the switch in the dash.

Apr 07, 2010 | 2002 Chrysler Town & Country

1 Answer

2000 Dodge Ram cargo van trouble starting and once started will not keep running tried jumping battery and no change what should we try next?


Sounds like the alternator is bad (not charging). If your battery is good/charged it should run until the battery is drained. If the battery is bad/not charged the car will die as soon as the cables are taken off as there is not enough juice to run the ignition system. If the alternator is good (but battery bad) the car would still run as the alternator makes power to run the car but becasue the battery is dead/drained there is no power to start the car (hense needing the jump). Have the alternator/charging system tested

Aug 09, 2009 | 2000 Dodge Ram 3500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

68032 Answers

Fordexpert

Level 3 Expert

5367 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22011 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...