Question about 1994 Buick Century

3 Answers

1994 buick century

My 3.1 century 94 will start and run fine till it reaches temp or about ten minutes it will reach a certain rpm and start to miss but takes off fine. what do you think the pump seems to work fine and good filter soo.

Posted by on

  • 1 more comment 
  • rolfl Aug 12, 2008

    My car runs rough and skips for the first speed of 40 mph.

    Then at 40 mps or more the engine runs smooth.



    I put in new plugs but the problems is still the same.

  • mindvoid Sep 22, 2008

    I'm having a similar problem after car warms up. anything below 10-15 mph it bogs down and stalls... if I throw it in neutral it runs fine.... Makes me wonder if it isn't something with the drive train/rear end.

  • jac_arts Jan 09, 2009

    I have a similar problem, in that the car runs fine until it warms up and then begins to miss a lot. It was too hot under the hood and I noticed the cooling fan never came on and appears to be seized. The temp gauge never goes above 3/4s, but facing the car into the wind or leaving the hood open reduces the missing. Swapping fan motor next.

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Do you know how to adjust the drivers seat on a 1995 buick century?

Posted on Dec 12, 2008

  • ConfusedLady Dec 12, 2008

    Do you know how to adjust the drivers seat on a 1995 buick century?

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hello, i had the same problem, i did any thing, i´ve changed the wires, plug, the problem is in your transmition, you have to see the level of transmition oil, you have to do that whit the car on, and hot. complete the level and the problen will dissapear. i hope it results with you too, sorry for my english..

Posted on Oct 19, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

Did you change the wires as well? someotimes u can have a burnt wire and not know it and it will cause the vehicle to run rough

Posted on Aug 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1998 buick century


run fault codes and check for TCM operation. Change the oil and clean the filter. Have the bands and clutch packs adjustment checked while the pan is off.

Feb 09, 2014 | Cars & Trucks

2 Answers

1998 ford escort zx2 car runs great till it reachs normal operating temp range then it misses like crazy. put in a new fuel pump that didnt help tried new coil pack that didnt help either its not over...


ignition module , that the coil packs sit on ,was the problem on my car. had the same symptoms .ran fine till it warmed up then it started missing like crazy

Nov 03, 2013 | 1998 Ford Escort

1 Answer

Starts fine runs until reaches normal temp,then dies?


here are a few causes for this. low coolant, failing coolant tepurature sensor, air in water pump, failed radiator fan, it takes ten to fifteen minutes to reach operating range. good-day !!

Jul 16, 2011 | 1991 Honda Accord

2 Answers

My cooling fan doesn't come on when I start my car


the engines electric cooling fan is not designed to come on when u start the car, it only runs when the engine temp reaches about 225 degrees F, this only occurs after long idle times or very hot weather..

Mar 03, 2010 | 1994 Buick Park Avenue

1 Answer

I have a 1991 buick regal stalls and shut off after warming up


egr valve is not opening up when the engine reaches it normal operating temperture

Feb 07, 2010 | 1991 Buick Regal

1 Answer

My car is jerking while accelerating and reaching certain RPM


clean mass air flow sensor check for mil light

Jun 01, 2009 | 2002 Buick Century

1 Answer

94 buick stalls and hesitates


check fuel pump pressure.it should be 41 to 47 psi.

Apr 26, 2009 | 1994 Buick Century

1 Answer

My car is jerking while accelerating and reaching certain RPM


I would look for a fault in the ignition system such as a cracked spark plug. Might need a scope check to put your finger on the problem

Apr 06, 2009 | 2002 Buick Century

1 Answer

Buick century misfire


it could be thermosat...i would also check EGR valve the are common to stick out and cause misfires

Dec 17, 2008 | 1997 Buick Century

Not finding what you are looking for?
1994 Buick Century Logo

Related Topics:

295 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...