Question about Chevrolet Lumina

1 Answer

Engine stalls when cold, Engine has a miss and I have replaced the plug wires and plugs and this did not help.This is on my 1990 Lumina 6 cylinder.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Make sure you put the plug wires in the right spot.

Posted on Apr 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1990 ford 460 EFI cylinders 1,2,6 has no change or little in RPM when spark plug wires removed.The three spark plugs has black carbon on them. I replaced them with new ones with new wires.Co


check that the egr valve is not stuck open remove it and cover the hole on the intake side and see if it goes away or with engine running remove the vac line from the valve and install a short length of hose and suck on the hose to draw a vac on the valve it only takes 3-5 inches of vac to open it the engine should stall or run even worse if it is not stuck and if it was stuck open you didnt change anything

Dec 07, 2012 | Ford F 450 Super Duty Cars & Trucks

1 Answer

Do not know how to check injectors on my 1990 lumina 3.1l


For engine misfiring problem check the help links mentioned below. Click the link below to go through the troubleshooting procedure :---- No pulse to injectors? http://technoanswers.blogspot.com/2012/01/no-pulse-to-injectors.html
---------How to Test and Replace Fuel Injectors? http://repairhelpcenter.blogspot.com/2011/11/how-to-test-and-replace-fuel-injectors.html
---------

How to Replace a Fuel Injector
http://schematicsdiagram.blogspot.com/2011/07/how-to-replace-fuel-injector.html
--------
Engine misses and truck jumps? Hard to down shift? Issue with high gear only? http://technoanswers.blogspot.in/2012/02/engine-miss-and-truck-jumps-hard-to.html

-----------
Bad miss at idle?

http://technoanswers.blogspot.com/2012/01/bad-miss-at-idle.html

-----------
While stop engine idles like cylinder missing?

http://schematicsdiagram.blogspot.com/2012/01/while-stop-engine-idles-like-cylinder.html

------------
Engine Misfire codes for car?

http://schematicsdiagram.blogspot.com/2011/12/engine-misfire-codes-on-chevrolet.html
Engine Misfire codes?

http://schematicsdiagram.blogspot.com/2011/12/engine-misfire-codes-on-chevrolet.html

--------------
Misfire on cylinder 4?

http://schematicsdiagram.blogspot.com/2011/12/misfire-on-cylinder-4.html

-----------
Oil on spark plugs and car misfires?

http://technoanswers.blogspot.in/2012/02/oil-on-spark-plugs-and-car-misfires.html

----------

This will help.

Thanks.

Feb 12, 2012 | 1990 Chevrolet Lumina

1 Answer

1998 Lumina 3.1, idles well when cold, missing and stalling when warm or accelerating. Changed coil packs and spark plugs


first thing i would is test the injectors these are old style injectors usually when they start to fail they mess up on a heat soaked engine

Jun 11, 2011 | 1998 Chevrolet Lumina

2 Answers

What is the plug wire diagram for a 2000 chevy lumina?


2000 Chevrolet Lumina 3.1 liter V-6 VIN "J"

zjlimited_276.gif


Hope helps.

Mar 29, 2011 | Chevrolet Lumina Cars & Trucks

1 Answer

1990 Chevrolet Lumina Base 6 Cyl 3.1L (88,000 miles) June 3, New spark Plugs installed. (Original Spark Plug wires remain) July 15, Power Brake Booster Replaced. Shop said battery was disconnected...


recommend getting a scan of the OBD II connector for trouble codes, then get back to us. Autozone and Advance have free scanning service. The trouble codes will help us diagnose the specific misfire. With the codes, I can provide you some recommended troubleshooting or repair steps.

Oct 02, 2010 | 1990 Chevrolet Lumina APV

1 Answer

Its not hitting right in the motor , its running on 5 cylinders when its a 6


Missing on a cylinder is always an ignition system problem. Replace plugs, plug wires, coil/distributor unit. Make sure your plug wires are routed right. Make sure timing is right. This should fix your problem.

Nov 26, 2009 | 1990 Toyota 4Runner

1 Answer

1991Chevy Lumina does not start


I didnt see it in your list, so I would suggest the O2 sensor, usally found on the exhuast pipe near the engine or on the back of the engine

Sep 21, 2009 | 1993 Chevrolet Lumina

1 Answer

My Santa Fe runs rough to


do a compression check, its possible this is a mechanical failure.

Sep 17, 2009 | 2004 Hyundai Santa Fe

1 Answer

My lumina keeps stalling and if it runs has no power.............


If all that was done was a tune up, either a vacuum hose was knocked out of place or the wiring could have been crossed. Sometimes even a plug wire may not be making good contact. It's something simple and I hope you solve this .

Jul 05, 2009 | 1990 Chevrolet Lumina APV

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

259 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...