Question about 1996 Toyota 4Runner

1 Answer

96 4runner My 96 4runner shakes in idle and around 1500 rpms no matter how fast i am going. and recently started to run very rough and there is kind of a sputter sound coming from the exaughst

Posted by on

  • chazzmani Dec 03, 2008

    same deal with me

  • lugnut1976 Jan 02, 2009

    my 1995 4Runner just started to shake in idle, strongest when not moving at all. Has little power accelerating and the shaking will only go away at high engine RPM.



×

Ad

1 Answer

One of your hoses behind your battery is unattached and is probably dry rotted

Posted on Sep 15, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 acura cl 2.2 revs up to 1500 rpm and down to 1000 rpm just several seconds after start


Cars are design to run at a higher idle at start up to warm them up quick. There is a sensor that reads water temperature and tells your car's computer how fast to idle. Your RPMs seem slightly high but not out of the norm. Does idle ever drop to around 600/800 after about a minute? If not, your engine temperature sensor maybe defective.

Mar 16, 2014 | Acura Cars & Trucks

1 Answer

I have a 1984 prelude that will not idle, sometimes it will idle at 1500-2000 rpms for a short time then drop down and die. It does rough idle at around 800 sometimes


while running try spraying starter fluid around intake manifold if any change you have vacuume leak. most likely the ecm says i have to much air so that is why it dies it changes gas and air flow

Aug 04, 2011 | 1984 Honda Prelude

1 Answer

Have a 1997 Dodge Ram 1500. Truck runs fine until it heats up and the termostat kicks in. It will not idle and the rpms go up and down between 300 and 1000 then stalls. When on the highway it runs fine...


likely your throttle position sensor or idle air control valve. Try disconnecting each one when the problem starts if it corrects you have found the culprit.

Nov 08, 2010 | 1997 Dodge Ram 1500 Club Cab

1 Answer

1993 gmc jimmy slt when started wont idle just gos to a rough idle that shakes the truck then dies out when running if i give it gas will just bog and if i slitly tap the pedle a little bit really fast ...


There are a number of sensors and controls that can cause this problem (mainly MAF, TPS, IAC motor, EGR valve, O2 sensor) and you will have to figure out which one (or more) is causing the problem. First check for error codes with an OBDI code checker and follow up on the results.

Nov 13, 2017 | 1993 GMC Jimmy

1 Answer

1998 dodge ram pickup 318 eng. engine idle rough on warm-up engine idle rough after warm-up shutting off engine and starting back up engine also runs sluggish in over drive at a low idle. I have...


If the engine seems to run fine over 1450 RPM maybe there is a vacuum hose leaking or EGR valve is slightly stuck open. Any help from the OBD II trouble codes? Or is there simply no MIL and no stored information in the OBD II computer read at the local parts store through the connector by the drivers knee?

Dec 04, 2009 | 1998 Dodge Ram 1500 4WD

1 Answer

98 lincoln navigator loud noise, shaking, high rpm at idle, drive


I don't know how much oil you had to put in but it sounds like you have maybe more than opne issue and both sound major. One is engine reving and speed not picking up sounds like trans problem. Two the engine shaking and making noise and being run low on oil leans toward possible engine damage. If your mechanicly inclined check all fluids and when checking trans fluid smell it. If it smells burnt the trans has been damaged. Check oil pressure and make sure coolant is full.You may have to take it into the shop.

Oct 06, 2009 | 2004 Lincoln Navigator

1 Answer

Car hesitates/stalls when engine is warm and car starts to move.


Sounds like a bad motor mount, pop the hood and see if the motor shakes or moves rapidly when u put it in gear holding down the brake.

May 10, 2009 | 2001 BMW 325

Not finding what you are looking for?
1996 Toyota 4Runner Logo

Related Topics:

318 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

77514 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8826 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...